Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Lo message.

  1. Back To Top    #1
    Tmkowalski's Avatar
    Join Date
    Feb 2015
    Location
    San Antonio Texas
    Posts
    33

    Lo message.

    I have cleaned filters and pressure switch is new last 6 months. Water temp is in the 50's. Spa heater fires up but filter keeps running sending water out of spa to pool.
    18,000 gal. Inground plaster. Pentair FNS Plus DE 48sq ft. 1/12hp pump. Pentair Mini Max NT spa/pool heater. Automated w Goldline control pad inside and Aqua logic main control panel outside . Test strips and weekly pool store water testing. Attached spa w waterfall. Polaris 280 sweeper. Pool over 10yrs old.

  2. Back To Top    #2

    Join Date
    Sep 2016
    Location
    Dallas, Texas
    Posts
    158

    Re: Lo message.

    Quote Originally Posted by Tmkowalski View Post
    I have cleaned filters and pressure switch is new last 6 months. Water temp is in the 50's. Spa heater fires up but filter keeps running sending water out of spa to pool.
    Not quite enough info to know what all is happening...have you opened the spa drain valve to allow water to return?


    Matt- IG gunite pool and spa built Summer 2016: 32' x 20' overall with two 4' x 8' tanning ledges. 6'x6' attached spa with spillover. Depth 3' to 5' to 4'. 16.4K gal. Lueders Limestone retaining wall and coping. Equip: Pentair SVRS vari. speed pump. Pentair 60 sq. ft. DE filter. Pentair Kreepy Crawly Plat. cleaner. Pentair MasterTemp 400,000 BTU NG heater. 1.5 HP spa air blower. Nature2 Sanitizer. Taylor K-206C. My 2016 Build

  3. Back To Top    #3
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    3,217

    Re: Lo message.

    Tm,

    More info and a picture of your equipment pad would help....

    Am I correct in guessing that the Spa is overflowing into your pool and that you want that not to happen? If so, then the valve on the input pipe to your pump must be set to the "Spa" only position. And the valve on the "Return" side must be set to "Spa" only position.

    Do you have some type of automation? Where are you reading the "Lo message"?

    Thanks for posting,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2.

  4. Back To Top    #4
    Tmkowalski's Avatar
    Join Date
    Feb 2015
    Location
    San Antonio Texas
    Posts
    33

    Re: Lo message.

    Figured it out. The spa skimmer valve wasn't turning. I did it manually and waterfall stopped. Spa started to heat up immediately. Why didn't valve move automatically? Trying to attach pix, file too large.
    18,000 gal. Inground plaster. Pentair FNS Plus DE 48sq ft. 1/12hp pump. Pentair Mini Max NT spa/pool heater. Automated w Goldline control pad inside and Aqua logic main control panel outside . Test strips and weekly pool store water testing. Attached spa w waterfall. Polaris 280 sweeper. Pool over 10yrs old.

  5. Back To Top    #5

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,053

    Re: Lo message.

    There is a small toggle switch on the back side of the actuator. See if by flipping that switch makes it turn one way or the other. If it doesn't turn no matter which way you flip it, then the motor inside is probably broken and you need to replace the one.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  6. Back To Top    #6
    Tmkowalski's Avatar
    Join Date
    Feb 2015
    Location
    San Antonio Texas
    Posts
    33

    Re: Lo message.

    What is the actuator? And where?

    The spa skimmer valve is the one not moving.
    18,000 gal. Inground plaster. Pentair FNS Plus DE 48sq ft. 1/12hp pump. Pentair Mini Max NT spa/pool heater. Automated w Goldline control pad inside and Aqua logic main control panel outside . Test strips and weekly pool store water testing. Attached spa w waterfall. Polaris 280 sweeper. Pool over 10yrs old.

  7. Back To Top    #7
    Tmkowalski's Avatar
    Join Date
    Feb 2015
    Location
    San Antonio Texas
    Posts
    33

    Re: Lo message.

    Figured out Acuator. Toggled switch. Nothing happened. Motor bad?
    18,000 gal. Inground plaster. Pentair FNS Plus DE 48sq ft. 1/12hp pump. Pentair Mini Max NT spa/pool heater. Automated w Goldline control pad inside and Aqua logic main control panel outside . Test strips and weekly pool store water testing. Attached spa w waterfall. Polaris 280 sweeper. Pool over 10yrs old.

  8. Back To Top    #8
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    3,217

    Re: Lo message.

    Tm,

    The actuator sits on top of what you are calling the "Spa Skimmer" valve and it is what electrically moves the valve. If you have automation, it should be connected to the actuator via a small cable about the size of a pencil..

    The switch is on the back of the actuator and it has three positions. Left, right and middle. The middle position is off, so you do not want to leave it there.

    Jim R.

    - - - Updated - - -

    Tm,

    Could be a bad motor, or could be no power from your automation system.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2.

  9. Back To Top    #9
    Tmkowalski's Avatar
    Join Date
    Feb 2015
    Location
    San Antonio Texas
    Posts
    33

    Re: Lo message.

    Figured all that out thanks. Motor seems bad. Pool place says I have to replace whole black box unit. Can't just replace little round motor inside. Is that true. Appreciate your help. I can hear buzz when I flick switch and no noise when I turn switch to off, so I'm getting power to unit.
    18,000 gal. Inground plaster. Pentair FNS Plus DE 48sq ft. 1/12hp pump. Pentair Mini Max NT spa/pool heater. Automated w Goldline control pad inside and Aqua logic main control panel outside . Test strips and weekly pool store water testing. Attached spa w waterfall. Polaris 280 sweeper. Pool over 10yrs old.

  10. Back To Top    #10
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    3,217

    Re: Lo message.

    Tm,

    Not sure if you can even buy the motor, but if me, I'd replace the entire unit..

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2.

  11. Back To Top    #11
    Tmkowalski's Avatar
    Join Date
    Feb 2015
    Location
    San Antonio Texas
    Posts
    33

    Re: Lo message.

    Do you know the part #? I'm trying to look it up.
    18,000 gal. Inground plaster. Pentair FNS Plus DE 48sq ft. 1/12hp pump. Pentair Mini Max NT spa/pool heater. Automated w Goldline control pad inside and Aqua logic main control panel outside . Test strips and weekly pool store water testing. Attached spa w waterfall. Polaris 280 sweeper. Pool over 10yrs old.

  12. Back To Top    #12
    Tmkowalski's Avatar
    Join Date
    Feb 2015
    Location
    San Antonio Texas
    Posts
    33

    Re: Lo message.

    Looks like they're more than 100.00. I have AHS insurance that I pay 100.00 max to fix. May be better off using that.
    18,000 gal. Inground plaster. Pentair FNS Plus DE 48sq ft. 1/12hp pump. Pentair Mini Max NT spa/pool heater. Automated w Goldline control pad inside and Aqua logic main control panel outside . Test strips and weekly pool store water testing. Attached spa w waterfall. Polaris 280 sweeper. Pool over 10yrs old.

  13. Back To Top    #13

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,053

    Re: Lo message.

    Yes you might be better off using them since the cost of a new one is close to the $100 deductible you pay.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •