Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward Pro Grid filter leakeing DE into pool...

  1. Back To Top    #1

    Hayward Pro Grid filter leakeing DE into pool...

    Uh oh...

    I went through my normal opening procedure this season (filter up and running, keep it shocked with Bleach until no CC, balance water, fire up the SWG).

    I am seeing in the pool a powedery white stuff floating around which I suspect is DE. Particularly evident when the pump/filter first starts up.

    I can take the filter apart pretty easily and take the grid assembly out. But how do I look for and find leaks? Are there any other areas besides the grid I should be looking at?
    26Kgal IG Vinyl liner
    Hayward 1HP Superpump
    Hayward Pro Grid 4800 DE Filter
    thepoolcleaner pressure side cleaner

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Hayward Pro Grid filter leakeing DE into pool...

    This problem is almost always caused by a tear in the grid fabric, though it is possible for a pipe to crack inside the filter or a joint to not seal correctly. You should be able to spot a tear if you look at each grid closely.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    toadlife's Avatar
    Join Date
    May 2009
    Location
    Lemoore, CA
    Posts
    57

    Re: Hayward Pro Grid filter leakeing DE into pool...

    I have this exact problem. When the filter first starts up, the jets spit out a "poof" of DE. After running for a few seconds, it stops. When vacuuming the pool I always notice a very thin layer of DE at the shallow end, where the jets closest to the pump are located. When lat cleaning the DE grid I noticed at least one small tear the the very top of the grid.

    The tears I have are pretty small and are accessible. Anyone ever sew up a tear in a DE grid?
    21,000 Gallon IG Plaster with Spillover Spa (Built in 1978) | 48 sq/ft Hayward DE Filter | 3.0 HP Pentair Variable Speed Pump | Hayward H250FDN Heater| 8 Gallon Liquidator | Taylor K-2005 | Taylor FAS-DPD Chlorine Test | Taylor "SpeedStir"

  4. Back To Top    #4

    Re: Hayward Pro Grid filter leakeing DE into pool...

    Quote Originally Posted by toadlife
    I have this exact problem. When the filter first starts up, the jets spit out a "poof" of DE. After running for a few seconds, it stops. When vacuuming the pool I always notice a very thin layer of DE at the shallow end, where the jets closest to the pump are located. When lat cleaning the DE grid I noticed at least one small tear the the very top of the grid.

    The tears I have are pretty small and are accessible. Anyone ever sew up a tear in a DE grid?
    I've repaired many plastic cracks with 2 part marine epoxy putty... available at most hardware stores and sold on TV infomercials as Mighty Putty. If the tear is small enough (couple of inches or so), you can probably apply a thin coat of the stuff (work fast) and make a permanent fix.
    26Kgal IG Vinyl liner
    Hayward 1HP Superpump
    Hayward Pro Grid 4800 DE Filter
    thepoolcleaner pressure side cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •