Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 19 of 19

Thread: Upon Opening How Much Chlorine did You Use?

  1. Back To Top    #1

    Join Date
    May 2007
    Location
    Staten Island NY
    Posts
    113

    Upon Opening How Much Chlorine did You Use?

    Just curious, for the members up north, when opening your pools this season, how much chlorine did it take to get your pool under control?

    I opened my pool Saturday (May 23rd). The water was clear but had some sort of Algae covering the liner. I brought the chlrine up to shock levels ~ 12 PPM (no CYA at opening) and have been keeping it between 10 - 15 PPM. After brushing the liner the water immediately went cloudy for 3 days. I know have it crystal clear.

    At this point I have used 18 96 Oz jugs of Clorox (6%), 4 bags of shock (43.5% available chlorine), 4 pucks and 48 oz of granular chlorine.

    I have been adding 40 ounces of stabilizer which are almost completely disolved. As this morning the numbers are:
    TA - 130
    Calcium - 40 - Vinyl therefore not too concerned
    FC - 8
    CC - .5 - Added another 6 PPM of Chlorine before going to work.
    CYA - 30

    This is only my third opening (first done by the Pool Builder). Last year I went through a lot of chlorine as well, unfortuantely I did not keep track of it. I feel I am under control but is this normal? Does everyone else go through this much chlorine when opening? Granted I had Algae but adding that much chlorine seemed uncomfortable to me.
    -400 sq ft ingroung Fiji (straight back kidney) ~ 13,500 gallons - Vinyl Liner - 3 to 6 Feet
    -Hayward 1.5 HP Super Pump
    -Hayward Perflex DE Filter EC65A
    -Hayward H 250 Heater

  2. Back To Top    #2

    In the Industry

    Join Date
    Aug 2008
    Location
    Conway SC
    Posts
    96

    Re: Upon Opening How Much Chlorine did You Use?

    Ok.. i really dont much but.

    I believe my 28' x 52" Deep Round holds about 20,000 gallons..

    When i opened it, it was Crystal clear with some debris on the floor.

    Im using strips so be gentle.

    Total Chlorine was about 1 ppm (tb??) and now is at 5
    Free Chlorine is now at 10. (Forgot what it was when i opened it).

    I only used 1 gallon of that liquid Shock from Namco.
    17000 Gallons (16x32) Vinyl In Ground Pool
    Sand Filter
    Install "Finish Date" July 30 2014"
    Propane heater installed.. Used for 1 day.
    City Water.

  3. Back To Top    #3
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Upon Opening How Much Chlorine did You Use?

    Quote Originally Posted by Sparkmaster
    Ok.. i really dont much but.

    I believe my 28' x 52" Deep Round holds about 20,000 gallons..

    When i opened it, it was Crystal clear with some debris on the floor.

    Im using strips so be gentle.

    Total Chlorine was about 1 ppm (tb??) and now is at 5
    Free Chlorine is now at 10. (Forgot what it was when i opened it).

    I only used 1 gallon of that liquid Shock from Namco.
    FC + CC = TC. Something is off with your math...
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  4. Back To Top    #4
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Upon Opening How Much Chlorine did You Use?

    Regardless of location, if one opens with algae present you're gonna use a lot of chlorine.

    Was there CYA present at closing? Because if you opened to 0 CYA - if you've seen any of the threads this year - we've had several cases of the CYA being converted to ammonia as a result of bacteria in the water, requiring a higher demand of chlorine to oxidize the ammonia. In some of those cases people were using dozens and dozens of jugs of chlorine.

    I don't think your case is excessive at all considering their experiences. Consider yourself lucky?
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  5. Back To Top    #5
    DaveNJ's Avatar
    Join Date
    May 2007
    Location
    Toms River, NJ
    Posts
    520

    Re: Upon Opening How Much Chlorine did You Use?

    Mine was a real swamp, ducks loved it. It took about 36 gallons of bleach to clear it up and maintain a steady cl reading overnight, and 0 combined cl. I tried to keep the shock level at 10 to 15 ppm.
    IG 18x36 oval vinyl, Spill over spa, Northstar 2hp-2spd, 2.5" piping, S310T 500lb Sand filter, 400k gas heater, AutoPilot SWCG
    http://www.tftestkits.net/

  6. Back To Top    #6

    Join Date
    May 2007
    Location
    Staten Island NY
    Posts
    113

    Re: Upon Opening How Much Chlorine did You Use?

    **** you guys and gals are quick! Thanks.

    Yes I had CYA when I closed the pool. Third year in a row I closed with about 40-50 PPM of CYA and opened with 0. Perhaps I have the Ammonia problem as well? I'll have to read those posts but is there any way to prevent that? I thought it was normal for CYA to go away over the winter, especially with a partial drain to get the water level under the returns but I never knew the result could be ammonia. Anything to be concerned about?

    BTW did we lose the spell check button? I Dunt tiepe two goood!
    -400 sq ft ingroung Fiji (straight back kidney) ~ 13,500 gallons - Vinyl Liner - 3 to 6 Feet
    -Hayward 1.5 HP Super Pump
    -Hayward Perflex DE Filter EC65A
    -Hayward H 250 Heater

  7. Back To Top    #7
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Upon Opening How Much Chlorine did You Use?

    IF the FC is allowed to drop to 0 for an extended period of warmer water temps it's easy for the ammonia situation to develop. What are your closing procedures? I opened with a FC of 3.5 and crystal clear water. Sorry, done bragging.

    It's not clear why CYA dissapears in some pools and not others. For those of us with too high CYA issues in the past, I'm sure we wish it could be bottled and sold. My CYA held steady for years - only draining/refilling was I able to bring it into range and I finally had to add some this year (long story).

    Concerned about? Chlorine takes care of it in the long run, so no...but I'm sure we can look into your routine and see where it can be tweaked to try and prevent it from recurring.

    (I've never used the spell check button. Did we have one? )
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  8. Back To Top    #8

    Join Date
    May 2007
    Location
    Staten Island NY
    Posts
    113

    Re: Upon Opening How Much Chlorine did You Use?

    Basically my closing procedure is pretty normal.

    1- Make sure the pool is spotless, vacum, skim, etc.
    2- Ensure water is balanced
    3- Shock
    4- Add algaecide as recomended
    5- Cover with a solid safety cover
    6- Drain water below returns
    7- Blow out lines and plug the returns
    8- add RV antifreeze to the lines
    9- Unhook and place pumps in garage
    10- drink beer. Important that this is done last as the others sometimes do not happen in the correct order. Shocking is hard to do after the cover is on.
    11- Temperature gets hot again and I wish I waited another week to close the pool!

    We definitely had a spell chack button....I live by it!
    -400 sq ft ingroung Fiji (straight back kidney) ~ 13,500 gallons - Vinyl Liner - 3 to 6 Feet
    -Hayward 1.5 HP Super Pump
    -Hayward Perflex DE Filter EC65A
    -Hayward H 250 Heater

  9. Back To Top    #9
    98xc600's Avatar
    Join Date
    Jul 2007
    Location
    Southern MN
    Posts
    148

    Re: Upon Opening How Much Chlorine did You Use?

    The first Year when I opened it it was clear but no chlorine. All I had to add was 2 gallons to bring it up to 6 ppm and was good all summer.
    Last fall what I did was get the water as cool as I could before closing it. I waited till the water was below 50 degrees,then I brought the chlorine level up to 18 and closed it up. This spring I opened in mid April as soon as the Ice was gone and I still had FC 5 and CC 0. I get the pump running before the water temp gets to 50 so there is no chance for algae to get a foot hold.
    16' by 32' cornelius AG vinyl liner, 6' deep end, 14500 gal.
    Hayward 250 Lb sand filter
    Hayward 40 GPM pump
    2-2' by 20' sun grabber solar heater.
    4 gal Liquidator. BBB

  10. Back To Top    #10

    Join Date
    May 2008
    Location
    southern New Hampshire
    Posts
    41

    Re: Upon Opening How Much Chlorine did You Use?

    measured my FC in mid april, and my FC was "0"

    6 gallons of shock later my FC is now at 5 , my volume of water is about 16K gallons, my CYA is 50, and my PH is 7.3, and my water is crystal clear !!
    "To be old and wise, you must have been young and stupid"

    18X33 Aquasphere buttress AG pool
    Pentair SD60 sand filter/1 hp pump/ Pool Frog
    Polaris 65 super turtle

  11. Back To Top    #11
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Upon Opening How Much Chlorine did You Use?

    Quote Originally Posted by Craig
    Basically my closing procedure is pretty normal.

    1- Make sure the pool is spotless, vacum, skim, etc.
    2- Ensure water is balanced
    3- Shock
    4- Add algaecide as recomended
    5- Cover with a solid safety cover
    6- Drain water below returns
    7- Blow out lines and plug the returns
    8- add RV antifreeze to the lines
    9- Unhook and place pumps in garage
    10- drink beer. Important that this is done last as the others sometimes do not happen in the correct order. Shocking is hard to do after the cover is on.
    11- Temperature gets hot again and I wish I waited another week to close the pool!

    We definitely had a spell chack button....I live by it!
    What kind of algaecide?

    I would add Polyquat 60 before shocking, then wait a day and shock with liquid chlorine. Are you sure you are reaching shock level? Other than that, perhaps wait as long as you can in the season to close, waiting for the water temp to drop, and then open as early as you can. Usually if you open before the water temp hits 60, that's when algae can really get going. An extra beer here or there will make it less painful.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  12. Back To Top    #12

    Join Date
    May 2007
    Location
    Staten Island NY
    Posts
    113

    Re: Upon Opening How Much Chlorine did You Use?

    I believe it was polyquat 60 however cannot remember as I always have trouble finding it. I definitely did not add prior to shocking. Where do you buy yours....better yet, have a link?

    I usually open and close in warm weather due to the trees in my neighborhood. It becomes just too much of a choir. Perhaps I should try to stretch it.

    I read the other posts and it appears you are right about the ammonia. It sounds like I was a perfect victim however fully armed thanks to TFP! I think I'll buy an amonia tester at the fish store for next season.
    -400 sq ft ingroung Fiji (straight back kidney) ~ 13,500 gallons - Vinyl Liner - 3 to 6 Feet
    -Hayward 1.5 HP Super Pump
    -Hayward Perflex DE Filter EC65A
    -Hayward H 250 Heater

  13. Back To Top    #13

    Join Date
    May 2007
    Location
    Staten Island NY
    Posts
    113

    Re: Upon Opening How Much Chlorine did You Use?

    Another thought, do you know how to get rid of the bacteria that ate my stabilizer thus preventing the Ammonia? Somehow I think the answer is going to be a doozy (sp?)
    -400 sq ft ingroung Fiji (straight back kidney) ~ 13,500 gallons - Vinyl Liner - 3 to 6 Feet
    -Hayward 1.5 HP Super Pump
    -Hayward Perflex DE Filter EC65A
    -Hayward H 250 Heater

  14. Back To Top    #14
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Upon Opening How Much Chlorine did You Use?

    My closing stories, after finding TFP in May 2007....closed in September, forgot to add Polyquat cause I couldn't find it locally. Opened to crystal clear pool in early May 08, low FC but still present. Closed in Oct 2008 (only 1 tree ) found Polyquat at Leslie's (45 minute drive round trip) and forgot to add it before I closed. Opened in mid April, crystal clear, FC of 3.5.

    Anyway I read on the forum this thread.... So I advise to add the PQ, let it circulate, then shock the next day.

    IF the FC is kept high enough, the bacteria would be destroyed. The FC has to drop to inadequate levels for the bacteria to take hold and start consuming the CYA.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  15. Back To Top    #15
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Upon Opening How Much Chlorine did You Use?

    So yes, I still have that bottle of PQ.

    I've heard of people who keep a mesh/leaf net on their pool until the leaves have stopped falling. Round here the leaves don't really fall till the end of October, and by then the water temp is pretty cold.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  16. Back To Top    #16

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,085

    Re: Upon Opening How Much Chlorine did You Use?

    Quote Originally Posted by Craig
    Another thought, do you know how to get rid of the bacteria that ate my stabilizer thus preventing the Ammonia? Somehow I think the answer is going to be a doozy (sp?) :hammer:
    The short answer is that you maintain a chlorine level over the winter to prevent the bacteria from growing in the first place. That generally means shocking with chlorine and optionally dosing with an algaecide when the water gets very cold (before freezing) and then starting to add chlorine again immediately after it thaws. Though bacteria could grow when the water was ice cold, it's most likely that the problems occur as the water is warming up so getting chlorine into the pool while it's still cold in early spring should help.

    Richard
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  17. Back To Top    #17

    Join Date
    May 2007
    Location
    Staten Island NY
    Posts
    113

    Re: Upon Opening How Much Chlorine did You Use?

    I was just thinking about this a little further and had an observance that may or may not be worth something.

    While I had the Ammonia problem and was performing the DPD tests, I noticed that after adding the R-0871 the water would go clear after so many drops, but if I left it for a couple of seconds it started getting slightly pink again and again and again. After I got my pool under control, I did not notice this phenomenon anymore. The DPD Reagents are new this year.

    It conclusion do you think this delay could be:
    1- A clear indicator that Ammonia exists in the pool
    2- Ammonia affects the DPD test
    3- An ironic coincidence
    4- Something else
    -400 sq ft ingroung Fiji (straight back kidney) ~ 13,500 gallons - Vinyl Liner - 3 to 6 Feet
    -Hayward 1.5 HP Super Pump
    -Hayward Perflex DE Filter EC65A
    -Hayward H 250 Heater

  18. Back To Top    #18
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Upon Opening How Much Chlorine did You Use?

    IF you let the solution sit for a minute after completing the test it turns pink again, this is normal and common.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  19. Back To Top    #19
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    9,929

    Re: Upon Opening How Much Chlorine did You Use?

    When I opened, my water was crystal clear, had 2 ppm of chlorine and .5 CC. I dumped 174 oz of bleach in her, circulated with an oar for 15 minutes. A week after opening, I topped her off and been good ever since.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •