Become a TFP Supporter Pool Math Forum Rules Pool School
Page 76 of 76 FirstFirst ... 266673747576
Results 1,501 to 1,512 of 1512

Thread: Doheny's Discovery, S200, Active20, Triton owners club

  1. Back To Top    #1501

    Join Date
    Jun 2015
    Location
    Prairieville, LA
    Posts
    29

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Quote Originally Posted by JoyfulNoise View Post
    Sounds like the motor is going bad. If you have an authorized service center nearby, they can repair it. A new motor runs about $300-$400 plus labor to install. If you call Dolphin they can tell where the nearest service center is but shipping costs can add another $50 or so to the costs.
    I think you may be right. The weird thing is last night I got it to work for the first time in about 3 weeks. It ran perfectly for two cycles. Then, I went home for lunch today and tried running it again and it was back to not working.

  2. Back To Top    #1502
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    14,225

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    You can open up the top of the motor housing by just undoing two screws. Check that the impeller is clear of any hair or debris that might keep it from freely moving. On startup, the cleaner does a motor/systems check and if the unit senses a large power draw it shuts down. Sometimes a clogged impeller can cause the motor to become restricted and that looks like a big power draw. If everything is visually clear and moves freely, then your motor is probably starting to go. A motor replacement is cheaper than a new robot so Id look into that.
    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  3. Back To Top    #1503

    Join Date
    Nov 2017
    Location
    Houston, TX
    Posts
    208

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    I have so far been happy with my Dolphin S200 that I bought 6 months ago but recently with all the trees around us dropping leaves, the leaves are getting stuck at the bottom of the basket inside the fabric one-way opening. After a full 3 hour run I take out the cleaner, open the basket, it is almost empty and tons of leaves are wedged into the fabric one-way opening that I have to pull out with my hands. I emptied it out, put the cleaner in again, let it run for 10 minutes and checked, same thing again.

    Anybody else have this experience? Any ideas on how to resolve this?

    By the way: my front wheel rubber is already coming loose. Does anybody know if they will cover this under warranty after 6 months?

    (pics will follow in next post)
    13x37 ft IG geometric pool - 452 sf surface area (approx 13,500 gal) - 7ft round spa (approx 500 gal) - Pentair EasyTouch8 with IC40 SWG - Screenlogic2 - Intelliflo VSF pump - MasterTemp 400k NG Heater - 520sf CCP Pentair Filter - Intellibrite 5G + GloBrite color lights - WetEdge PrimeraStone Azure Treasure Plaster - Aquabella Fjord Glass Tile - Travertine Coping - 1000 sq of Spraydeck - Pool Build Thread

  4. Back To Top    #1504

    Join Date
    Nov 2017
    Location
    Houston, TX
    Posts
    208

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Pictures from my phone...

    13x37 ft IG geometric pool - 452 sf surface area (approx 13,500 gal) - 7ft round spa (approx 500 gal) - Pentair EasyTouch8 with IC40 SWG - Screenlogic2 - Intelliflo VSF pump - MasterTemp 400k NG Heater - 520sf CCP Pentair Filter - Intellibrite 5G + GloBrite color lights - WetEdge PrimeraStone Azure Treasure Plaster - Aquabella Fjord Glass Tile - Travertine Coping - 1000 sq of Spraydeck - Pool Build Thread

  5. Back To Top    #1505
    Oly's Avatar
    Join Date
    Jun 2017
    Location
    Fresno, CA
    Posts
    445

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Have you tried using the mesh filter panels instead of the pleated filters when see many leaves and large debris on the bottom? I have had no issues with heavy leaves on the pool bottom but I do switch out the filter panels prior. Perhaps it allows more flow not sure. The roller rubber issue is no good, looks like the attachment nubs have torn out. Replaceable but after only six months somethings amiss. Does the unit stay in the water full time?
    27,000 gallons of central CA well water housed in a fiberglass coated concrete/plaster pool, dug into the most productive top soil on earth and surrounded by an urban forest.
    Cleaned with a Pentair 48 sq ft DE filter and a Dolphin Discovery (S200) robot. 250 gal Hot Springs Solana RX stand alone spa. Taylor K-2006. My first thread... New Old House, New Old Pool....

  6. Back To Top    #1506

    Join Date
    Jul 2017
    Location
    Maryland
    Posts
    222

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    I have the same problem with leaves on my S300. It didn't start until the trees started dropping leaves, but I have to take it out of the pool and remove leaves about three times to keep it working well. It will still drive around the pool fine, but it doesn't pick much up. This happened with both the mesh and the pleated filters.
    Build Thread. 21.5x42 (~22,000 gallons, 3.5' to 7.5') Freeform. Jandy.

  7. Back To Top    #1507

    Join Date
    Nov 2017
    Location
    Houston, TX
    Posts
    208

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Quote Originally Posted by Oly View Post
    Have you tried using the mesh filter panels instead of the pleated filters when see many leaves and large debris on the bottom? I have had no issues with heavy leaves on the pool bottom but I do switch out the filter panels prior. Perhaps it allows more flow not sure. The roller rubber issue is no good, looks like the attachment nubs have torn out. Replaceable but after only six months somethings amiss. Does the unit stay in the water full time?
    Yes I keep the cleaner mostly in the water.

    I ended up getting the multi-level basket. So I always have the pleated filters in and the mesh filter is then inserted into the pleated area.



    Quote Originally Posted by Captchaos View Post
    I have the same problem with leaves on my S300. It didn't start until the trees started dropping leaves, but I have to take it out of the pool and remove leaves about three times to keep it working well. It will still drive around the pool fine, but it doesn't pick much up. This happened with both the mesh and the pleated filters.
    Yeah that's exactly what mine does. The only thing that helps is to use a manual pool vacuum and get most of the leaves out manually and then let the pool cleaner get the remaining leaves. This is not what I had in mind when I purchased this. With the Pressure Side Polaris I have never had such issues.
    13x37 ft IG geometric pool - 452 sf surface area (approx 13,500 gal) - 7ft round spa (approx 500 gal) - Pentair EasyTouch8 with IC40 SWG - Screenlogic2 - Intelliflo VSF pump - MasterTemp 400k NG Heater - 520sf CCP Pentair Filter - Intellibrite 5G + GloBrite color lights - WetEdge PrimeraStone Azure Treasure Plaster - Aquabella Fjord Glass Tile - Travertine Coping - 1000 sq of Spraydeck - Pool Build Thread

  8. Back To Top    #1508

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Quote Originally Posted by Captchaos View Post
    I have the same problem with leaves on my S300. It didn't start until the trees started dropping leaves, but I have to take it out of the pool and remove leaves about three times to keep it working well. It will still drive around the pool fine, but it doesn't pick much up. This happened with both the mesh and the pleated filters.
    Definitely not my experience. I had really full (and heavy) baskets with my S300, to the point where there were leaves sticking out of the bottom because there wasn't any more room internally.
    Geebot
    Chicago, IL
    30K gal, InGround Plaster Finish, 3.5'-9.5', Maytronics S300 Cleaner

  9. Back To Top    #1509
    Oly's Avatar
    Join Date
    Jun 2017
    Location
    Fresno, CA
    Posts
    445

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Quote Originally Posted by rhawke View Post
    Yes I keep the cleaner mostly in the water.

    I ended up getting the multi-level basket. So I always have the pleated filters in and the mesh filter is then inserted into the pleated area.
    My unit shipped with the pleated filter panels and also mesh panels and they are interchangeable so I only use the mesh for large bottom debris day. I bought the mesh basket and use that inside the pleated panels most of the time.
    27,000 gallons of central CA well water housed in a fiberglass coated concrete/plaster pool, dug into the most productive top soil on earth and surrounded by an urban forest.
    Cleaned with a Pentair 48 sq ft DE filter and a Dolphin Discovery (S200) robot. 250 gal Hot Springs Solana RX stand alone spa. Taylor K-2006. My first thread... New Old House, New Old Pool....

  10. Back To Top    #1510

    Join Date
    Jul 2017
    Location
    Maryland
    Posts
    222

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Quote Originally Posted by Geebot View Post
    Definitely not my experience. I had really full (and heavy) baskets with my S300, to the point where there were leaves sticking out of the bottom because there wasn't any more room internally.
    Oh it doesn't do this from the onset of cleaning; the basket does get pretty full and heavy. However, it does get leaves stuck when there is about 1/4 more room in the basket to the point where it doesn't suck up anything else. I still think it does a very, very good job cleaning the pool. But when there are a lot of leaves, I have to use the net to try to scoop a lot out or else I am stuck yanking the bot out every 45 minutes and emptying it.
    Build Thread. 21.5x42 (~22,000 gallons, 3.5' to 7.5') Freeform. Jandy.

  11. Back To Top    #1511
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    4,541

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Not exactly a robot fix, but when there's a lot of leaves (certain times of year, or after a big storm) I grab the bigger leaves with the leaf rake (aka leaf shovel). I don't think it costs me any time because it reduces robot emptying.
    12k IG salt; glass beads in plaster; K-2006C, K-1766, K-1106 and CCL test kits; Pentair Eco800 1.2HP VS; Zodiac SWCG 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; Other family pools 10K SWCG and 15K on liquid; PoolMath app subscriber; | Tips for New Members to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  12. Back To Top    #1512


    TFP Guide
    ctrav's Avatar
    Join Date
    Apr 2017
    Location
    Northlake TX
    Posts
    2,347

    Re: Doheny's Discovery, S200, Active20, Triton owners club

    Great post! My S200 seems to have the same issue with leaves plus I don't think it likes the colder water...
    Cliff, IG, 22K gal, Pentair WF 2HP 2 Speed Pump, Pentair FNS Plus 60 DE Filter, Hayward PL Plus Pool Management, SWG T Cell-15, 2 LED Hayward Color Logic 4.0 Lights, Water Features, Diamond Brite Black Onyx pool finish, TF-100 Test Kit, PoolMath App, Dolphin S200 Robot (Phin). Northlake, TX New Pool Build
    I support TFP Forums ♥ Has the info saved you $? You can support too!

Page 76 of 76 FirstFirst ... 266673747576

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •