Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: skimmer trouble

  1. Back To Top    #1

    skimmer trouble

    I bought a house about a year ago & it has a pool – I have never had a pool before.

    Pool is gunite & in good shape. Last summer I had the previous owners pool guy open the pool for me & all summer was great.

    This year, same guy came & opened pool a few days ago. All seemed well, BUT, now I notice no surface debris flowing towards the 2 skimmer baskets. The pump / filter is running & I notice my robotic vacuum working fine on its timer & there is debris in that bag I keep emptying.

    The filter is American Products DE 48’ sq Model # 584090.

    I noticed the water level too hi & reduced it some. How low should it be in relation to the skimmer basket area?

    The pressure on the filter is reading 16.

    Should I backwash the filter – I don’t think this has ever been done.

    Any ideas?

    Thanks in advance
    3500 gallon IG gunite "spool", white plaster w/ blue quartz
    Intelliflo VF, Pentair clean and clear 320 cartridge filter, Rainbow 320 inline chlorinator
    Jandy AE3000 TR Heat Pump, Eclipse EC-2 ozonator, Hayward Colorlogic LED

  2. Back To Top    #2
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: skimmer trouble

    The water level should be about halfway up the skimmer opening. Open the lid to the skimmer and take a look at the surface of the water. It should be unbroken from the pool to the basket. If it's running into the top of the skimmer box, debris is being blocked from entering the skimmer. You want it high enough to keep the skimmer full but low enough to enter the skimmer unobstructed.

    Does the pressure gauge work (drops to zero when you turn the pump off)?

  3. Back To Top    #3
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,618

    Re: skimmer trouble

    The high water level can slow down the skimmer action. The ideal water level is usually marked with an arrow on the front of the skimmer. Slightly below halfway up the face is normal. You might also check to make sure that the skimmer valve isn't closed at the pump.

    Pressure readings vary from pool to pool. 16psi may indicate a clean filter on one pool, and a dirty filter on another. The key is knowing what your clean reading is and then backwashing when it gets ~5psi higher than that. Did the guy who opened the pool open the filter and clean the grids?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  4. Back To Top    #4

    Re: skimmer trouble

    I did some more work on this last night & I think it comes down to the guy who opened the pool did not open the valves correctly.

    When I looked last night, covers off both skimmer buckets I saw no action & no debris. I went to the valves & see 1 that says to skimmer & 1 that says to filter.
    When I turned the one to skimmer, 1 skimmer started working, the one in the deep end & the debris on top of deep end cleared up & filled basket within 20 minutes. When I turned the valve the other way, the shallow end skimmer went on & cleared the shallow end surface debris. When I turned the valve to filter I think it slowed down the work I saw in the skimmer baskets. Maybe it was open & I was actually closing it.

    Now my issue is how to get both baskets working together?

    Also, should the to filter valve be open?

    Thanks in advance
    3500 gallon IG gunite "spool", white plaster w/ blue quartz
    Intelliflo VF, Pentair clean and clear 320 cartridge filter, Rainbow 320 inline chlorinator
    Jandy AE3000 TR Heat Pump, Eclipse EC-2 ozonator, Hayward Colorlogic LED

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: skimmer trouble

    If you post a picture of your valves it should be simpler for us to explain what is happening.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Re: skimmer trouble

    On right side of pic is valve for skimmers - if I turn 1 way I get shallow skimmer working - other way deep skimmer works - how do I get both on

    On left side of pic is valve labeled TO FILTER - is it in correct position?

    Thanks
    Attached Images Attached Images
    3500 gallon IG gunite "spool", white plaster w/ blue quartz
    Intelliflo VF, Pentair clean and clear 320 cartridge filter, Rainbow 320 inline chlorinator
    Jandy AE3000 TR Heat Pump, Eclipse EC-2 ozonator, Hayward Colorlogic LED

  7. Back To Top    #7
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: skimmer trouble

    To turn both skimmers on, point the 'off' side of the handle toward the part of the valve that doesn't have a pipe connected to it. Your other valve is currently closing off the main drain and dedicating all flow to the skimmers. If you put both valves in that same fully open position, all three suction ports will be fully open.

  8. Back To Top    #8

    Join Date
    May 2008
    Location
    Houston, TX
    Posts
    20

    Re: skimmer trouble

    Quote Originally Posted by dknyc1
    Should I backwash the filter – I don’t think this has ever been done.
    Did the pool guy tear down the filter when he opened it? If not, you should really do that. I usually tear down the filter at the beginning of the season and again in late summer. I also backwash at least once or twice in between tear downs. Backwashing is cheap and easy. Teardown is pretty easy once you get the hang of it, but it takes a little time. The trickiest part is getting the filters put back together. Do that outside the tank, then pick the whole thing up and drop it in.
    22k gal free form gunite w/spa, Aqualink RS-8, Jandy Aquapure SWG, 2 Jandy ColorLite, Polaris 280, Raypak 400k Low NoX Heater.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •