Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: no pressure after adding DE

  1. Back To Top    #1

    no pressure after adding DE

    Hi all. Last weekend I opened the pool. Unfortunately there was some mud washed in the pool form heavy rain so I started up the filter and pump and vacuumed up the bottom and back washed. Left the pump running all night and this morning the pressure was about 24 (with clean filter is between 12 and 15) so I back washed the filter and put in the DE. When I went back to the pump the pressure gauge was at around zero and the pump seemed to be struggling. Thinking that something might have clogged the filter, I back washed and removed the filter cleaned and installed back. I started the pump the pressure was at about 11. I added one scoop of DE and the pressure dropped to close to zero again. Any suggestions. The pump worked fine yesterday after starting and back flushing with no problem. Any advice will be greatly appreciated.
    Amir
    7500 Gallon Kayak, 1HP Sta-Rite Pump, Pool Pilot DIG-36 SWG, AquaCal H100 Heatpump

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: no pressure after adding DE

    It sounds like the pump is losing prime. A partial blockage on the suction side could be getting aggravated by the DE addition and thus get bad enough to block flow and cause loss of prime. Check the pump strainer basket and see if there is anything that might restrict flow in there. If that is clear, I would try flushing out the line from the skimmer to the pump by using a drain king on the pump end to run water backwards through the pipe.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: no pressure after adding DE

    Thanks Jason. I did this early in the morning and had to get ready to go to work. It did not seem to me that the pump was losing prime since when the pump looses prime (like when air leaks in- or something is blocking the skimmer) there is air in the bubble of the filter basket. from what I remember the filter basket was full of water and no air. What is strange is that before adding DE the pressure was over 10. I will check the skimmer basket this afternoon but what is mystifying is that if I backwash and then start the pump the pressure goes to 10 before adding DE. If this was a clogged inlet, wouldn't the pressure still be low?
    Regards
    Amir
    7500 Gallon Kayak, 1HP Sta-Rite Pump, Pool Pilot DIG-36 SWG, AquaCal H100 Heatpump

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: no pressure after adding DE

    I am imagining that the inlet is partially blocked, and adding DE blocks it up the rest of the way. Though there are several other possibilities.

    If everything was working normally the filter pressure should go up when you add DE. If the filter pressure goes down it usually means a suction side blockage.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Re: no pressure after adding DE

    Thank you Jason. You were 100% correct! I feel so stupid now. I should have followed the "golden rule" - check the simplest thing first -if the tv does not turn on, see if it is plugged in! During a full season I barely have to empty the pump basket more than twice. This must be why I did not even think of that. In any case the pool is 95% clear and all is well. Thanks to you.
    Regards
    Amir
    7500 Gallon Kayak, 1HP Sta-Rite Pump, Pool Pilot DIG-36 SWG, AquaCal H100 Heatpump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •