Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: DE filter not picking up sand/dirt

  1. Back To Top    #1

    DE filter not picking up sand/dirt

    If have a FNS PLus 60 DE filer, pool is 2 years old. Problem I'm having is that even though I have cleaned the filter, and saw now visible tears in the filters, it does not seem to filter out the sand that is picked up from the pool. I have flagstone coping and some decking, which is where it looks like the sand is coming from. When the pool was new, I don'r recall have such a problem.

    Any ideas/suggestions? Should I try adding more DE?

    Thanks,
    GM
    GM

  2. Back To Top    #2
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: DE filter not picking up sand/dirt

    If you're not noticing any DE getting back into the pool then the sand is either continuously falling in or bypassing the filter altogether. A picture of your equipment would help determine where it might be bypassing. The easiest answer would be if you had a multiport with a bad diverter gasket. If you do in fact have a multiport, it's a simple operation to open it up and take a look just to make sure the gasket is in the track and in good shape.

  3. Back To Top    #3

    Re: DE filter not picking up sand/dirt

    Thanks for the quick reply. I don't notice any DE. It also seems to accumlate near the jets that flow back into the pool, such as near the sun shelf step so it makes me think it is getting pumped back int the pool. It's elswhere too, pretty much all over. I'll see if I can get pics of the equipment this morning.
    GM

  4. Back To Top    #4

    Re: DE filter not picking up sand/dirt

    Here is a pic of the valve on the filter....
    Attached Images Attached Images
    GM

  5. Back To Top    #5

    Join Date
    Apr 2009
    Location
    Houston, Texas
    Posts
    12

    Re: DE filter not picking up sand/dirt

    I thought the same, but had rips in the filters due to the wrong valve installed on a pentair quad DE. If you feel the "sand" and it is so fine that it feels smooth, it is probably DE returning through the flow valves. They replaced the valve and filters and the pool is free of DE. I know you did not notice tears, but could you have missed some?

    Regards,
    Bobby
    10K gal, Colored Plaster, 2 HP Pentair Whisperflo pump, Pentair Quad DE filter, Paramount in-floor cleaning system w/2HP Pentair Whisperflo pump.

  6. Back To Top    #6

    Re: DE filter not picking up sand/dirt

    I guess I may have, since I did not take each indvidual grid out of the frame, just lifted it out as a unit and washed it down really well. Any idea if there is a post on how to disassemble/inspect the valve and gaskets?

    The sand is pretty fine, but nowhere near the size of the DE material. I don't see any traces of DE in the pool either. I guess I may need to break down the filter grids to do a complete inspection of each grid too.
    GM

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: DE filter not picking up sand/dirt

    If you aren't getting any DE in the pool, I would not suspect a problem with the grids.

    Is it possible that the sand is getting blow in or washed into the pool and the filter is fine?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8

    Re: DE filter not picking up sand/dirt

    Yes, it is getting blown in as I have flagstone, and it has always produced sand but in the past with some light sweeping and the filter it kept it much cleaner. Perahps I need to consider sealing the flagstone, to slow the erosion? Still seems that the cleaner/filter used to keep up much better though.
    GM

  9. Back To Top    #9

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,409

    Re: DE filter not picking up sand/dirt

    I may have misinterpreted this thread but it appears GM is looking for the filter to pick up the sand from the pool. It won't do that. Sand must be vacuumed into the filter.

    If I have completely misconstrued your post, I apologize.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  10. Back To Top    #10

    Re: DE filter not picking up sand/dirt

    You interpretted correctly. I have a Jetvac cleaner, which runs twice per day and it does in fact pick up the sand. But it seems that it is getting past the filter somehow and back into the pool.

    Just called a pool company, and they want $110 to breakdown, inpsect filter and recharge with DE. Man, that seems kinda high, doesn't it? It' Miller Pools, in Houston, if that matters.
    GM

  11. Back To Top    #11
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: DE filter not picking up sand/dirt

    Pool service companies often charge $80 just to come out, even if they don't do anything, so $110 isn't unreasonable from their point of view. That doesn't mean you should have them do it however.

    One way to tell if anything is getting past the filter and back into the pool is to tie a stocking onto one of the returns and see what appears in the stocking.

    I haven't seen anything here that suggests problems with the filter or the multi-port valve. A bad multi-port valve will almost always leak water out the waste line, so you should check for that. And a bad filter will invariably let some DE into the pool, and you already said that wasn't happening.

    I suspect that there is either more sand getting in than you are used to or there is something wrong with the cleaner and it isn't picking up the sand as well as it used to.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  12. Back To Top    #12

    Re: DE filter not picking up sand/dirt

    Jason, good idea about the stocking over the inflow...I'll try that. What's your opininon on sealing, assuming it's just my flagstone erosion? Will that stop or at least slow down the dust from the erosion?
    GM

  13. Back To Top    #13

    Re: DE filter not picking up sand/dirt

    Oh yea....and no sign of leaks around the valve either.
    GM

  14. Back To Top    #14

    Re: DE filter not picking up sand/dirt

    Would main drain valve being closed be in any way related? I assume the "OFF" tab on the valve being lined up with the PVC pipe (which it was)....correct?
    GM

  15. Back To Top    #15
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: DE filter not picking up sand/dirt

    Yes, the main drain being off could increase the amount of sand on the floor. It is quite likely that some sand would be drawn into the drain if it was on, reducing the amount of sand that needs to be removed in other ways.

    Yes, the OFF tab pointing at a pipe means no flow to that pipe.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  16. Back To Top    #16

    Re: DE filter not picking up sand/dirt

    Thanks Jason, and others too, for your replies. As you can tell, I'm pretty new to this and the PB didn't do a great job explaining things as far as the equipment details.

    Great site too!

    I'll see if maybe it gets better now that the valve is open
    GM

  17. Back To Top    #17

    Join Date
    Apr 2009
    Location
    Houston, Texas
    Posts
    12

    Re: DE filter not picking up sand/dirt

    gm....I am also in Houston. Do you mind telling me who built our pool? We used Watts and we are having a nightmare.

    Any luck on the sand?
    10K gal, Colored Plaster, 2 HP Pentair Whisperflo pump, Pentair Quad DE filter, Paramount in-floor cleaning system w/2HP Pentair Whisperflo pump.

  18. Back To Top    #18

    Re: DE filter not picking up sand/dirt

    Iowark, sure, I live in Friendswood....Backyard Amenitites did our pool. Very happy with them, with the exception of them running out of flagstone and took MONTHS to find more to match! Despite that, I would recommend Brad at Backyard Amenities. Aside from the time being a bummer, Brad never hesitated to fix anything we had issues with, which was few as the work was generally very well done the first time.

    Sorry to hear about your problems, and hope it all works itself out for you. This being our second house build, I was dreading the whole pool build process.

    The sand situation seems improved....now that the valves are set right! I'm still looking into sealing the flagstone though. If I rub my finger on the coping I cal rub off sand pretty easily. I'm assuming sealing would at least slow that down.
    GM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •