Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: First Question

  1. Back To Top    #1

    First Question

    I have read this forum for several years and it has helped me with numerous questions about doing my own pool. Now for my first question.. I installed an aquarite SWG over the weekend and when I did it I cleaned up all the plumbing. replaced all the valves, rearranged the equipment for a neater look as I inherited all this from the previous owner. I am attaching an old picture of the equipment just so everyone knows what I am dealing with. it does not look like that now.

    So I fired up the pool, balanced the water, added salt, everything seems to be working great and no visual water leaks anywhere. The pump will run for around 6-8 hours and then lose prime, I go out there and notice nothing is coming out of the return jets, so I shut the pump off and then just turn it back on and it takes off again.

    I did notice that when the pump is under pressure and I shut it off I get a squirt of water out the side somwhere, So my game plan is to replace the strainer lid gasket and do a more visual look of where the water is coming from, also after reviewing this looks like I need to teflon tape all the drain plugs on the basket.

    I also noticed when cleanign I do not get a real good suction on the vacuum - are both these issues related?

    also on my DE filter when I took it apart I noticed alot of hairline cracks in the top collector, is this something that needs to be replaced immediately?

    Thanks for everyones years of help and they didnt even know it..

    Jason
    Attached Images Attached Images
    20 x 40 vinyl IG. SWG. Solar. Ikeric VS pump.

  2. Back To Top    #2

    Re: First Question

    another note - they had silcon caulk pretty much everywhere, on all unions, valves etc.. (you can see it in the picture) I replaced basically everything and did not put caulk anywhere.. what is the proper procedure?
    20 x 40 vinyl IG. SWG. Solar. Ikeric VS pump.

  3. Back To Top    #3
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: First Question

    Welcome to TFP!

    Wherever the water is squirting from is a potential and probable air leak. Could be a bad O-ring/gasket or it could be that it just isn't tight.

    Usually the drain plugs on the pump are sealed with O-rings, so they rely on the flat surface to seal, not the threads. Inspect the plugs, and if they have O-rings you might try lubing them with pool lube if they aren't cracked. That helps them stay in place when the plug is tightened.

    The silicon caulk isn't normal. Sounds like they had leak problems.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  4. Back To Top    #4
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: First Question

    Wow. Let's see the new setup!

    Sounds to me like your DE is getting clogged up. Turning off the pump allows it to fall, and then when you turn it back on it re-connects. You're essentially 'bumping' it. The water would have to be cloudy or green for this to be the case. Is that the state of things? You might also be pulling air through a suction fitting, but that sort of thing usually loses prime and then regains and then loses again pretty consistently.

    The leak you describe is usually from the strainer lid, but could also be from the suction side drain plug or male adapter.

    With good o-rings and proper teflon/pipe dope application silicone caulk should not be needed.

  5. Back To Top    #5

    Re: First Question

    Quote Originally Posted by spishex
    Wow. Let's see the new setup!

    Sounds to me like your DE is getting clogged up. Turning off the pump allows it to fall, and then when you turn it back on it re-connects. You're essentially 'bumping' it. The water would have to be cloudy or green for this to be the case. Is that the state of things? You might also be pulling air through a suction fitting, but that sort of thing usually loses prime and then regains and then loses again pretty consistently.

    The leak you describe is usually from the strainer lid, but could also be from the suction side drain plug or male adapter.

    With good o-rings and proper teflon/pipe dope application silicone caulk should not be needed.

    Thanks for the response, I will take a pic of the new setup tonight, It looks much better, The water is actually perfect, very clear and clean, SWG is making CL and pool readings are perfect other than CYA a tad low, which I am bringing up slowly.

    As far as the DE being clogged, I did but about 700 lbs of salt in through the pool, but all disolved pretty quickly. Like I previously mentioned when I went to clean the DE filter I noticed the top collector plate that holds all the filters together along with allowing the water to flow through it and out. It was pretty cracked up everything from hairlines to a crack you put your thumbnail in. Is this something that needs to be air tight and replaced?

    Thanks
    Jason
    20 x 40 vinyl IG. SWG. Solar. Ikeric VS pump.

  6. Back To Top    #6
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: First Question

    Yeah, I'd probably replace it, though I don't think it's the cause of this problem. It could allow unfiltered water to get through to the clean side or vice-versa, and with it being under pressure a little crack could get worse, leaving you in a real bind while you waited for the new one to arrive.

    The squirt of water indicates some pretty serious back pressure when you turn the pump off, which still makes me suspect the filter. You could try running it on recirculate for 12 hours and see if the problem still happens. Since you've seen the top collector I'm assuming the DE is new? What's the filter pressure like (currently and clean)?

  7. Back To Top    #7

    Re: First Question

    Quote Originally Posted by spishex
    Yeah, I'd probably replace it, though I don't think it's the cause of this problem. It could allow unfiltered water to get through to the clean side or vice-versa, and with it being under pressure a little crack could get worse, leaving you in a real bind while you waited for the new one to arrive.

    The squirt of water indicates some pretty serious back pressure when you turn the pump off, which still makes me suspect the filter. You could try running it on recirculate for 12 hours and see if the problem still happens. Since you've seen the top collector I'm assuming the DE is new? What's the filter pressure like (currently and clean)?
    I dissasmbled the DE filter on Sunday.. took all the filters out and cleaned them, then reinstalled and mixed 6 lbs of DE and poured it through the skimmer. pressure is around 10 lbs I think? but the guage is hard to read. I can take it all apart and clean it again, no problem, I will run to a local pool store today and see if I can purchase a new top.
    20 x 40 vinyl IG. SWG. Solar. Ikeric VS pump.

  8. Back To Top    #8
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: First Question

    Definitely try it on recirculate before you break the whole thing down again. It could be that there's some DE clogging your skimmer line. That would create strong suction pressure, which would make any suction side leak (like the squirt) much worse and could pull enough air for it to lose prime.

  9. Back To Top    #9

    Re: First Question

    Update - I bought a new gasket for the basket and a new top manifold for the DE filter, Got home last night and tore it all apart, cleaned the filter again, replaced the manifold, tefloned taped the drain plug on the filter and both drain fittings in the pump, also replaced the gasket for the lid. fired it up and it is pumping very hard, Mixed my slurry and poured it into the skimmer, I am hopefully that this fixed it all. I will update in a couple of days. Here are some pics of the new install and the pool.

    Thanks Guys
    Jason
    Attached Images Attached Images
    20 x 40 vinyl IG. SWG. Solar. Ikeric VS pump.

  10. Back To Top    #10
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: First Question

    Nice work! I like those lounge chairs.

  11. Back To Top    #11

    Re: First Question

    Quote Originally Posted by spishex
    Nice work! I like those lounge chairs.
    59 Bucks on clearence at Target, You may be able to get them online? Aluminum framed and seem to be pretty nice, Wont last a lifetime but good enough to catch some rays..
    20 x 40 vinyl IG. SWG. Solar. Ikeric VS pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •