1 year old pool, can’t get the balance quite right.

peterfitton

Silver Supporter
May 4, 2020
13
Connecticut
Hi TFP. We’ve had two full New England seasons on our new pool at this point and I can’t seem to get my levels in line.
I’ll start with my current test numbers:

FC 4.5
CC .5
CH 375
TA 270
CYA 55
pH over 8.2

After the most recent test, I added 2 gallons of 20 Baume acid and a fair amount of dry stabilizer but can’t seem to get the numbers in line. I’ve never seen pH below 8.2 regardless of how much acid I add. I suspect either an inaccurate test, or maybe a leak in the pool.
My water is clear, but I’m concerned that I’m doing long term damage to the pool with the pH and TA so far out of the recommended levels.

The pool is covered most of the time with the SWG running for about 12 hours a day. There is an auto fill.

thoughts comments suggestions are appreciated. Thank you.
Peter
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
Hey Peter! :wave: A few thoughts:
- This is an outdoor pool correct? Did you close yet, or when are you scheduled?
- Your pH will continue to rise quickly with a TA that high. Full strength muriatic acid is the right tool, but make sure to follow the instructions below if you have time before closing.
- Remember that the SWG also contributes to pH increase (aeration). Maybe increase the output and lower the SWG run time?

 

peterfitton

Silver Supporter
May 4, 2020
13
Connecticut
And Texas to answer your questions yes it’s an outdoor pool that hasn’t been closed yet. I’m not scheduled to close but typically by Halloween it’s time.
 

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
34,518
Sebring, Florida
It's possible you have a leak. Shut off the autofill and perform the bucket test. If you don't know how, post back.
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
Is there a post you can link me to?
The thread below should give you an idea. In addition, another indication of a leak is if your CYA, CH, and salt (for a salt pool) drop for some reason.

 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.