pool automation

  1. B

    Aquarite P4 connection to Superflo (as a two speed pump) - PUMP DOESN'T TURN ON BY AUTOMATION

    Until board burnt out, system worked as follows: Automation would turn pump on based on TIMER1 9am-11am at high speed Automation would kick in TIMER2 from 11am-5pm at low speed. Aux2 light would come on. I could manually turn pump on by pressing filter button and pressing it again would bring...
  2. MyAZPool

    IntelliCenter Service Mode

    Found a bit of a quirk with my IntelliCenter Automation System, that is not addressed in the IntelliCenter Control System User's Guide. While attempting to assist with a "Service Mode" issue in the following thread: Intellicenter - service mode, timeout - what does your pump do?, I put my...
  3. MyAZPool

    Schedules/Manual OP Priority

    BACKGROUND: So last night, I was heating up the Spa for the first time since integrating my new Pentair automation. During the spa "heat-up", my scheduled (cleaning) program "kicked-in" and of course switched the "bodies of water" or "POOL(s) from SPA back to POOL, and of course causing the...
  4. MyAZPool

    IntellipH Installation, setup and initial settings

    Based on the advice and suggestions of so many here on TFP, I have made the decision to install the IntellipH versus the IntelliChem. I really like many of the IntelliChem features with integrating with automation and all, but I guess my main concern is with the ORP reading issues with pools...
  5. MyAZPool

    Threaded Temperature Sensor (probe)

    I have been looking everywhere for a threaded water temperature sensor (10k ntc thermistor) or where someone has done this already. I’m googled out. :confused: The big 3 make sensors where you have to drill a small hole in the pipe and then use a saddle clamp to hold the sensor in place (no...