Search results

  1. EDWARDWILLIAMS78

    Adding chlorine with SWG

    Does the SWG cell need to be turned off to add chlorine? My Free chlorine level has dropped to 1ppm and would like to raise it up.
  2. EDWARDWILLIAMS78

    My first test results of my new pool

    Thanks for the info!! yes i have an autofill on a well system.
  3. EDWARDWILLIAMS78

    My first test results of my new pool

    I am plugging in the numbers above sorry the wheel is 0.75 between 0.7 and 0.8 on the wheel.
  4. EDWARDWILLIAMS78

    My first test results of my new pool

    I am using the Taylor 2006 test kit. IF he numbers i tested are correct per the SI wheel that came with the test kit pictured here says i am at 7.5. I just lugged in the info on the pool math calculator and it says 0.43 / -.09?
  5. EDWARDWILLIAMS78

    My first test results of my new pool

    Pebble tec was installed Feb 14th 2019 and the pool was filled on the 15th.
  6. EDWARDWILLIAMS78

    My first test results of my new pool

    Using the wheel in the test kit and @ temp is 81 the CSI was 7.5 if i was reading it right? And i was shooting for 7.4 on the PH scale. I will definitely keep in mind not to put too much acid in...Thanks!
  7. EDWARDWILLIAMS78

    My first test results of my new pool

    The settings are what the pool company set it at. I was wondering the same thing seems like I could dial it back a little. The only thing i dosed was some Muriatic Acid yesterday about 26oz.
  8. EDWARDWILLIAMS78

    My first test results of my new pool

    Water looks great! Thanks for the info!
  9. EDWARDWILLIAMS78

    My first test results of my new pool

    The pool company just handed over the keys to taking care of my pool and using the Taylor 2006 test kit my results are .... FC = 6 CC = .4 PH= 8 TA = 140 CH = 280 CYA - 50 Salt - 3400 Also the SWG is set @ 50% VSP running 12 hrs a day @ 80%. Any recommendations?