Search results

  1. E

    DIY Hayward Aqua Plus

    Yeah, I already have some smart home stuff for lights. Mostly I just want to get my SWCG working again as I'm so sick of toting bleach around. It's made me slack off such that I'm fighting small algae blooms all the time.
  2. E

    DIY Hayward Aqua Plus

    Thanks for the response. That is great news as it sounds like I can get by with just 4 relays if I don't ever plan to replace the cleaner pump!
  3. E

    DIY Hayward Aqua Plus

    I'm considering installing a Hayward AquaPlus to replace my aging Polaris EOQ. Mostly I need to replace the SWCG so might as well replace it all since Polaris is a dead company. I don't know for sure if I need the Plus or the Plus-16V. It looks like the only difference is 4 relays vs 8...
  4. E

    Installing a Hayward ARQ9

    LOL. Thanks James. What I guess I'm really wondering is how easy an automation center is to install/setup/configure just based on manuals. I've comfortable with electical wiring, and used to install home security back in the day. I've can work on/repair computer equipment, and am a...
  5. E

    Installing a Hayward ARQ9

    Hmmm, didn't know that was out there. I'm wondering if I could tackle all that. I also have a spillover spa, so I have an extra pump for that, plus two electronic valves and a air pump for the bubble generation. Wondering if I could do all that myself. I'm a IT guy, so I'm comfortable with...
  6. E

    Installing a Hayward ARQ9

    Thanks for the response! I was wondering if I'd need to go with a bigger unit as well! Basically what I mean is I have a Polaris EOS control board. I'm reading that the AquaRite SWCG will integrate with that, and I've clicked all through the board settings on my EOS but don't see anywhere...
  7. E

    Installing a Hayward ARQ9

    Hey guys. I have a home with an older Polaris board and Polaris SaltWater generator. I've been told that Polaris is out of business, and my SWG no longer works. I've been using bleach for 2 years. Very tired of it. My Polaris board still works just fine, but I'd like to replace the SWG...
  8. E

    R-0012 drop size

    Looks like I do have the wrong tips on a couple of the other TF bottles. Perhaps that's why my comparisons have been all off, but my CH is probably accurate (due to all the scaling and hard water line issues I have).
  9. E

    R-0012 drop size

    Just followed that link, and checked my bottles. They all look correct, yet my R-0012 drops come out at least half the size of everything else.
  10. E

    R-0012 drop size

    This is my first kit
  11. E

    R-0012 drop size

    I did some searching and have found others mentioning this issue. I understand the static issue, but it is not in reference to R-0012. My CH is showing VERY high, but the R-0012 drops are MUCH smaller than any of the other droppers in the kit. They're tiny, and come out in very quick spurts...
  12. E

    First Post on my new (to me) pool

    Pool Math suggests I need 74 oz of stabilizer. I know you guys recommend adding it to a sock, but I've had some suspicions about my filter. I decided to pour 16oz of the granulated stabilizer into the skimmer as directed on the container. These granules are about half the size of a BB...
  13. E

    First Post on my new (to me) pool

    One more thing. Will removing the scale and water lines push calcium or CSI further up? Wondering if I should do that first if so, then filter/drain/replace. Sent from my iPhone using Tapatalk
  14. E

    First Post on my new (to me) pool

    The cell looked good last time I took it off, so I don't think that's the problem. There's virtually zero salt in the pool now so it would take a good bit of work and expense just to test it. I put all those numbers in Pool Math and my CSI is 0.5. Looks like lowering TA and PH will help with...
  15. E

    First Post on my new (to me) pool

    Speedster arrived! Much easier to test. That said, CH is 1025. 10ml sample. Turned blue after 41 drops. Pool water is beautiful. What should I do? Sent from my iPhone using Tapatalk
  16. E

    First Post on my new (to me) pool

    I actually ordered the Speedstir a couple days ago after seeing how much easier it would make things. I didn't think about the pool leak also leaking CH so that makes sense. I guess that just leaves they Cal-Hypo (I've put at least 100 lbs of that stuff in the pool in the last 10 months) and...
  17. E

    First Post on my new (to me) pool

    I saw in another thread where it is suggested that we keep all our things in one thread, so I'm going to add this here. My TF100 kit has arrived, and I've been balancing according to the ideas put forth here. Water looks fantastic. Nearly crystal clear. No sign of any green. My biggest...
  18. E

    First test results with TF100

    So I retested and everything looks okay. CYA is still low, less than 20. I had the tube full before I could not distinguish the dot. I have a big tub of 3" Trichlor tabs from Home Depot. Are those safe to use to get my CYA up, or should I just go buy some stabilizer from the pool store...
  19. E

    Vacuuming to waste

    My psi after a good backwash is 18-19. Goes up from there. Sent from my iPhone using Tapatalk
  20. E

    Vacuuming to waste

    Well, I let the filter run overnight and this morning the pool is clear and the pressure is up from 19 to about 24 psi. Sent from my iPhone using Tapatalk
  21. E

    Vacuuming to waste

    So I just vacuumed through the filter. Water in the spillover spa became cloudy. I had. It vacuumed the spa, so I know it is coming from the vacuum water through the filter. Is that cause for alarm? I've kind of felt for the last year that the sand filter isn't working so well. It's 10 years...
  22. E

    Vacuuming to waste

    So vacuum on regular filter mode then backwash when complete. Sounds reasonable to me especially if the pool is clean and clear. Sent from my iPhone using Tapatalk
  23. E

    Vacuuming to waste

    I know the pool stores say to always vacuum to waste. What say you guys? Growing up we never vacuumed to waste. Sent from my iPhone using Tapatalk
  24. E

    First test results with TF100

    I am going to retest everything this weekend and also test my city water supply. Still, the pool looks really good now. I added acid and got the PH where it needs to be. Simply added the bleach everyday is doing wonders on its own. Sent from my iPhone using Tapatalk
  25. E

    Occasional lurker that has joined here

    It's really surprising how the pool looks just by adding a gallon of bleach everyday since balancing the PH. It's almost crystal clear and even without a SLAM there is no sign of green anywhere. Sent from my iPhone using Tapatalk
  26. E

    First test results with TF100

    My first TF100 kit arrived a couple days ago, and I managed to get some test results this evening. I've been adding a gallon of bleach (8.5%) for almost a week, except for the last two days I've been adding a gallon of 10% I picked up at Walmart. There are a few light green spots on the pool...
  27. E

    Brushing is king?

    I also need to make my posts shorter. Lol! Sent from my iPhone using Tapatalk
  28. E

    Brushing is king?

    So while I've been waiting on my TF100 kit to arrive, I've been going through old threads and just soaking things in. In the past (going back to my teenage years when I helped maintain my grandparents pool), we seldom brushed the pool unless there was noticeable algae on the walls. My...
  29. E

    First Post on my new (to me) pool

    Hi guys. I've got info in my signature, so here's my first stab at this. I ordered the TF100 kit this morning, so no good data until next week. I have test strips, which the pool store has checked and said they are accurate (though they seldom line up with their reports). I can give test...
  30. E

    Occasional lurker that has joined here

    Thanks, guys. About to post details about my pool in a new thread. I have ordered the TF100 kit so it will be a few days before I can post anything other than test-strip info.