Search results

  1. D

    Can't import backup or logs on Pool Math

    I noticed that I'm unable to import anything on Pool Math and the app just crashes (on Android). But, thankfully, restoring my subscription seems to have brought everything over anyway. Is this expected? I notice there is no import option on my computer. Side note: After moving to a new phone...
  2. D

    Is there a more recent PC version of ScreenLogic Connect than 5.2?

    I have 5.2 build 738.0 Rel. It gets the job done but it's ancient. No longer pulls the weather in (not that I use it, but it's annoying). And of course there is almost no troubleshooting info in it. Like I said...it gets the job done but just curious...
  3. D

    Frustrating slamming process!

    I replaced my liner this year and I've been chasing getting it clean all year. I've entertained a fair amount and don't like to have massive chlorine when doing so which has put a damper in getting ahead of this. I know I have something and it won't die! But here's where I am... My CYA is only...
  4. D

    Weird pH problem!

    I cannot keep my pH down at all. I have twice put in acid and lowered it to about 7.2 or 7.4 and it just keeps rising. Initially I had an air intake leak from my pump drain plug that I thought was driving this, but it's still happening after fixing that. It went from 7.4 to 7.8 in a matter of...
  5. D

    Do actuators usually wear out?

    I have some deck jets that are split from my returns with an actuator. I use my automation to turn them on every day during pool season for a few minutes, just to make sure the water doesn't get stagnant, etc when they're not in use. We don't actually use them a lot...seemed like a good idea at...
  6. D

    A lot of air in the filter, not in the pump

    I think this is the right place for this...(please move if not) Anyway, I don't usually pull a lot of air in my system. But this year, I am getting quite a bit. The thing is that none of it is in the pump, where I would see it in the past with various issues. The water stays pinned to the top...
  7. D

    SWG had power, then none

    Fired up the system for the first time today and initially the IC40 had power but then at some point pretty early (it was on for a few minutes) the power went out on it. Now, I haven't opened the load center yet because this all happened just before it got dark. This is the original unit...
  8. D

    Steps are a little dingy/dirty above the water line - magic eraser doesn't really help

    The liner's out so this is an ideal time. Magic eraser really doesn't work on this part. It's been suggested to just use dawn soap or even toilet bowl cleaner for these white fiberglass steps. Are either of those a good idea? Any other suggestions?
  9. D

    Liner up and...lots of water

    They came out and pulled the liner and we have a relatively significant amount of water coming in by the stairs there (basically under the plastic on the bottom and seems to work it's way to the right). There's a french drain around the pool because they thought this was a problem when building...
  10. D

    Replacing the liner this year

    I'm about to replace my liner. Should I just drain the pool and leave it closed until the new liner and water is in or should I "open" it and then drain the water. I'm Worried about just shutting it off for 5 days with no water flow without it being sealed up and everything. Or is that not...
  11. D

    Mustard algae "complete a proper slam then go to mustard levels"

    I've seen the titular comment a few times and don't understand it. How does one complete a "proper" SLAM if you already have mustard algae? I'm assuming that's what I have because its chewing through chlorine at slam levels like nobody's business. Which brings me back to SLAM says you have to...
  12. D

    Record overnight loss!

    Due to a leak in my lines (since repaired) I had to put a lot of water in the pool and it got away from me. Currently doing a SLAM and last night's loss was 11.5! Holy cow! And yet my water is crystal clear too! One thought - also lost my cya in all this. Best to bring it up a little or try to...
  13. D

    Getting a hose to fit a pump with 1" discharge

    My old harbor freight 1/6 hp submersible pump died and so I'm going to replace it with the 1/4 hp oil free submersible pump. The only issue I have with that pump is that discharge is a nicely-odd 1" instead of 1 1/4" or 1 1/2". I can't find any one inch hoses (I can find 1 1/4"...). What can I...
  14. D

    Help finding and repairing a leak in the lines...

    Rented a tent for my daughter's graduation. I had a work call (with my boss' boss) so I wasn't there when they started driving stakes (Friday). Noticed yesterday I probably lost 1.5" of water during the day (with people swimming) and another 1/4" or so overnight (I marked it late last night with...
  15. D

    Anyone know what the "fins" on an old dolphin are for?

    My Dolphin Supreme M4 has those black fins on one side, but not the other. In honesty, they may have never been there. Or they came off at some point. Does anyone know what they're for and why I would care about them? Or how they would impact it at all if missing on one side?
  16. D

    Lifetime supporter but...

    So I see that lifetime supporters have the "equivalent" of bronze level and I see that all supporters get discounts at Marina Pool, which I assume is via coupon code when you check out there. However, I don't ever recall getting a coupon code for Marina pool, nor can I find one in my inbox...
  17. D

    Keeping my M4 running and some questions...

    My M4 still does a decent job, but needs some attention. And I've got some questions. First is the active brush. I had been complaining (to myself and my wife) about what it was picking up and happened to flip it over. As you can see, it's kinda chewed up. I'm thinking that replacing this...
  18. D

    Had zero ppm...but now just low...

    I have an IC40 in it's 10th year of operation. So far so good with the exception that the ppm readings don't really match what I get with the AquaChek test strips. Not really a big deal - keeps the cool clear. Early this morning I fired up the pump (earlier than usual) and then checked and it...
  19. D

    Can't seem to get this silt-like dirt out of my pool

    I have a 10 year old Dolphin Supreme M4 that seems to work fine and picks up a bunch of stuff when it runs. However, after the water settles, I end up with the dirt collection in the seams and creases as you can see below . I even took my pool blaster vacuum (lower left) with the fine bag in it...
  20. D

    Cleaning the deck and keeping it out of the pool

    My daughter is graduating from high school and we are going to have her grad party here. But our deck desperately needs to be cleaned and sanded and stained. I really can't do that myself unfortunately and I have someone lined up who is, of course, backed up. He doesn't want to do the cleaning...
  21. D

    Bought a leaf net for leaves... Secure it with?

    I have a regular cover but what I've seen year after year is when the leaves comes down they end up getting wet and in the middle of the pool and the next thing you know theres a frozen pile there. So I bought a leaf net and plan to use it to pull the leaves off once they finish. And maybe even...
  22. D

    How to find a leak in the liner?

    I have a friend with a vinyl liner pool that recently developed a leak. It's leaked down below the skimmer a bit, then stopped. If he puts water in it, it leaks down to that level again. The pump is now running, but the water level is stable. So that leads him to believe that it's in the wall of...
  23. D

    New Mastertemp control board with no membrane jumper

    So I got a new board to replace my existing one and I'm going through everything to make sure it's all set up correctly and I notice that there is no jumper for the membrane control (JMP3). It should be in the lower left of this picture according to my old board as well as the original manual...
  24. D

    Mastertemp throwing E01 code

    Heater has been working okay, last night we had a major storm. No electrical damage noted anywhere and we never lost power. However... Today I noticed the heater had thrown an E01 code. The control board only has LED11 (Service Heater) and LED7 (Not sure what this is, it's right in the corner)...
  25. D

    Relative ideal water level for skimmer

    The conventional wisdom is "the water level should be about half way up the skimmer." However, for various reasons, this doesn't seem to exactly work for everyone. So I wanted to break it down to an independent measurement that everyone can apply. Since the weir door is the actual critical...
  26. D

    Looking for a manual vacuum option

    I have a dolphin m4 which does a good job in general, but there's stuff that gets left on the stairs and in the corners and some various other spots. So I'd like some kind of relatively cheap manual vacuum option. I have a cartridge filter so I don't have anything set up to use the skimmer, etc...
  27. D

    Can't subscribe for PoolMath

    I have a ticket open, but figured I'd try here in the meantime anyway... I have multiple google accounts on my Samsung S10 phone, like my daughter's school account, for example. PoolMath doesn't let me pick which account it uses to subscribe and I don't want to use the account it wants me to...
  28. D

    Testing salt vs SWCG reading and making the two meet...

    During the season when water temps are normal, if I use an aquachek test strip I'll usually get close to the same reading as my IC40 reports. When it's colder, not so much. Currently with the water at 55 degrees or so the aquachek says I'm at 2190 (target is around 3400) and the IC40 says I'm at...
  29. D

    How do you clean the pump lid?

    My pump lid (9 yrs old) is a bit cloudy/occluded. What can you do to clean it so it will be more clear again?
  30. D

    No power to heater or pump

    So I'm trying to bring my system back up, go to the easy touch panel and throw the breakers inside. Things seem to be okay and I put it in service mode. Hit the pump button - nothing. Look at the panel on the pump - no lights. Look at the panel on the heater - no lights. Pop the inside cover off...