Search results

  1. uxbridgechris

    “Water sw open”. Raypak 266 digital.

    Hahha. Ya. There is always a detail that is left out that seems insignificant at the time.....I took great care in that splice. Staggered and soldiered it. Now that I think about it, it probably has water in it. Ouch. I’m going to fix that more carefully. Thanks again so much.
  2. uxbridgechris

    “Water sw open”. Raypak 266 digital.

    alw22. I am 99% sure you solved the problem. The 2 wire from my controller was too short in 2018 when I installed it so I spliced it. I cut the wire before the splice and the problem of it wanting to fire up had stopped. My multimeter is at work but I suspect that splice is bad and...
  3. uxbridgechris

    “Water sw open”. Raypak 266 digital.

    When I came around the corner to my heater this morning I could hear the electronic ignition trying to start every few seconds. Pump was not running because I had it turned off. The display was alternating “no demand” and “water sw open”. I unplugged the heater When I plugged the...
  4. uxbridgechris

    “Water sw open”. Raypak 266 digital.

    Ok. I’ve been working on it for the last hour. I unpowered it and powered back on. if the heater is in “Remote mode”. It will fire up even if my automation isn’t calling for heat. I have even gone so far as to unhook my automation and it still fires up even know there is no call for heat...
  5. uxbridgechris

    “Water sw open”. Raypak 266 digital.

    The heater sounds like it’s trying to fire. “Spark” is flashing and so is “no demand”. I am not calling for heat.
  6. uxbridgechris

    “Water sw open”. Raypak 266 digital.

    Ya I read that thanks. It’s the first hit in google. The question is answered by an appliance repair guy that just googled possible answers. Lol. Raypak says “check to make sure there are no obstructions. Clean skimmer and pump basket and filter”. That’s not the issue here. I am...
  7. uxbridgechris

    “Water sw open”. Raypak 266 digital.

    My heater is doing funny things today. Error code “water sw open”. Google isn’t being much help. Any thoughts are appreciated.
  8. uxbridgechris

    Pretty Awesome little product. Heater Reader.

    I love when guys come up with innovative ideas. But you didn’t accomplish the same thing. Lol.
  9. uxbridgechris

    Pretty Awesome little product. Heater Reader.

    Ok so the thing has been awesome. One thing I need to mention is that I have Google Wifi Mesh system at home and it doesn’t play nice with that for whatever reason. Constant disconnects. So my router from my ISP is feeding it. It has performed well. When I first set it up, the...
  10. uxbridgechris

    Add Heater after Pool is Built - Possible - Cost - Gas Line

    You are in Texas. So I assume you do not have a basement? Basements are great for ease of running services. Also, what about considering a heat pump? Hydro may be much easier to run than a gas line.
  11. uxbridgechris

    Aquarite- unique question about run time.

    I spared absolutely no practical expense when I designed this pool. I wanted extremely simple and reliable. That’s why I built and that’s what I got. If I thought more complex automation was worth it, I would have done so. Yes, I have this issue for a month in the spring. I am coming...
  12. uxbridgechris

    Aquarite- unique question about run time.

    That’s a good theory. Then you create another problem. Let’s say I drop the Pump output by half and for argument sake I am using half the energy. I am still using twice the hydro consumption. Also, if you drop flow too low, you may not trigger your flow switches in the pump and heater...
  13. uxbridgechris

    Aquarite- unique question about run time.

    Yes. This is what I am asking...... maybe a hack. Maybe a relay and 5 minute timer etc. Or manual switching. Lol.
  14. uxbridgechris

    Aquarite- unique question about run time.

    Lol. I just want suggestions on how to limit my Cell to 5 hours a day despite pump run time.
  15. uxbridgechris

    Aquarite- unique question about run time.

    No, because the water is hot. Lol. 2 days I went with the switch off and now I’m dealing With a green pool.
  16. uxbridgechris

    Aquarite- unique question about run time.

    This is my 3rd season. I have this Aquarite figured out down to a science. 5 hours run time per day @ 70% works perfectly for us. The problem is, in the spring and fall. I open stupid early and close stupid late. I extend my season so long in fact, I have many days when my automation...
  17. uxbridgechris

    Life expectancy of solar cover.

    Season 3 for my pool here in Canada. We are not a typical Canadian pool season. I open early and close late. Last 2 years we’ve gotten about 5-6 months of pool time per season. Oddly enough, I opened yesteday and my solar cover is falling apart. It is a clear bubble cover. I...
  18. uxbridgechris

    Anyone opening early?

    Omg lol. Maybe that was a Freudian slip. Lol.
  19. uxbridgechris

    Anyone opening early?

    Only burned about $30 in Natural gas to get it from 38F to 90. Lol. Woke up, cranked it to 96 and just having breakfast. Will be swinging in a couple hours.
  20. uxbridgechris

    Anyone opening early?

    Tomorrow morning my 7000 gallon hot tub will be open for business Lol
  21. ECE9548E-4233-434C-AF16-A0E88A67B00A.jpeg

    ECE9548E-4233-434C-AF16-A0E88A67B00A.jpeg

  22. uxbridgechris

    Anyone opening early?

    I am north of Toronto. Last year I opened March 29 which was stupid early. Said I would wait longer this year. Mid April was the plan until the boredom caused by this virus set in. I opened today. Water temp was 38. By tomorrow morning we will be swimming. I figure, all that...
  23. uxbridgechris

    Removing Aquarite flow sensor without destroying it. Video

    There are 3 tutorial videos linked in this thread. The first 2 vids, the tees look the same as mine (neck same length) and in both vids there is "missing footage". lol. The 3rd video..... Well, can't even see what is happening on that. Watched on my phone earlier and now on my 27"...
  24. uxbridgechris

    Removing Aquarite flow sensor without destroying it. Video

    Rob. I purchased the Aquarite system about 15 months ago. It came with everything required to install including the tee with factory installed flow sensor.
  25. uxbridgechris

    Removing Aquarite flow sensor without destroying it. Video

    For the purpose of this debate, I can assure everyone that all the parts used are genuine Hayward and of the 3 tees I’ve had, none have stickers with flow direction and all 3 are physically identical.
  26. uxbridgechris

    Removing Aquarite flow sensor without destroying it. Video

    Don’t know why you are so vigorously defending Hayward on this. How much evidence do you need? I posted to help people. Then removed the video because you made me feel like I was doing a disservice. Then you asked for the video back. Only to refute it again. Delete the thread if you...
  27. uxbridgechris

    Removing Aquarite flow sensor without destroying it. Video

    Lol. Buddy, you are not letting this go are you. The one that broke the sensor came with my salt cell. The one on the video came in Hayward packaging. I also have a third that came with new sensor. It is also Hayward. They are all Hayward. They are all the same. Whether they all...
  28. uxbridgechris

    Removing Aquarite flow sensor without destroying it. Video

    Came in Hayward box. And in that Hayward box it was in a sealed Hayward bag. Along with two unions and one sensor. Edit, the original tee that “broke” my sensor was the Tee that came with the salt system. Sensor was already installed.
  29. uxbridgechris

    Removing Aquarite flow sensor without destroying it. Video

    Or make the magnet convex in shape rather than cylindrical. That might help too. It obviously isn’t a big issue or there would be more chatter about it. Either way, how many people have twisted that thing out while in the process of trouble shooting and said “wow, there is a piece...