Search results

  1. Otis Campbell

    Polaris gets caught up in the line

    That was the answer. Thank you! I removed the backup valve and replaced it with a swivel. I increased the pump rpm setting for the the Cleaner to 2800 and the Polaris worked like a champ. I ran it again with the rpms set at 2700 and it got all tangled up again. So 2800 is where it is set...
  2. Otis Campbell

    Polaris gets caught up in the line

    A lot of great input. I appreciate the help. Let me address things by topic. Measurements The depth of my pool is 8.5 feet. The leader hose is 8' so a little short. The measurement from the return line to leader hose is around 22' 6". The end line is 21' 7" so rather than being long it...
  3. IMG_0693.jpg

    IMG_0693.jpg

  4. Otis Campbell

    Polaris gets caught up in the line

    I will do as you suggest but in the meantime I will inform you that I've had this cleaner for 3 years and this is a new problem. I should have included in the original post that I replaced the backup valve earlier this year and there could be a correlation between that and this problem. I did...
  5. Otis Campbell

    Polaris gets caught up in the line

    This is my Polaris every time it runs. I've replaced a couple of the hose swivels and even added one to try to give it more of an opportunity to avoid getting tangled. Yet it still happens every time. As a result coverage and efficacy is poor. I've read about possibly lubricating the...
  6. IMG_0670.jpg

    IMG_0670.jpg

  7. Otis Campbell

    What's going on with my spa?

    Turns out there are a couple of things going on. I had my honest pool guy come out and take a look. The dust is DE. There's some issue with my filter. He's coming back Wednesday to tear it down and figure out the problem. Could be some damage in one or more of the grids. Or I maybe didn't...
  8. IMG_0339(1).jpg

    IMG_0339(1).jpg

  9. Otis Campbell

    What's going on with my spa?

    It was 220 last time I tested. I don't test CH every week so I'll test again today. Thanks.
  10. Otis Campbell

    What's going on with my spa?

    Posting here because I fear this leads to a modest renovation. I have what looks to me to be white dust on the floor and steps of my spa. Previously it was causing my pool to be cloudy. For example, in the morning before the pump started the pool would be clear. After the pump started the...
  11. Spa Dust.jpg

    Spa Dust.jpg

  12. Otis Campbell

    Polaris 280 Wheels Aren't Moving

    I recently took my Polaris in to the pool store for repair because the wheels weren't moving. The inline filter screen was cracked and therefore there was debris somewhere in the cleaner. They cleaned that out, replaced the screen and everything was working fine. Well, I accidentally cracked...
  13. Otis Campbell

    Replacing Flow Switch on my Intellichlor Ic60

    I cut the two wires a couple of weeks ago. The result was a SWG that produced chlorine regardless of what the pool water temperature was according to the Easy Touch. However, when I went to Diagnostics the salt level reading was zero but also read "No Errors" or something to that effect. So I...
  14. Otis Campbell

    Replacing Flow Switch on my Intellichlor Ic60

    First of all, thanks for posting the link to SWG sticky. Very helpful and explained a lot of things to me. I'm still getting intermittent performance in varying temperatures so I'm going to do is you suggest and disconnect the temperature sensor. At risk of sounding dense, which wires do I...
  15. Otis Campbell

    Replacing Flow Switch on my Intellichlor Ic60

    Jim R, Thanks for your response. If the flow switch doesn't measure the salt level, what does? That seems to be my problem. Yesterday I was getting a pool water temperature reading of 66 but the salt level light was red indicating that the SWG is generating chlorine. Today I'm getting a...
  16. Otis Campbell

    Replacing Flow Switch on my Intellichlor Ic60

    Well it turns out this didn't fix my problem. My SWG has inconsistently read the salt level correctly since this post. Looks like the flow switch is going out. With water temps above 65 degrees it is working less than half the time and continues to read a salt level of 2200 when my salt level...
  17. Otis Campbell

    replacing IC40. will an IC60 work without other changes

    I did the same thing and had no issues. Couldn't be happier that I upgraded to the IC60.
  18. Otis Campbell

    Replacing Flow Switch on my Intellichlor Ic60

    Just posting this as a PSA for other members and lurkers. My SWG wasn't reading the salt level correctly. It eventually started reading low salt and therefore shut itself off. I went to the pool store to get my salt level checked just to be doubly sure that my salt level was fine. It was...
  19. Otis Campbell

    My spa's water level drops overnight

    I ended up fixing this myself. I watched a YouTube video and it is pretty simple. I ordered a ATIE check valve from Amazon for $20.99 (I had a Jandy check valve). I installed it Sunday morning before church. It took me about 5 minutes. I fired up the pump and everything seemed fine. I...
  20. Otis Campbell

    My spa's water level drops overnight

    Okay, I'll call my repair guy. Thanks for your insight.
  21. Otis Campbell

    My spa's water level drops overnight

    Yesterday morning the spa level was up at the spill over level Yesterday evening I moved the handle down to about the 45 degree angle in your picture. The spa started to spill over as expected. However, this morning the spa water level was down again. I made the change around 5:30 PM...
  22. Otis Campbell

    My spa's water level drops overnight

    I set the handle horizontal with the handle to the right. That fixed the Polaris problem but no water is coming over the spa which is consistent with how I understood your explanation. So I should move the handle to vertical with the handle on the bottom? To answer your follow up to my second...
  23. IMG_0918(1).JPG

    IMG_0918(1).JPG

  24. Otis Campbell

    My spa's water level drops overnight

    Thanks ajw22, I think you are on to something. I went back to an older picture of my equipment and the valve that you have the ? marks on was parallel to the ground, or a 180 degree angle, not angled down like it is now. Not sure what happened there. I will correct that now. Random...
  25. IMG_0921.JPG

    IMG_0921.JPG

  26. IMG_0920.JPG

    IMG_0920.JPG

  27. Otis Campbell

    My spa's water level drops overnight

    Here's a picture of my equipment. The pump was running when this picture was taken. I have not noticed and water on the cement pad indicating a leak for whatever that's worth. Thanks!
  28. IMG_0918.JPG

    IMG_0918.JPG

  29. Otis Campbell

    My spa's water level drops overnight

    I have an attached spa that overflows into my pool. About a month ago I noticed that often the water level is down quite a bit in the morning. I've attached a picture that I took this afternoon. Since we are in the colder months I'm running my pump 4 hours a day. I'd like to try to fix this...