Search results

  1. Otis Campbell

    Polaris gets caught up in the line

    This is my Polaris every time it runs. I've replaced a couple of the hose swivels and even added one to try to give it more of an opportunity to avoid getting tangled. Yet it still happens every time. As a result coverage and efficacy is poor. I've read about possibly lubricating the...
  2. Otis Campbell

    What's going on with my spa?

    Posting here because I fear this leads to a modest renovation. I have what looks to me to be white dust on the floor and steps of my spa. Previously it was causing my pool to be cloudy. For example, in the morning before the pump started the pool would be clear. After the pump started the...
  3. Otis Campbell

    Polaris 280 Wheels Aren't Moving

    I recently took my Polaris in to the pool store for repair because the wheels weren't moving. The inline filter screen was cracked and therefore there was debris somewhere in the cleaner. They cleaned that out, replaced the screen and everything was working fine. Well, I accidentally cracked...
  4. Otis Campbell

    Replacing Flow Switch on my Intellichlor Ic60

    Just posting this as a PSA for other members and lurkers. My SWG wasn't reading the salt level correctly. It eventually started reading low salt and therefore shut itself off. I went to the pool store to get my salt level checked just to be doubly sure that my salt level was fine. It was...
  5. Otis Campbell

    My spa's water level drops overnight

    I have an attached spa that overflows into my pool. About a month ago I noticed that often the water level is down quite a bit in the morning. I've attached a picture that I took this afternoon. Since we are in the colder months I'm running my pump 4 hours a day. I'd like to try to fix this...
  6. Otis Campbell

    Need to make my Pentair variable speed pump run 24/7

    I'm having trouble getting my pump to prime. Yesterday, on the advice of my pool guy, I ran water into the pump basket for 3 minutes then turned the pump on and got it to prime. Since the pump had not run for a few days I set it for 24 hours to get my chlorine level up. Mid day today I tested...
  7. Otis Campbell

    Polaris 280 - back wheel not making contact

    I installed a new Polaris 280 last September to replace my 5YO crappy Kreepy Crawly. Worked great until just recently. The back wheel is not making contact with the floor of the pool. Therefore it remains in the deep end and is not crawling up the walls of the pool. It continues to suck...
  8. Otis Campbell

    Probable bad flow switch on Intellichlor IC60

    Earlier this year I replaced my dead IC 40 with a new IC 60. Install was simple and I immediately got what I wanted, a working SWG that consistently kept my free chlorine level where I wanted it without running the pump 20 hours a day. I typically check my salt level using the diagnostics menu...
  9. Otis Campbell

    Pump not working - what do I do while waiting for it to be fixed

    We had the exterior of our house painted this week. On Wednesday one of the painters dropped a ladder, I think that's what it was, on my pool equipment. It broke one of the couplers that holds the salt water generator in place and broke a valve on the outlow side of the SWG. The painter is...
  10. Otis Campbell

    Time to replace SWG

    My pool build was completed in September of 2013. Last summer it became more and more difficult to maintain my salt levels. I was running 18 hours a day at 100% and still needed to add bleach every week or so to get back up to 6ppm. Toward the end of the summer I started getting inaccurate...
  11. Otis Campbell

    Pentair Actuator cable

    The cable from one of my actuators to the Pentair panel has been severed. Animal or vandalism. In any event, my pool repair guy says I can't replace the cable and that we have to replace the entire actuator. I found cables for sale so I'm wondering if he is misinformed. Pentair Pool...
  12. Otis Campbell

    Pentair IC40 Low Salt Reading

    I have a similar issue as described in old thread. The conclusion in that thread was that the SWG was bad and Pentair replaced it. Some days my SWG reads 3300 - 3400 other days it reads zero. This has been going on for a few weeks. One time I got the zero reading the day after I added 40...
  13. Otis Campbell

    Pentair Panel or AquaCheck strips: Which one do I believe

    I've been relying on my Pentair Diagnostics to measure my salt level. All summer it has been measuring 3600 or so very consistently. So I haven't added any salt since May. However I have been struggling to keep my chlorine level in the 4 - 6 range without adding chlorine. Everyone keeps...
  14. Otis Campbell

    My Kreepy Krawly's tail is constantly getting caught in the wheels

    The tail of my Kreepy Krawly gets stuck in the wheels several times a week. When this happens the wheels stop turning which means the Kreepy Krawly isn't cleaning. :mad: I've tried cranking down the jet in the tail so it doesn't swish as much but that doesn't seem to make a difference. Can I...
  15. Otis Campbell

    Need to get things in balance

    I've recently completed SLAMing my pool and I need to get my pool in balance. Here are my test results this morning. FC 5.2 PH 8.0+ (My Taylor kit peaks at 8.0 but the water looked "pinker" than that) TA 180 CH 300 CYA 50 First question, what order do I tackle this? I'm inclined to address...
  16. Otis Campbell

    Lowering my TA

    I had a pool fill snafu and my pool got filled to the brim. I must have made a mistake when I was tinkering with my sprinker system controller and the zone for the pool fill ran about an hour and half overnight. So my chemicals got out of whack. Here are the readings I took yesterday...
  17. Otis Campbell

    Pentair VS+SVRS Pump acting squirely (or at least I think so but I'm a newbie)

    I've had trouble twice in the last two weeks getting my pump to start up. I've learned, probably from TFP, that if the water level in my pool is too low that the pump won't prime (right term?). That definetly was the cause several months ago. Two weeks ago when the pump wouldn't start up...
  18. Otis Campbell

    I think I have an algae bloom - I'm finally SLAMing

    I'm out of town and my wife reports the bottom of the pool "looks murky" and there are green deposits forming on the side of the pool. Our pool build was completed last September so we are entering our first summer with the pool. What should we do? I can test the water tomorrow night when I...
  19. Otis Campbell

    Pentair ScreenLogic Question

    About to get our build underway (new-pool-construction-lewisville-tx-dallas-area-t61141.html if you are interested). I have a question about ScreenLogic. Can I access the system remotely via my laptop? I'm finding lots of information about the Apple devices, which is great, but I don't have...
  20. Otis Campbell

    New Pool Build - Lewisville TX * HELP gunite cracks

    We have started the process of designing a pool and selecting a builder. We’ve interviewed four builders and received designs from three. Virtually certain we’ve picked a design and a builder but we haven’t signed a contract yet. Here are the highlights of the pool: In ground, gunite, 34,000...
  21. Otis Campbell

    Volley Ball for my L shaped pool

    We are in the builder selection and design phase of our poll. Attached is an example of the pool that we want to build but not the final design. It is an L shaped pool with a play are and diving area. The issue one of the prospective pool builders brought up yesterday was where to put the...