Search results

  1. S

    120v to 12v lighting help

    I mentioned above, I had to test the relay the were hooked up to and in my brain fart I hooked them up to my other relay on the downside of the transformer, instead of before the transformer.
  2. S

    120v to 12v lighting help

    I purchased through Wholesale Pool Supplies here in Phoenix as well as my nephews pool guy for the spa light cause nobody else could find me one and he did. So probably going to have to claim on my amex?
  3. S

    120v to 12v lighting help

    So you all may have seen my thread earlier this week. Was having issues with my Hayward Universal Color Logic Lights. I was able to get them working as the first issue was due to a bad connection. But I still had an issue when they were on, they would blink off about every 30 seconds for just...
  4. S

    120v to 12v lighting help

    Well, I should have heeded everyones negative reviews on the Hayward Universal Color Logic LED's. Was I so wrong to want something that matched the Omni Hub, cause I have had that for over a year and it rocks. So installed the lights, to the Junction box (3 lights) then put in a GFCI breaker...
  5. S

    120v to 12v lighting help

    Realized that it isnt 210 volts. Cause the spa is only 35
  6. S

    120v to 12v lighting help

    yeah , it is 3 of the colorlogic @70W. I just called my neighbor who is an electrician and he is going to come help tomorrow so I do it right
  7. S

    120v to 12v lighting help

    Thanks for the input. I am going to use the same converter as you did. I am also going to make sure the Pool panel has a GFCI breaker powering before the relay. Do you have an answer about the junction box?
  8. S

    120v to 12v lighting help

    My pool lights went out and I am finally fixing them. I had Pentair Amerlite 120v and just purchased the Hayward Universal Colorlogic 12v lights. I know there are Hayward haters out here but I have a Tristar 950 with the Omni Hub and it works for me and I wanted the color and show control I...
  9. S

    Flow rate help

    Thanks for the input. I am using a FlowVis. I did notice that my pressure gauge was wrong and i am only at about mid 20's. The GPM is through 1 skim basket. It doesnt seem to change if I switch and open the side suction vac. I just wish I had more flow so I could run the pump at lower...
  10. S

    Flow rate help

    What about the flow? For a pump rated so high isn’t 70 max pretty low?
  11. S

    Flow rate help

    Thanks for responding but I am still looking for info on that flow rate and system pressure.
  12. S

    Flow rate help

    Hey all. Thanks for the help in advance. I purchased a house about 1.5 years ago and it came with some pretty old equipment. Has a sand filter that I believe is a Triton TR100 and had old pumps. 2" plumbing. I replaced my old single speed pump with a Hayward Tristar 950 VS with Omni Hub...
  13. S

    LOOKING FOR A ROBOT CLEANER

    Hey all, I currently have a side suction vac and want to move away from it. My pool is about 32,000 gallons and is about 9 feet deep on the deep end. Was looking at the Polaris VRX IQ+ from leslies or the non exclusive ALpha IQ+. When is the best time to buy? I saw last year they did 10%...
  14. S

    Mastertemp 400 now will l not heat

    So, I am an idiot. I installed a Hayward Tristar 950 Omni and a salt system this spring (myself). And I left the breaker box needing organizing and some rewiring. I worked on it a few weeks back and redid the wiring. Added lights for our Basketball court and ran the wires so I have...
  15. S

    Mastertemp 400 now will l not heat

    Like if my debit card clears? Ha ha. Not much to go wrong when buying a new one.
  16. S

    Mastertemp 400 now will l not heat

    I mentioned that I have no way to test the gas pressure. I know that I have 2" pipe running to it and there is gas to the heater. I know the ignitor is heating as it is glowing when on. I think I am going to return all the parts I bought and take the $700 and put it towards a Raypak or a...
  17. S

    Mastertemp 400 now will l not heat

    I have no clue if the pressure changes when the heater tries to fire. I do not have tools to test that. Model number is: 460736 I can see water exiting the heater through the clear top of the one way valve Igniter is working as I can feel the heat. I actually broke a yesterday when I...
  18. S

    Mastertemp 400 now will l not heat

    So I am having some issues with my 2014 Mastertemp 400. (See other posts) Looking at the Raypak 400,000 or the Hayward. I run the Hayward Tristar 950 with Omnihub. What do I get going with the Hayward for connectivity over the Raypak? I coulds do the Raypak 2 wire, what do I get with the...
  19. S

    Mastertemp 400 now will l not heat

    What regulator did you replace? Pentair/Sta-Rite Combination Gas Valve MasterTemp/Max-E-Therm #42001-0051S | PartsWarehouse Check the gas pressure. It is good up to heater Are all of the gas valves on? Outside heater, yes What voltage is connected to the heater? 110 Is the correct voltage...
  20. S

    Mastertemp 400 now will l not heat

    Replaced the igniter. Still nothing. So next step new Gas regulator maybe? I just replaced in March
  21. S

    Mastertemp 400 now will l not heat

    So i went to see if I get an error on the ignitor and I am getting 3 blinks which is an ignition lockout
  22. S

    Mastertemp 400 now will l not heat

    No. It goes awhile with blower (like 5-10 min) but no heat
  23. S

    Mastertemp 400 now will l not heat

    I am not hearing the ignition of a flame or anything other than blower. How do I check inlet pressure?
  24. S

    Mastertemp 400 now will l not heat

    this issue solved. Going to add new thread with new issue now
  25. S

    Mastertemp 400 now will l not heat

    I purchased it used off craigslist and it looked almost new. Date shows 1/08/2014.. I paid like $300 which was a steal but had to replace the gas regulator and that was a few hundred dollars. After that it worked great. Hadnt used it in a few months due to my pool sitting at 88 degrees...
  26. S

    Mastertemp 400 now will l not heat

    To me? 6 months. But it is like 2 years old
  27. S

    Mastertemp 400 now will l not heat

    That is what I was thinking. Just didnt want to spend $a few hundred bucks if not needed.
  28. S

    Mastertemp 400 now will l not heat

    wires seem fine. I jumped the sensors at the board so it removes the wires from the equation as well
  29. S

    Mastertemp 400 now will l not heat

    So I am trying to figure out my heater which keeps throwing a "Service System" error. I checked and it is the "PS" which I know is the Pressure Switch. I checked and it was not working properly so I was able to fix the switch and it pops up now and engages. But I still got the error. So I...