Search results

  1. R

    Kreepy Krauly not starting

    While I'm still waiting for the new part, I've been playing with it some more. As I said, I notice that frequently when It doesn't start up flapping away when the pump turns on, the head is vacuum sucked - strongly - to the floor of the pebbletech pool. It take some pulling to get it to move but...
  2. R

    Kreepy Krauly not starting

    Ok, working on it again and I actually found a place that when the suction starts, even on low, and the flapper is in that position, it pulls up against the housing and doesn’t move. Takes a nudge to get it going. I guess that is a manufacturing defect, because I’ve been in it very carefully and...
  3. R

    Kreepy Krauly not starting

    Off and right back on sticks half the time. Stop At the same spot in the pool? No. It covers the pool quite well. I’ve found it stuck to the floor or side where it stopped in many places. Is the skirt so new it doesn’t leak and alllow suction break? Is a different skirt the key? it seems I’m the...
  4. R

    Kreepy Krauly not starting

    I've had a Kreepy Krauly for many years and it has served me well. Every year or so I replaced the pleated seal and that was it. Recently, it was just too beat up and ready to be put out to pasture. With such an easy and effortless history, I just purchased the new model of the same device. I...
  5. R

    A Salt & Calcium Question...

    Thank you so much! Makes good sense. I expect as much from a fellow Tucsonan- I was born and raised in the Old Pueblo, left after undergrad at U of A. You see what my minor in chemistry from there got me 😂. Hopefully a lower TA will let me cut down on muriatic acid. I probably can guess, but...
  6. R

    A Salt & Calcium Question...

    Thanks so much. I was ahead of you on the municipal supply readings: using the K-1766, I got 300ppm from both the untreated municipal supply (irrigation spigot) as well as the outflow after the resin exchange softener. I have no idea how to figure evaporation rate other than to say it's probably...
  7. R

    A Salt & Calcium Question...

    Fascinating, thanks. So the K-1766 is actually measuring chloride ion, good to know. The "salt" number reported by my salt cell also rises in accordance with the K-1766 number. -Do the salt cell electronics also measure chloride ion then? -If so, taking it one step further, what is adding Cl- to...
  8. R

    A Salt & Calcium Question...

    My softener is an exchange resin tank switched out on a schedule. I don’t add salt or backwash it.
  9. R

    A Salt & Calcium Question...

    Thanks, I agree it is odd. Many people here describe splashing and playing causing (salt) water loss. No kids at home anymore, no splashing and playing. Cell takes care of chlorine just fine. Because of the high Ca, does require a fair amount of muriatic acid to keep pH 7.8 or less to keep CSI...
  10. R

    A Salt & Calcium Question...

    I've been having a quandry with my salt pool's salt levels steadily rising without the addition of any exogenous salt by me. Testing is with the Taylor 1766 kit. Recently it was up to around 4400. I drained roughly 1/3 of the water, refilled, and it tested at 2800. It's been 4 weeks since then...
  11. R

    Backwash valve leak Pentair 4060

    My Pentair 4060 has the push-pull backwash handle under the bottom of the tank. I’m lately getting a slow leak from the backwash line when it’s in filter mode. I’ve tried cleaning the tank from the top and working the handle back and forth to loosen dirt but that doesn’t remedy it. I’ve seen...
  12. R

    Keep old Jandy PLC1400 or new system

    Thanks all for your input. So, I've decided to configure the system so the SWG does not come on when in spa mode. Just now, my pool service came by for the weekly cleaning (he does installation too). I talked to him about it and he said rather than creative plumbing, there's an easier electronic...
  13. R

    Keep old Jandy PLC1400 or new system

    Thanks Rostterman, I see that in my current interface as well. Mine is set for 90% pool (hot here in SoCal and burns up chlorine) and 0% in spa. I’m just unsure because When I install the CircuPool unit and it’s set to say 80%, that 80% will stay on while I’m in spa mode As well. Is that bad...
  14. R

    Keep old Jandy PLC1400 or new system

    Thanks Chris. The Aquapure turns its production off while in spa mode via the RS485 connector- when switched to spa mode, the Aquapure lights are on and output shows zero. So it is still powered. My system uses the same pump to circulate pool and pump, spa mode just changes the valves governing...
  15. R

    Keep old Jandy PLC1400 or new system

    What about Simply using the same relay that the Aquapure is currently on? I believe that is only powered when the system turns on and the pump starts up, as all the Aquapure indicator lights are off when the system is off. Secondly, when my system is in spa mode, it shuts off the Aquapure...
  16. R

    Keep old Jandy PLC1400 or new system

    Thanks, I think I'm sold. Looking at a Circupool RJ60Plus unit. Installation looks simple but question on the wiring. I know it won't integrate with the Jandy automation but will I be wiring it up in the Jandy control center to the VSP pump relays? I don't see the wiring manual online and no...
  17. R

    Keep old Jandy PLC1400 or new system

    Thanks Jim. In my research Circupool was not in the better known systems. Do you have good experience with that brand, is it what you’d consider the best option?
  18. R

    Keep old Jandy PLC1400 or new system

    Thanks but I have a 40k gal pool which the plc1400 is appropriate for.
  19. R

    Keep old Jandy PLC1400 or new system

    My old Aquapure gives me constant problems. Despite great care and cleaning of the cell, they go bad every 3-4 years at $600-$700 a cell. I am considering: 1. Trying the cheaper Compupool cell. Any experience? 2. Buying a newer up to date salt system with better reliability. Any recommendations...
  20. R

    Troubleshoot PLC1400

    Interpolation. It was a light milky salmon at 4000 and dark at 4200. Not sure how to visualize the interior plates for corrosion. Ones visible on end seem ok. 1. So can I assume salt at 4200 won’t cause a low chlorine output condition? 2. If I need a new cell, any experience with the Compupool...
  21. R

    Troubleshoot PLC1400

    Thanks for your reply. I know my system well. The cell was replaced with this new cell in Sept 2017. H16G The prongs and plugs are perfectly clean without corrosion. I keep them dry and occasionally use contact cleaner on them. My K-1776 salt test kit shows 4.1, in line with the Aquapure. I...
  22. R

    Troubleshoot PLC1400

    My current cell is about 3 years old. I take great care of it and clean the scale regularly. Flow sensor too. Recently I started getting high salinity error codes. I checked and the salinity is high, hovering 4.0 to 4.2. Meanwhile, when that error light is not on (which it rarely is), all...
  23. R

    Jandy OneTouch Locks Up

    I think I figured something out - by accident! After I changed the jumper address of the OneTouch, I noticed that the backlight was staying on. Originally, it was set for the 2 min timeout. I went into its menu and noted that it had reset itself to Always On. All other setting stayed the same...
  24. R

    Jandy OneTouch Locks Up

    I'm about to tear my hair out (and I don't have much to spare!). I put the One Touch by itself on one connector and the multiplexer with everything else on the other. No difference, still froze after a short while. I then changed the jumpers on the One Touch to the configuration for address 3...
  25. IMG_0734.jpg

    IMG_0734.jpg

  26. R

    Jandy OneTouch Locks Up

    That’s one of the things I plan to try today. Then I’ll try the address change. I have low expectations that either should make a difference. I’ve spoken to Jandy tech support and a Jandy pool guy- scratching their heads.
  27. R

    Jandy OneTouch Locks Up

    OK, I disconnected the Spalink controller and Aquapure which were sharing connector 1 with the OneTouch, leaving the iAqualink and VS pump wires on connector 2 and viola - the Onetouch stopped freezing up! I then purchased a multiplexer and hooked it up to connector 1 and put the OneTouch...
  28. R

    Jandy OneTouch Locks Up

    (y)
  29. R

    Jandy OneTouch Locks Up

    Ok, easy fix. If I see that with this test with the other stuff disconnected, the One Touch doesn’t lock, I’ll go that route. What do you think about the remote address question? Is it a problem that the One Touch and Spa Remote are both address 1? I note the iAqualink is address 2. The One...