Search results

  1. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    I was testing the wires and everything seemed to be giving all the correct responses you mentioned, so I hooked everything back up to the original layout and it began working! Not sure what happened....but we’re back in business! We can’t thank you enough for your time and knowledge. Thank you...
  2. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    I touched both probes to the green wire at the same time and got a tone. The. Touched both probes to the yellow wire at the same time and got a tone.
  3. image.jpg

    image.jpg

  4. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Alright....I’m good to go
  5. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    I do have a Multimeter....but have no clue how to do what you just said.
  6. image.jpg

    image.jpg

  7. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Yes....and neither responded
  8. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    So.....now the million dollar question.....now what?
  9. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Genius. It’s on!
  10. image.jpg

    image.jpg

  11. image.jpg

    image.jpg

  12. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Yes sir...they do.
  13. image.jpg

    image.jpg

  14. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Yes sir. It leads back to the Easy Touch Control System.....to this holy mess. I’m guessing I need to track that wire back to the breaker it belongs to?
  15. image.jpg

    image.jpg

  16. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Pentair Mastertemp 400 High Performance Heater 460736.
  17. image.jpg

    image.jpg

  18. image.jpg

    image.jpg

  19. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Would I be able to visually see if either one of those problems is the cause? Not that this helps....but this is what I’m looking at.....
  20. image.jpg

    image.jpg

  21. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    I apologize and wish I knew this basic electrical language, but I don’t. signature? Automation? I couldn’t tell you if it was correctly connected or not. All I can do is send pics and ask generic questions. Testing voltage line to line....I’m clueless.
  22. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Heaters only a few months old. It did work previous to the winter freeze/power loss. The correct 240v plug is plugged in and has never been changed or altered. The company who installed it has been doing it for years....just can’t get him on the phone to go over it.
  23. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Should the voltage meter be getting a hot reading when testing the fuse....because it’s not.
  24. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Just checked the power coming into the heater and it’s reading hot.
  25. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Just checked the glass fuse and it doesn’t appear to be blown.
  26. image.jpg

    image.jpg

  27. Mustang33

    Pentair Mastertemp 400-Blank Screen-No Power

    Brand New Pentair masterTemp 400 heater. After recent big Texas freeze, power was cut off for 3 days. Can’t remember if I had power to Heater once power came back, but don’t believe so. Replaced Basic Manifold to get pool back up and running. But no power at all to heater control panel. All...