Search results

  1. H

    Weir gate questions

    Would the foam be on the underside of the weir? Can you feel for it, or should I take a picture of it as far up as it will go from the skimmer side?
  2. H

    Weir gate questions

    Thank you for confirming what I suspected from reading other posts. I might see if I can remove the weir gate and see if it can be replaced with another that is cut down to fit the bulge in the skimmer. I don't think the old one really is floating anymore. Because it can be pushed into the right...
  3. H

    Weir gate questions

    I have one skimmer and the weir gate moves only part way. You can push it flat down (fully open) and it will come up maybe 1/2". You can grab it and pull it up so the edge of the gate is just at or 1/4" above the water and the water falls over the weir. But it is stuck there. I think the skimmer...
  4. 84AF1BDF-3412-4080-A712-D5EEB0282950.jpeg

    84AF1BDF-3412-4080-A712-D5EEB0282950.jpeg

  5. H

    Main pump humming (electrical sound) and not working anymore

    I took the pump off and it looks like it is wet and was dripping from an area on the pump side of the seal plate. I guess I will take to back to the pool shop and ask them to check if I need a new seal plate.
  6. H

    Main pump humming (electrical sound) and not working anymore

    Hi, sorry for the delay in responding and updating everyone. I did seriously consider the variable speed pump replacement, but it wasn't in the budget. I got a quote for $1500 installed, which is over $500 less than when I got a quote last year. Sorry Zea3 about not mentioning the leak before...
  7. H

    Main pump humming (electrical sound) and not working anymore

    Researching the VS pumps. We have a sweep, for which we have a booster pump. Does that whole thing work with the VS pump? I guess if we got a 1.5HP VS, it would run at full force with the booster when sweeping and once we turn off sweeping, it would drop back to lower speed.
  8. H

    Main pump humming (electrical sound) and not working anymore

    No go, it just buzzes and nothing turns at the center of the pump. I will see if I can find the capacitor.
  9. H

    Main pump humming (electrical sound) and not working anymore

    OK, I can flip breaker, go outside and flip switch and see if the thing turns over and turn it right off.
  10. H

    Main pump humming (electrical sound) and not working anymore

    I will order both the impeller and diffuser and replace them both before putting it all back together. Should I replace the O-rings?
  11. H

    Main pump humming (electrical sound) and not working anymore

    I removed that reverse threaded screw, but the impeller won’t budge. I didn’t touch the back of it. The big bolt running through the center all the way to the back turns with the impeller. The only other place I can see to make headway are these hex bolts on back side of the head. Well, I was...
  12. IMG_1362.jpeg

    IMG_1362.jpeg

  13. IMG_1361.jpeg

    IMG_1361.jpeg

  14. H

    Main pump humming (electrical sound) and not working anymore

    I am thoroughly missing anything that appears to be broken, but I guess that answers the question I just posed to zea3. I guess I have to get the diffuser and impeller off to see if the broken part is in there ...? Or if not, at any rate, get a replacement part.
  15. H

    Main pump humming (electrical sound) and not working anymore

    Remind me, why do I need to remove the impeller? Is that the only way to clean it properly? Do I have to remove all the seals and get completely down to the motor? I am not sure I have the tool to hold the motor still while unscrewing the impeller shaft screw (the one that is threaded opposite).
  16. H

    Main pump humming (electrical sound) and not working anymore

    After taking the three screws out and removing the cover, I tried to pull off the next part by pulling on the center at the hole and nothing budged. Is that supposed to come off? Do you have to lever it off with a screw driver?
  17. IMG_1357.jpeg

    IMG_1357.jpeg

  18. H

    Main pump humming (electrical sound) and not working anymore

    OK, thanks. I did find a number on the impeller/diffuser?
  19. IMG_1358.jpeg

    IMG_1358.jpeg

  20. H

    Main pump humming (electrical sound) and not working anymore

    OK, took screws out and took picture of each side.
  21. IMG_1357.jpeg

    IMG_1357.jpeg

  22. IMG_1355.jpeg

    IMG_1355.jpeg

  23. H

    Main pump humming (electrical sound) and not working anymore

    OK, taking it off and checking for damage of the diffuser. Before I put it back together, how do I locate this switch? There is a black thing that has 230 on it and it looks like it might be a jumper, but not familiar enough with these things to be certain. I don't see a way to "switch" it per se.
  24. H

    Main pump humming (electrical sound) and not working anymore

    I don't see anything broken, but I can take the diffuser off and see.
  25. H

    Main pump humming (electrical sound) and not working anymore

    For thoroughness sake, should I take the impeller cover off and make sure all the debris is removed?
  26. H

    Main pump humming (electrical sound) and not working anymore

    There was one large organic item (although at first I thought it was a pebble about the size of the gap at the outer edge) and it looks like some small twigs left. I am wondering if maybe if some of the debris washed away when I broke the seal. The plastic cap appears fine, no bulging I can see...
  27. IMG_1354.jpeg

    IMG_1354.jpeg

  28. H

    Main pump humming (electrical sound) and not working anymore

    I need to take this back off, correct?
  29. IMG_1353.jpeg

    IMG_1353.jpeg

  30. H

    Main pump humming (electrical sound) and not working anymore

    Not sure where the capacitor is located on the main pump from US Motors. Where would I find it?