Search results

  1. T

    Stabilizer not lasting.

    I understand how the group feels about pool stores. Ive been to this place before. Same guy. I believe he is correct. He was using the same reagents. Tyalor brand that is.
  2. T

    Stabilizer not lasting.

    Thats a super idea. Making a sample batch. Im not going to add any additional chems until I make a few more tests. I was going to take a sample to the pool store to have it cross referenced. Haven't been there in a while. When I see my chlorine level drop my first thought is to test my CYA. I...
  3. T

    Stabilizer not lasting.

    So I'm not nuts. That good. I just got this supply of r0013 from ebay. Could be fake?
  4. T

    Stabilizer not lasting.

    No leak. No autofill
  5. T

    Stabilizer not lasting.

    Nope no salt added. Pool temp 68°
  6. T

    Stabilizer not lasting.

    Taylor R-0013 7ml pool water 7ml reagent Shake 30 seconds. Drop into vial with black dot until dot just dissapears.
  7. T

    Stabilizer not lasting.

    I purchased Pool Mate brand from Amazon. I added 7 lbs to get my salt H2O pool to 70ppm. Within 2 months its zero. Shouldn't it last longer than that?
  8. T

    CYA not lasting

    I don't usually test stabilizer until it's been in the pool for a week but I did this morning. It is just at 70. I only added 4lbs. That would have raised it 35ppm. I'll test it again in a week. My swg runs 15 hours at 40%. (Pool temp maintained at 89°) At that rate I was struggling to hold a...
  9. T

    CYA not lasting

    No.no. I may have my acronyms mixed up. My cc is 0 and my tc is 10.5
  10. T

    CYA not lasting

    No auto fill. I have an overflow pipe that's code here. My cya is tested by adding 50/50 solution drops to a vial with black dot at bottom.
  11. T

    CYA not lasting

    The fc prior was 3ppm
  12. T

    CYA not lasting

    Sorry. Got this just now. I added 1 gallon of liquid bleach 10% and raised the fc to 10ppm. I did this 2.5 hrs ago. I just checked it. It's at 10.5ppm tc 0. Cc 10.5 The stabilizer is in a sock hanging in the skimmer.
  13. T

    CYA not lasting

    I added 4lbs. I will test it bi- monthly. I will try another brand as well. I was just going treat for an algae but now I'll wait a week.
  14. T

    CYA not lasting

    Using clorx brand stabilizer. I added 4 lbs a month ago. And tested 5 days later. 50ppm 6 weeks later it's back down to 20ppm. Had just one rainstorm. Is this normal?
  15. T

    How to dissemble Pentair Easy Touch 8 button remote

    Thank you. I happen to have the same problem. I also happen to have the identical button you used. I'll be fix g mine tomorrow
  16. T

    Pentair transceiver no comm

    I appreciate the suggestion. In my household we have children and my parents. I got the remote for its simplicity for young and old alike. The phone app is great for my wife and I but not my kids and 75 year old mum. I do like to fix things so regardless of how outdated my ET is I would like to...
  17. T

    Pentair transceiver no comm

    The transceiver board.
  18. T

    Pentair transceiver no comm

    Hurricane Irma went by and we had no power for 3 days. All eq works but the transceiver will not com with remote. I read about the blinks of 485,rt,PW and what they mean so before I buy a new board can I get confirmation on what I am seeing and what it means. I have already tried re addressing...
  19. T

    tiny green men (spots) in marcite

    Ok. Thank you. I'll have to wait for Harvey and then Irma to finish with us.
  20. T

    tiny green men (spots) in marcite

    Dark green specks in marcite. 1/8 -3/8 in size. I need to use brush to remove them. Leave behind a green stain that comes off with additional scrubbing.
  21. T

    pH keeps creeping up to 8+

    I agree. I did add enough acid to drop pH to 7.0. I'll keep doing this until ta is 80. You guys are always spot on with advice
  22. T

    pH keeps creeping up to 8+

    I test in the winter just pH an fc. It was always creeping up to 8. I'd check weekly and still have high pH. This spring I lowered my ta from 150 to 100 over two days by lowering pH to 7.0 then bubbling it back up. Two days after that and pH is back to 8 and ta is up 25 points. What gives? Fc...
  23. T

    algae or pollen?

    You guys were spot on with filtration issues. I soaked the filter in dishwasher detergent and that made a huge improvement. I would rely on the pressure guage to indicate cleaning time but just a few psi increase did not indicate that the outflow was so low. You think adding an additional gauge...
  24. T

    algae or pollen?

    Tested 6:00pm : fc 5 cc 0 Tested 8:30am : fc 5 cc 0 No loss of chlorine. So you can test for algae. What a huge tip. When I was new to this the pool store would tell me you can't test for algae. I haven't been there in 2 years.
  25. T

    algae or pollen?

    Yes. I understand. Was just saying I do check the chemistry in the winter months. I see that this test could let me know if I have alage or something else. I did increase the pump speed to help skim the pollen off the surface better. Thank you
  26. T

    algae or pollen?

    That was my thought. I keep the pump at very low speed. Just enough the enable flow sensor on swg. I do not know how to add a pic. But the water is very clear. The last thing you mention I do not know what that is. - - - Updated - - - OCLT ok I see. I can do that. I check it even in the...
  27. T

    algae or pollen?

    The water temp is 65° I have a Taylor kit k2006 Fc is 3.5 cc is 0. (All winter long) Alk is 110 Cya is 75 Ch is 340 My pH runs high 8.0 but I check it bi monthly in winter to keep it at 7.6 Yet 8 weeks ago i noticed what looked like mustard algae in a corner. Pool gets full sun. I brushed it...
  28. T

    swg freaks out in winter

    Want to mention this. I put the sensor on a switch so i could simulate the pool starting up and after the pump settled into its normal speed i flipped the switch. Nothing happened. I then held the "MORE" button for 3 Seconds, it went into this mode where all the lights flash, (I believe it...
  29. T

    swg freaks out in winter

    Yes. I have it on a micro switch. Pump speed increased. Ordering the flow switch today.
  30. T

    swg freaks out in winter

    Thank you for the pinouts. The company that manufactured the aftermarket part "Optimum" also confirmed black and red. I place the jumper between the two wires turned on the system and it worked fine all green lights