Search results

  1. R

    Mastertemp bypass valve

    That's what I thought too. Thanks for the advice. Sent from my SM-N900T using Tapatalk
  2. R

    Mastertemp bypass valve

    I mentioned in my posted that a mama rat used the insulation blanket under the boiler assembly to build a nest. Should I worry about replacing it?
  3. R

    Mastertemp bypass valve

    Yep! Sent from my SM-N900T using Tapatalk
  4. R

    Mastertemp bypass valve

    Update. I installed a VS pump last year while the valve was broken. Apparently the working valve now restricts flow, so I am having to adjust my pump rpm settings up to compensate.
  5. R

    Mastertemp bypass valve

    Assuming yours has been fixed in the last 3 years.......I just replaced mine (posting for the benefit of others). My heater would fire, start making a popping noise, then shut down. At first it was intermittent...but then it became constant and the heater was non-functional. I tore it apart...
  6. 20150712_154827.jpg

    20150712_154827.jpg

  7. R

    NO FLOW always on

    Update: sent sensor back to Jandy with instructions to insert it in a bodily orifice that may not be too comfortable. At least I got it off my chest.
  8. R

    Jandy AquaPure 1400 installation question-senson error

    Update: random "no flow" errors. Installed adapter board and no problems since. Also packaged up bad sensor and shipped to Jandy with a note instructing them to insert it where many folks would not insert such things. You pay a premium price, you expect a quality product.
  9. R

    Jandy AquaPure 1400 installation question-senson error

    Tri-sensor was bad. The new one works just fine without the adapter board.
  10. R

    NO FLOW always on

    The problem turned out to be a bad tri-sensor. Unfortunately, Jandy doesn't provide warranty on self-installations. So I probably just spent the money I saved installing it myself. Lesson learned.
  11. R

    NO FLOW always on

    Both main board and tri flow interface boards are green. Which one?
  12. R

    NO FLOW always on

    Yep. Tried all configurations.
  13. R

    NO FLOW always on

    Which board are you referring to? The adapter board or the main control board inside the AquaPure? I just completed a self-install and cannot get rid of the "No Flow" error. I've tried holding the reset button on the adapter board (flow indicator LED (green) flashes constantly). Called Jandy...
  14. R

    Jandy AquaPure 1400 installation question-senson error

    I installed it and now I get 145. Too much salt. Apparently my pool is not 18k gallons as my builder told me. Currently pumping out about 1/3 of the water. :-(
  15. R

    Jandy AquaPure 1400 installation question-senson error

    Murphy's law strikes again!! I looked for info on this thing all morning long and right after I posted I found this!! http://edc.poolsupplyworld.com/wpdf/r0537600_installation.pdf I verified my firmware is 02100A10, pulled off the jumper, and installed it. We'll see how it goes.
  16. R

    Jandy AquaPure 1400 installation question-senson error

    I just installed a new AquaPure system with a 1400 salt cell. So far I have been getting various errors for the temp/flow sensor (172, 183, 184, etc). The connector on the com cable plugs directly to my controller board, but it also came with a little adapter board with a jumper and...
  17. R

    Jandy i-aqualink

    Azmp1 my router is 802.11b/g/n (NetGear WNDR 4700). Didn't have to disable anything.
  18. R

    Jandy i-aqualink

    Accurate description of installation. I had an all-button RS/6 that would not control a VS pump. I upgraded with iAqualink because it was the cheapest way available to control my new Intelliflo VS pump without jacking around with Intellicom. And now my system is an RS/8! An added bonus was...
  19. R

    iAqualink controlling Intelliflo VS-relay or not?

    Got it all installed yesterday direct to power as you recommended. iAqualink (with rev. T firmware) communicates flawlessly with intelliflo vs pump. :D Thanks for your help.
  20. R

    iAqualink controlling Intelliflo VS-relay or not?

    I'm about to upgrade my Aqualink RS ver. N with iAqualink ver. R along with a pump switch to Intelliflo VS. I've done enough research to know that this combination will work fine with no Intellicom required. My question is; do I wire the pump power to the relay (as is the case with my current...
  21. R

    Operate new Pentair Intelliflo VS pump w/ Jandy Aqualink RS?

    Just saw your post because I'm looking for specifics on integrating a 2007 Aqualink Version N with an Intelliflo VS. I researched using the Pentair Intellicom 2 but concluded that it couldn't do what I needed it to do without making some operational sacrifices. In the end, and based on other...
  22. R

    Planning pool in League City, TX

    I would recommend our PB to ANYONE but he only builds in the Cypress area. However, a friend/colleague who lives in Pearland used Monterey Bay Pools and he is very happy with it.