Search results

  1. G

    Starting SLAM

    Been testing 3 times a day. Morning, noon, and evening. I can maybe increase that 4 or 5 times a day. Say 8am, 11am, 2pm, 5pm, 8pm....maybe even a 6th at 11pm. Pump is running 24/7. I'm brushing/fishing (can't see the bottom) for leaves & debris twice a day. CYA = 40 FC = 9.5 (tested in the...
  2. G

    Starting SLAM

    Day 3 of the SLAM. At least the pool is somewhat blue-ish. I can only see to the 2nd step and have this foam on the surface. I've read that the chlorine may be reacting with something, but other than the mess I started with, muriatic acid (before SLAM), cyanuric acid (at the very beginning of...
  3. April 26 - Day 3 of SLAM.jpg

    April 26 - Day 3 of SLAM.jpg

  4. April 23 22021 - Start of SLAM.jpg

    April 23 22021 - Start of SLAM.jpg

  5. G

    Starting SLAM

    Well...starting last Monday turned into actually getting my pump to prime and everything working last night. I added muriatic acid and now have the pH down to 7.3-7.4. I plan on adding a bit more to bring it down to 7.1-7.2. Just started the CYA today with sock in the skimmer. I know it takes...
  6. G

    Leak at pump

    First, sorry this has become a priming thread! My spa is at the same level as my pool, so I'd say the pump is slightly above the spa water line. I have Spa Mode, Spa Drain, and Spa Fill (pic1.png) function on my controller. So turn on Spa Mode? I believe that turns this valve to allow water...
  7. pic2.png

    pic2.png

  8. pic3.png

    pic3.png

  9. pic1.png

    pic1.png

  10. G

    Leak at pump

    I don't think I can separate the PVC from the pump without cutting it out. If y'all are saying the leak has nothing to do with priming the pump, then any hints on getting it to prime? Seems as though it's working correctly. I can sort of reach in from the basket side of the pump and move the...
  11. G

    Leak at pump

    After the freeze in Texas earlier this year, I had to replace my motor. When doing that, I couldn't find the impeller ring. Thinking it had broken off & was in the strainer basket. I couldn't get the strainer lid off & had to basically beat it off. This evidently caused my leaks seen in the...
  12. 20210420_131138.jpg

    20210420_131138.jpg

  13. 20210420_131024.jpg

    20210420_131024.jpg

  14. 20210420_131012.jpg

    20210420_131012.jpg

  15. G

    Starting SLAM

    Will do on the pH & CYA starting today. Got 30 gallons of chlorine ($1.60/gallon). Probably need to get fresh chemicals/reagents.
  16. G

    Starting SLAM

    Had some issues after the hard freeze in Texas and now finally getting my pool equipment running again. Pool was a black swamp, complete with frogs and plenty of tadpoles! Drained approximately half, refilled and now ready to start SLAM. FC=0 CC=0 TC=0 PH=8.6+ TA=150 CH=75 CYA=>20 Salt=1000...
  17. G

    ANOTHER single, dual, variable speed questions

    Thank you mknauss! Exactly what I needed. Looks like I need a Dual Speed Pump Relay Kit - 6796. With that extra cost, doesn't seem that I really need a dual speed motor. Maybe I spend my $ on wireless connectivity!
  18. G

    ANOTHER single, dual, variable speed questions

    BUMP - Anyone have an opinion on this or an answer to my questions? Think I've eliminated the variable speed pump...just too much lightening in the area. So then the question is can the old AquaLink RS8 control the dual speed motor?
  19. G

    ANOTHER single, dual, variable speed questions

    After dealing with a bad pcb controller on my Jandy Aqualink RS (thanks BP Engineering for fixing), I installed and now my main pump has seized up! The hits just keep coming in 2020! I swear I just replaced this Dang thing 2 years ago! Anyway, thought I should look into the economic/feasibility...
  20. G

    AquaLink RS8 - all lights on, no control over equipment

    Thanks everyone! I did utilize BP Engineering in CA. He fixed me right up! Highly recommend if you need repair on your PCB. In the interim, my motor froze up...if it not one thing it's another...thanks 2020! Now off to post another single vs. dual vs. variable speed post!
  21. G

    AquaLink RS8 - all lights on, no control over equipment

    Yes, it does seem like a bad board. Back to my original question - how do I determine it's a bad board vs. a bad transformer?
  22. G

    AquaLink RS8 - all lights on, no control over equipment

    Second scenario. I cleaned the red block (water & baking soda). Now no lights on the outside board at all. Inside controller the same - all lights on
  23. G

    AquaLink RS8 - all lights on, no control over equipment

    Yes, I've seen the troubleshooting guide & read other posts referring to this as well. It was the basis of my question on board vs. transformer. Btw, the fuse is not blown on the PCB.
  24. G

    AquaLink RS8 - all lights on, no control over equipment

    I had an issue where I think the inside of the external AquaLink RS Control near the pool equipment got water inside. Now all lights on the inside AquaLink RS8 are on and is displaying the revision number (6700 Rev. C). Outside there are lights on the panel (if you can't see it - the following...
  25. 20200717_170208.jpg

    20200717_170208.jpg

  26. 20200717_170258.jpg

    20200717_170258.jpg

  27. G

    Replacing complete cartridge pool filter - help needed

    Current filter had the pressure gauge/relief valve strip the internal threads. How this happened, I don't know. Had to improvise and just shut the whole thing off.
  28. 20190815_133202.jpg

    20190815_133202.jpg

  29. G

    Replacing complete cartridge pool filter - help needed

    I currently have a Hayward Super Star Clear C4000. I can't find specs on it, but would assume the naming conventions hold true and it is 400sq ft. The alternative/newer replacement for that filter is the Hayward Swimclear Cartridge Filter 425 sqft at $1,179. Really do not want to spend that kind...