Search results

  1. C

    Filter strainer issue

    Pump basket is clean. O-ring on the lid seems to be in good shape. Water is clear and normal temp. Water level in the pool is good. Not sure what a weir is. I did check the backwash valve yesterday and it’s in regular “pool on” position and not loose or anything. I’m at a loss. Definitely...
  2. C

    Filter strainer issue

    Ok, so this morning the timer kicked the pump on and the water is flowing fine. Gonna do a little digging.....
  3. C

    Filter strainer issue

    Yes the pump basket. I backwashed a week or so ago. Clean filter pressure is 10-12. It was at zero when I noticed the problem. Didn’t seem like anything was running through it.
  4. C

    Filter strainer issue

    just noticed this afternoon that my pool wasn’t circulating. When I went to the equipment I saw that the pump was on, but water wasn’t Moving through the filter strainer. I also noticed that the heater has a “clean filter strainer” message on it. I opened up the strainer and a couple...
  5. C

    Laars LT heater

    Getting ready for the holiday weekend and had our pool heater on today. It got to the target temp (88°) and then stopped working soon thereafter. Went and checked the heater and The service light and the ES 1 lights are blinking. Can anyone tell me what that might be?
  6. C

    SLAMming Chlorine

    Thank you!
  7. C

    SLAMming Chlorine

    Hello TFP'rs- I'm using the Pool Math app and SLAMming my pool. I just purchased some new chlorinating liquid from Home Depot, but not sure which Sanitizer it is in the app. attached a pic of the bottle. is it just Bleach @ 10%? I don't see a Sodium Hypo option, just Cal-Hypo and Lithium...
  8. HDX Chlorine.JPG

    HDX Chlorine.JPG

  9. C

    Pool losing water

    I was hoping that WAS the problem. Any other suggestions on where to check? If not, going to hire someone.....
  10. C

    Pool losing water

    Our pool is surrounded by gravel and pool decking so I'm having a hard time finding any soft spots, plus we have had a ton of rain the last few months in DFW. Is this the filter waste line I should be checking? There is no water running through it when the pool is running.
  11. pool filter waste line.jpg

    pool filter waste line.jpg

  12. C

    Pool losing water

    I've been losing water in my pool for several weeks now. It happens only when the pool is on. It will drop 1.5-2" in a normal filter cycle. I don't have any visible leaks at the pool equipment and no bubbles in the pool. If the pool is not running for a full day the level does not drop. Are...
  13. C

    Filter Leaking

    Good morning. Looking for advice. I just got finished with a SLAM last Tuesday. Since then I have had to re-fill my pool with water almost everyday, at least an inch. I started investigating at the equipment pad and noticed water leaking from the back joint of the clamp keeping the top and...
  14. C

    Getting my Chlorine under control

    Gotcha. will start as soon as the pH is right. I'm going off the Chlorine/CYA Chart and not sure if I'm reading correctly. Since my CYA was 42, it says Shock FC level is 16. Does that mean I just add bleach until it tests out at 16? How much do I add?
  15. C

    Getting my Chlorine under control

    Another wrinkle: Im in Texas and we have been getting apocalyptic rain for the last month. We are expecting a couple more days this week. Should I wait to SLAM the pool?
  16. C

    Getting my Chlorine under control

    Got all the readings using my new fancy test kit. Admittedly though, I am new to this, so I'm sure I messed it up. And I was all happy because it was in normal range.....but I digress. I'll go ahead then and add 28oz of muriatic acid to bring the pH down (got that from Pool math) and ill...
  17. C

    Getting my Chlorine under control

    Hello and thanks for this website. Trying to get my pool in control in general and this is helping a lot. I just received my new bad boy test kit in the mail yesterday and tested today: FC - 0 !!! pH - 8.0 TA - 130 CH - 180 CYA - 42 CSI - .14 I went and bought some Bleach and added 1gal of...
  18. C

    Pool running fine except spa return/spillover suddenly not working.

    and to answer your question, yes I think I know what the valves are for, most of the pipes are labeled. A few of the labels are missing but I think I know what they are..... Those 4 on the right are returns (from left: near waterfall, far waterfall, spa fountain, pool return)
  19. C

    Pool running fine except spa return/spillover suddenly not working.

    Ok, so I closed off the other return valves and sure enough, the spa started filling up and overspilling. Funny thing too, when I opened those valves back up, the spa continued to overspill. Looks like everything is working now. Begs the question.....what's up with that? Does that indicate a...
  20. C

    Pool running fine except spa return/spillover suddenly not working.

    Here is my setup. Let me know if you need a better angle on something specific. Thanks again for any help!
  21. 96316D6B-797C-4896-AF24-3D23A9BDE9A6.jpg

    96316D6B-797C-4896-AF24-3D23A9BDE9A6.jpg

  22. C

    Pool running fine except spa return/spillover suddenly not working.

    Hello- Fairly novice pool-maintainer and TFP newbie here. Pool has been running fine but just yesterday I noticed the return/spillover from the spa into the pool was not running. I checked all the return valves and they are open. I actually did a full filter clean since I was planning to do...