Search results

  1. H

    AO Smith 3/4 HP Full Rate Two Speed - B2973T Fault 12

    Blue wire rerouted, well clear of the white/L2 terminal. Motor works fine on low speed. Works on hi for 2 mins, then Fault 12. I’ll pull the impeller today and look at that seal, and report back w/ pics
  2. H

    AO Smith 3/4 HP Full Rate Two Speed - B2973T Fault 12

    Okay, yeah I see what you’re saying. So only an L1 (blue wire) and L2 (white wire) plus the green ground wire? I’ll open it up and reroute that blue wire. Thank you!
  3. H

    AO Smith 3/4 HP Full Rate Two Speed - B2973T Fault 12

    Okay I think I’ve wired it incorrectly. I have a blue, white and green wire coming from the timer. I’m thinking (after some research) that I should have another wire for the 115v two speed motor. Unfortunately the new motor did not come with wiring instruction, but it’s my bad for not digging...
  4. H

    AO Smith 3/4 HP Full Rate Two Speed - B2973T Fault 12

    The current impeller is the Hayward SPX2605C. The retailer suggested I try this one to cure the fault 12. Initially after upgrading to the new 2 speed pump, I was using the Hayward SP2607C. A pic of the old motor is below. Voltage is 115V.
  5. H

    AO Smith 3/4 HP Full Rate Two Speed - B2973T Fault 12

    Thank you, I’ll take a look at that.
  6. H

    AO Smith 3/4 HP Full Rate Two Speed - B2973T Fault 12

    thanks for the reply...I’m pretty sure I installed it correctly, as per the instructions. But I’ll pull the motor again and snap a picture. Standby...
  7. H

    AO Smith 3/4 HP Full Rate Two Speed - B2973T Fault 12

    I recently installed the 3/4 HP Full Rate Two Speed Motor W/ Timer 115V - Round Flange - B2973T to replace a failed single speed motor. Here’s the retailer link: A.O. Smith 3/4 HP Full Rate Two Speed Motor W/ Timer 115V - Round Flange - B2973T - INYOPools.com It works fine on low speed. On...