Search results

  1. F

    Intellichlor IC40 all lights green but not generating chlorine

    It looks to be working, got FC 5 this morning. I still think the cell may be getting weak. Thanks for your help.
  2. F

    Intellichlor IC40 all lights green but not generating chlorine

    I added a couple of jumbo tabs yesterday afternoon and tested this morning. Pool temp 79, FC 2.5, PH 7.4, TA 100, CH 550, CYA 50. I was running the chlorinator at 100% and just now lowered it to 60% to see if it drops or increases in the next 24 hrs. I still thinking it's most likely a bad cell.
  3. F

    Intellichlor IC40 all lights green but not generating chlorine

    Yesterday I notice a flashing green light to check cell. When I opened it up there was a good amount of calcium build up which was surprising since I just cleaned it a little over a month ago. I cleaned it again and started up with all lights showing green and no flash. Since I had no...
  4. F

    Master Temp 400 will not fire and showing temp well over 100 when spa is 86.

    When I went to remove the thermistor half of it remained. It was so corroded that it broke off leaving half of the treaded portion in place. Tried using an easy out with no success, everything kept crumbling away. I've had the heater for many years so I'm not going to waste anymore time on...
  5. F

    Master Temp 400 will not fire and showing temp well over 100 when spa is 86.

    Thank you for your quick reply, I was hoping for a response like this. I placed an order and should have it by 7/2 and will give an update as to the results. Thanks Again.
  6. F

    Master Temp 400 will not fire and showing temp well over 100 when spa is 86.

    The heater is set for a spa temp of 99. When we turn on the spa the heater control panel shows the water temp jumping erratically well above 100 even though the pool temp is only 86. No service lights are showing and the panel shows the spa on. I went through the troubleshooting check list...
  7. F

    Actuator valves not working

    figured it out...I mentioned this happened shortly after finding both my new pool and spa lights quit working. As it turned out the pool light has a short and tripped the GFI which also affected my valves. Reset the GFI and the valves work. Now waiting for the light to be replaced. Thanks...
  8. F

    Actuator valves not working

    Don't have a multimeter but will try and borrow one tomorrow. I ran diagnostic self test and it shows error 4 switch. It just seems strange that the pool and spa lights quit working shortly before the valves quit responding. I took the actuators off and now just turning manually until I get...
  9. F

    Actuator valves not working

    I agree, with both going out at the same time its not limit switch failures and my wiring is fine. I'm beginning to think it may be the motherboard since prior to this happening two brand new Intellibrite 5G lights that were just installed a month ago quit working yet the indicator lights on...
  10. F

    Actuator valves not working

    I noticed this morning my actuator valves did not rotate back to the pool after using the spa last night. I have an Easy touch control panel which shows it to be in pool mode but the valves remain switched to the spa. I tried to switch the valves over using the manual toggle switches on the...
  11. F

    Why is my Easytouch 4 causing pump to cycle off/on

    I posted this on another forum but as of yet not gotten much help...Hopefully you guys might have an answer. My pool and attached spa are controlled with an EasyTouch 4. The last week my pump has been cycling off and on every 15 minutes requiring me to reset. I had this problem in the past...
  12. F

    Questions concerning Intellichlor IC40

    Thanks Scott, thats what I figured. Now an answer to the hardness question is all I need. Frank
  13. F

    Questions concerning Intellichlor IC40

    I currently have an EasyTouch control without the IntelliChlor option. If I purchase an IC40 do I need the complete power center or do they sell components that will fit in the ET box? I also have trouble with water hardness, should this be a concern with the life expectancy of the generator...
  14. F

    Prep before installing Intellichlor

    Thanks for your quick response. I was leaning towards the IC40 but wanted to hear some other opinions. Jason, I'm glad to hear the phosphates is not something to lose sleep over. Hopefully by dumping 50% of my pool tomorrow I'll be able to get my CYA in control. One thing I forgot to...
  15. F

    Prep before installing Intellichlor

    I just came upon this forum while googling SWG. I'm planning on adding an Intellichlor to my pool in about a week but want to make sure all my ducks are in a row to prevent any problems with the install. I live in No. Calif. My pool is a 30 yrs. old in-ground fiberglass over gunite. I...