Search results

  1. S

    First test with TF100, next steps?

    Okay. OCLT completed. (SWG off / filter on during overnight test) 9:35 pm to 5:20am FC 12.5 -> 11.5 Did CC while I was at it. CC 0.5 -> 0.0 So moving forward the pool doesn't have any organics in it, passed OCLT, CC is < 0.5, and pool is clear so it's safe it swim. Next steps: My CYA is...
  2. S

    First test with TF100, next steps?

    Hello, just got the TF100 kit in and ran the tests, here's what I got: PH 7.5 FC 3.5 CC 0.5 CYA 90 CH 450 TA 210 Water condition, pretty clear, I do see dead algae that get's dusted up when the robot runs by. I am planning on adding DE to the sand filter to help catch these. Is that okay...
  3. S

    Automatic Pool cover out of alignment

    Hello, I have a Coverstar automatic pool cover. I have seen some information on adjusting the ropes which I did but the alignment seems to be even worse now. Undoing what I did doesn't seem to help. Opening the cover is about 1 foot off, closing the cover is about 5 inches off. Thx. Edit...
  4. S

    17 lbs of Cyanuric acid and still zero reading

    Okay I'll add 5ppm chlorine until the test kit arrives. My pool is mostly clear, not as clear as it was 3 weeks ago though. There is something black that settles to the bottom edges of the pool, when I vacuum it gets sitrred up but will settle down there again later. Is it algae?
  5. S

    Dove into the steep learning curve

    Hello fellow pool owners. I'm learning lots and have more to learn for sure. Already planning to SLAM my pool once the test kit arrives. Hooray. Any who, happy to have found this place. Talk to you soon.
  6. S

    17 lbs of Cyanuric acid and still zero reading

    Okay so I have ordered the tf100 xl test kit. My FC and total Chlorine is still 0 even though I keep adding chlorine. Looks like I'll need accurate readings, get pH (currently 6.8) to 7.2 and then SLAM. Agreeded?
  7. S

    17 lbs of Cyanuric acid and still zero reading

    I just moved into this home with a pool. It is salt water and sand filter. I have test strips but doesn't tell me too much. I have a 7 test strip arriving today. The current reading is 0 TC, ph 6.8, ta 70, ch 300, cya 0. My sand filter has been running 24x7 since the pool store tested my water...
  8. S

    17 lbs of Cyanuric acid and still zero reading

    Hello, 7 days ago I added 17 lbs of Clorox Cya pool stabilizer. I have a 27,500 gal Salt Water pool. Goal is 75 ppm. I tested it twice a day and never saw a change in readings. The filter presure is up 3 lbs. What should I do next?