Search results

  1. S

    Aquarite not working: thermistor problem?

    Thanks! It has been like that since I bought the house. How do you know it was replaced once? will desoldering be easier? I rely on the SWG to ocheck the salinity, maybe it is time to get some test kit.
  2. S

    Aquarite not working: thermistor problem?

    Hi, My Aquarite has problem intermittently: check salt and cell light is always on. after reset, it may work for a few hours ONLY. Leslie confirmed cell is good. below are the diagnostic: 1.80 31 32.1 0.00 80p 0.00 al-2 r1.58 4-15 The thermistor appears broken. is it causing the problem...
  3. S

    stripped diverter valve : repair vs replacement. updated for air-leak fix.

    To locate the air leak, I tried a few approached over union, valve etc, but couldn't find anything. Suddenly I realized whenever I turned off the pump, there is tiny water stream burst out of somewhere. Then I tried a few times and finally located the location where water came out, it is the...
  4. S

    stripped diverter valve : repair vs replacement. updated for air-leak fix.

    thank you! I'll try with eproxy and check the o-ring as well.
  5. S

    stripped diverter valve : repair vs replacement. updated for air-leak fix.

    Hi, hope everyone enjoy the long weekend. Recently my 2-speed pump is very slow to prime under low-speed. sometimes I have to turn on high-speed for priming, then switch to low speed after priming. I lubed the o-ring in basket, but nothing much changed. Later I opened diverted valve but...
  6. S

    slow prime and leaking pipe

    Hello, Today I noticed some issue with my 2-speed pump. When it is running in low speed mode, priming is very slow, and the basket show very low water level. Water still flows. The pipe connecting to pump outlet shows water leakage. Please kindly advise: - Any easy fix like glue for the...
  7. S

    Doheny's Discovery, S200, Active20, Triton owners club

    motor is 499$ now. unbelievable.
  8. S

    Doheny's Discovery, S200, Active20, Triton owners club

    I got my S200 3 years back. Since last year, I start to encounter below issues more frequently: - move forward for 2-3 feets, then backward for 1 feet or so, then stop movement completely. I believe the impeller isn't working as no water flow can be seen. - work for a few minutes or up to 1...
  9. S

    Dolphin S200 problem

    Today I made S200 work again, although I don't know the exact reason yet. Diagnosis I've taken - All out of water: - remove top cover, power on. result: Track: move forward 5 seconds; Stop for 2 seconds; Backward for 1 second; Stop moving. Impeller fan: rotate 8 seconds. it rotates...
  10. S

    Dolphin S200 problem

    Thanks, Jim and YS. I opened the cover and I literally touched the impeller fans and saw nothing noticeable. One remaining question: how can I see impeller when robot is upside down?
  11. S

    Dolphin S200 problem

    Hi, My dolphin S200 was bought in early 2017, so its warrant expired already. Overall it worked amazingly until It stopped working 2 weeks ago. Symptom as below: Turn on power, S200 moves forward for 3-5 feed, then backward for 1 foot, then stops moving completely. Turn off power then turn on...
  12. S

    runoff rain water flushes garden soil into pool

    thanks. I've been trying all options, now it works! - - - Updated - - - Thanks, Matt. I discovered a drainage outlet in curb. Is there any way to locate the pipe underground so that I can reuse it a little bit?
  13. S

    runoff rain water flushes garden soil into pool

    Hello everyone, My in-ground pool got very dirty after every heavy rain lasting for 2+ hours. I observed carefully last time, finally I noticed the garden dirt is flushed by rain water right into the pool. the major problem is that nearby garden is almost in same level as the pool deck and...
  14. S

    t cell 15 dead and question on replacement

    Thanks for the quick help. I'll get another t-cell-15.
  15. S

    t cell 15 dead and question on replacement

    it is aquarite, but I don't know how old it is since I took over from previous owner. - - - Updated - - - Thanks for the advice. I will stay away from that. can you also kindly help on the model choice? t-cell-3 or t-cell-15?
  16. S

    t cell 15 dead and question on replacement

    My t-cell reading dropped quite fast recently: every 2 weeks, it needs 40 pounds of salt. https://image.ibb.co/bNOYgG/IMG_5980.jpg it flashed junk chars very fast twice. Now it just shows 0 and refuse to work. I can see some yellow(mustard?) algae on the wall now. I got a few questions: 1...
  17. S

    cannot find right impeller after motor downsizing

    Ordered now. Much appreciated.
  18. S

    cannot find right impeller after motor downsizing

    I have installed new 2 speed motor to replace old single speed motor, which is causing cascading problem. old single speed motor: sf=1.2 hp=2 new 2 speed motor: sf=1.5 hp=1 A.O. Smith 1 H.P Round Flange Dual Speed Full Rate Motor W/Out Switch (STS1102, STS1102RV1) STS1102 old impeller...
  19. S

    pump doesn't prime after motor replacement

    I think I got the answer now, I should use below: Impeller, Sp3010-c, Hayward (spx3010c) - INYOPools.com Somehow inyopools gave me the incompatible impeller even after I confirmed with them twice. SPX2610C is for Hayward Super pump My pump is Hayward Super II this incorrect part caused all...
  20. S

    pump doesn't prime after motor replacement

    the issue is fixed for the time being after a few hours on troubleshooting. 1. major issue: the new impeller is shorter than old one, hence it is not connecting to diffuser properly, hence water kept flowing out. 2. Another potential issue: I suspect the spring in the others side of new...
  21. S

    pump doesn't prime after motor replacement

    I thought replacing the motor is simpler, cannot imagine end up spending 1000 bucks.
  22. S

    pump doesn't prime after motor replacement

    Thanks Richard. Installed will check the pump again today to see if any leakage. it it is sucking water, does leakage cause such problem?
  23. S

    pump doesn't prime after motor replacement

    :mad:Seems I am facing challenge one after another with the pool while I am always be able to get great suggestion/help from expert in TFP. :) After long investigation, I end up replacing current 2hp single speed motor with 2 speed 1 hp motor, but pump doesn't prime after replacement. Pool...
  24. S

    confusion on wiring 2 speed motor

    the part# of the toggle is same as online version, so I used online tutorial, the speed mode is correct. the delivered box has incorrect instruction, I assume it is inyopools mistake.
  25. S

    confusion on wiring 2 speed motor

    I am trying to wire the 2 speed motor, but received contradicting instruction from inyopools/instruction sheet(coming with delivery) vs online one. On motor before toggle installation: L2 on terminal board<---->white wire lead L1 on terminal board<---->yellow wire lead A on terminal...
  26. S

    planning to replace with 2 speed pump

    Finally I found this article: 7 Biggest Mistakes When Replacing a Pool Motor From above, I guess my pump is hayward super 2. Then I found below compatible motor: Hayward Super II Motors - INYOPools.com And seems it needs addtional switch also. A.O. Smith 1-1/2 HP Round Flange Dual Speed Full...
  27. S

    planning to replace with 2 speed pump

    Thanks for the advice. I can see the fame of motor is X56J, but I couldn't find information about my pump. Can I just use the frame to decide whether motor matches the wet end? Not sure whether it is possible to tell from the photo.
  28. S

    planning to replace with 2 speed pump

    I've uploaded the picture below due to size limit. https://s8.postimg.org/drof647d1/IMG_6145.jpg My pool is inground one. I did some calculation: - GPM = 14000/60/8=29 - filter shows 15 PSI, So foot of head = 15*23.1=35. Am I right? Refer to some online table, 0.75 hp or even 0.5 hp is...
  29. S

    planning to replace with 2 speed pump

    Thanks for the response. Filter size is 60 sqft. Can I replace current motor with 1 hp or 1.5 hp? If I change to 2 speed pump, do I have to change the whole pump?
  30. S

    planning to replace with 2 speed pump

    Good day! I am planning to replace my current single speed pump to 2 speed. Pump is on for 8 hours per day, and meter shows around 25 kwh daily. since I haven't moved in yet, so assume 80%+ are consumed by pump alone. rate: 0.10-0.11$/kwh. Current pump: 2 hp, 230v, 10.5 amp, inlet...