Search results

  1. C

    Pool Pilot Digital - Check System light is blinking with a not so verbose error msg...

    The cell looks perfectly clean - it always has looked immaculate. I'll get some contact cleaner and try cleaning both sides of the cord to see if that makes any difference. Thanks!
  2. C

    Pool Pilot Digital - Check System light is blinking with a not so verbose error msg...

    Thanks for the article and troubleshooting advice. I'll work on that today. This is a 2008 build, all swg components are original.
  3. C

    Pool Pilot Digital - Check System light is blinking with a not so verbose error msg...

    Hi - after years of drama-free service my Pool Pilot 'CHECK SYSTEM' light is blinking red. It now alternates between the usual display, ie: Purifier 70% 1:32AM 87F ON and this new message: WARNING! Check/C So I did the only thing I know to do: Menu -> "Test Pool Pilot" and see the...
  4. C

    Expected chlorine output of a cell? 2ppm?

    Apologies James I missed this post. I just ran "Test Pool Pilot" and get the following: Test Pool Pilot Software V4.2 Cell=SC-48 Power level 1 Minerals=3300ppm Temperature=79F Cell=27V 5.0A Besides normal fluctuations in Minerals and Temp this is the same output I've ever seen over 10 years...
  5. C

    Expected chlorine output of a cell? 2ppm?

    I just added some powder to the skimmer - I have a sand filter now so am assuming it will slowly dissolve over the course of a few days.
  6. C

    Expected chlorine output of a cell? 2ppm?

    I added a little powdered CYA yesterday to get me closer to 60/70 once it fully dissolved and looking at the Chlorine/CYA chart I'm surprised to see I may need to increase to almost 30ppm. At what level of FC do I have to worry about my vinyl liner?
  7. C

    Expected chlorine output of a cell? 2ppm?

    Thanks. This is probably a really basic question, but am I SLAMing correctly: Earlier this afternoon, pool is: FC/TC: 5 / 5 CH: 100 TA: 90 CYA: 40 Added 1.5 gallons of 12% bleach and retested FC, which came in at about 15ppm 5 hours later, retested FC, came in at 9.5ppm. I added another...
  8. C

    Expected chlorine output of a cell? 2ppm?

    Jim, that sounds like a sound and reasonable test to verify cell is not producing. Once verified should I take any additional steps or go straight to ordering new? I've heard about reversing polarity, etc. etc. ... I'm patient and wouldn't mind trying a few things before taking $400+ from the...
  9. C

    Expected chlorine output of a cell? 2ppm?

    Argh - I just retested the original pool water and this time I got 5ppm. I retested four more times because I don't know how I could be off by 4 drops of R0871 and was able to repeat, so it looks like pool water and boosted return water is the same. My water is slightly cloudly - I put in 1.5...
  10. C

    Expected chlorine output of a cell? 2ppm?

    I'm struggling w/my chlorine level lately and suspect my salt cell (10yrs) may be going. I inspected it yesterday and as always it looks perfectly normal to my laymen eyes. Gave it a thorough cleaning with the hose and reassembled. Today I tested my pool water and it's at 3ppm FC. Put the...
  11. C

    Autopilot SWG no longer producing chlorine

    I'm pretty sure my salt level is accurate as up until a week ago the SWG was working fine. After a crazy deluge of storms displaced much of my water, the AutoPilot reported correctly a slight drop in my ppm, then back to my usual 3k ppm after adding 40lbs of salt. it was working fine for a...
  12. C

    Autopilot SWG no longer producing chlorine

    Thanks for the response. I got ahold of Josh from saltpoolguys.com and ran through a couple quick troubleshooting steps, mainly reversing the cell and looking for any error conditions (none shown). First, a big thanks to Josh for walking me through 10 minutes of help via phone and actually...
  13. C

    Autopilot SWG no longer producing chlorine

    Hello all, For the last few years I've had a great experience with my Autopilot SWG. Today, I did a quick test of the pool and saw chlorine at zero (all other levels are good) which was a little unexepected although we've had some good thunderstorms in the last couple days. I turned the boost...
  14. C

    Pool Pilot with error msgs that are keeping me guessing...

    Re: Pool Pilot with error msgs that are keeping me guessing. Any help? Is the tri-sensor assembly the same on various pool pilot models? I am thinking that's my issue here.
  15. C

    Pool Pilot with error msgs that are keeping me guessing...

    Re: Pool Pilot with error msgs that are keeping me guessing. Btw, the temp listed is 75F however it was showing up as 87F earlier last week. It has cooled somewhat but my thermometer says 82F so 75F is definitely wrong. Couple other pictures, in case they are relevant...
  16. C

    Pool Pilot with error msgs that are keeping me guessing...

    Hi, I am very much a pool newbie. We inherited a 2008 in-ground vinyl 18K gallon saltwater pool last year. Last year was pretty much set 'n forget, the pool was great with hardly any maintenance required. This year I had some trouble getting any chlorine to show up but after a week or so of...