Search results

  1. L

    Hayward H400FDN Heater with S244T2 Heater - not firing up unless Speed 3 or higher?

    Hi all- I have a 20x40 in ground with a Hayward Proseries High Rate Sand filter (S244T2) and an H400FDN nat gas heater. Since the initial opening last year, the heater has never fired up unless the pump speed is at least 3. On speed 2, I get a “Low flow” reading from the heater. Does this...
  2. L

    Is my skimmer clogged?

    Thanks TS... see below. I was able to get the vacuum going. Pump still isn’t fully priming. Also appears that my gauge is not working ( needles also on opposite side of pin?). “- Water level high enough up the skimmer opening? Yes - All 3-way valves open? Yes - Skimmer weir door(s) moving...
  3. L

    Is my skimmer clogged?

    Just opened my pool today and was able able to get everything running. Although, my filter won’t fully prime, there’s no psi registering, and no water running through the glass bulb on my Hayward S244t2. The suction on one of the skimmers seems ok at 2 (4 speed). However, the other skimmer...
  4. L

    Help! Construction site run off into my pool!!

    I was thinking this same thing. Although, there's a lot of ledge around me and it is dry. I thought I had read you should never fully drain a fiberglass pool. So basically they would run a pump from the deep to waste while adding water to the shallow end. I assume they would do this until...
  5. L

    Help! Construction site run off into my pool!!

    My pool abuts a property line where a new house is being built. The lot is somewhat elevated and sloping down towards my pool. Yesterday, we had thunderstorms all day with torrential rains. I went out last night to this :(. (Of course it was crystal clear leading to this) : You could...
  6. L

    Help with in floor cleaning system - Low flow?

    not sure. It’s a Hayward Tristar series. I don’t notice a change in speed. - - - Updated - - - Another quick update... I removed the cartridges and ran the filter. The pressure was much stronger with the psi on the IFC back to 10-12 with both the spillover and IFC valves open. I then...
  7. L

    Help with in floor cleaning system - Low flow?

    Thanks- Not in the Paramount unit itself.
  8. L

    Help with in floor cleaning system - Low flow?

    About 20 psi (green arrow on Hayward) It did, but again only at 10 psi Not that I know of.
  9. L

    Help with in floor cleaning system - Low flow?

    Thanks for the replies all. I've been out of town and first chance I've had to reply. Yes It wasn't but I don't think it is the gauge as I don't hear anything circulating within the IFC module. I need to check this. I just turned the SWG on and I'm getting a message stating "no flow."...
  10. L

    Help with in floor cleaning system - Low flow?

    My pool has an infloor cleaning system ("IFC") with a 6 port Paramount module. From the pump, there is a T,one side of which feeds a spa with spillover and the other feeds the Paramount unit. After noticing the pool wasn't getting any cleaner (after Slamming), I noticed, the psi on the IFC was...
  11. L

    Help Diagnosing Leak

    Thanks... sorry the pic with patio is rainwater and not from ground. Included to show settling.
  12. L

    Help Diagnosing Leak

    Hi all- It appears I have a leak that I need help locating. Early this summer, I had a 10 foot section of my patio settle by approx. 1"-2" in the deep end corner which is the same corner as the skimmer/main drain (see attachment). The pool is 18'x'40 fiberglass and rectangular. The depth is...
  13. L

    Cloudy pool after using Solar Cover (Salt/SWG content)?

    Actually, according to that chart, my CYA might be low at ~30. My FC is approx 3 ppm.
  14. L

    Cloudy pool after using Solar Cover (Salt/SWG content)?

    For the most part, all summer, my pool has been crystal clear (salt system) with well balanced water chemistry except on two occasions. After heavy weekend use, we used our solar cover as we weren't expecting to use it for a couple of days. I typically run the pump/SWG 10 hours per day...
  15. L

    Testing Kit and Phosphates?

    Thanks for the head's up all. I assume you're referring to the strips?? So no need to go with a TF-100 or similar?
  16. L

    Testing Kit and Phosphates?

    I'm looking for an alternative to the testing strips that I've been using. Is the TFTestkits TF-100 the best "bang for the buck" kit? Is this kit more effective than the strips? Secondly, after noticing I had some cloudiness, I decided to bring a sample to a local pool supply store for...
  17. L

    In floor cleaning system - low pressure/suction from main drain?

    . Agreed- It seems to settle in the same areas (next to the drain is one area). But I'm continuously brushing it out within range of the floor jets and it doesn't seem to diminish. Just resettle without being picked up by the drain which which is why I decided to take a look at the drain.
  18. L

    In floor cleaning system - low pressure/suction from main drain?

    Just by diving down and inspecting by hand. I'm not feeling any pull ( unlike the skimmer draw). It does appear the drain is designed with a couple of layers. I suspect it may just be the design? Given that there is flow entering the pump when turning off the skimmer valve, there is obviously...
  19. L

    In floor cleaning system - low pressure/suction from main drain?

    I don't. I do have this drain : Buzztop - Paramount Pool and Spas
  20. L

    In floor cleaning system - low pressure/suction from main drain?

    I believe it's a Paramount system. There's one drain. Looks like this one: Vantage - Paramount Pool and Spas
  21. L

    In floor cleaning system - low pressure/suction from main drain?

    I have an in floor cleaning system with 5 rotating jets. After a few weeks of brushing floor debris towards the main drain, I noticed the debris doesn't seem to dissipate. Having decided to check the main drain, I noticed little pressure/suction from the drain itself. I did notice there is...
  22. L

    Summer Cover for Spa?

    I have a 9'x10' spa with a spillover to my pool. We use an all weather cover in the winter to keep the spa covered (unused in winter). The cover is a solid 4" which includes 3 panels, two of which fold over (3 panel). It's very bulky and difficult for one person to handle on his/her own...
  23. L

    Pool with spillover spa - Salt - treating spa separately?

    So, in your pic, I assume you just drop and screw the unit into the T?
  24. L

    Pool with spillover spa - Salt - treating spa separately?

    I think I'd have to do an inline. I noticed the unit above is designed for spas up to 1000 gallons. My spa is 9'x10'x3.5' (approx. 2600 gallons). I'm fairly comfortable doing plumbing work with pvc.
  25. L

    Pool with spillover spa - Salt - treating spa separately?

    Interesting . . . I've never heard of this unit. So does this attach to the spa's filter system similar to the Aquarite/pool unit? Is it something easily installed?
  26. L

    Pool with spillover spa - Salt - treating spa separately?

    We've just recently opened our pool/spa for our first season. The spa has a spillover which we can turn on/off. The spa has it's own filter and heating system. We have a salt system as well (Aquarite). This time of year, it's still cool in the Northeast. I had been keeping the spa at 70...
  27. L

    Help- Filter/Pump shutting down after cleaning Aquarite Salt System?

    Yes, pump was off. It could have lost prime. I opened the valve after this happened and a substantial amount of air came out. I assume this can cause the pump to overwork/shut down? To clarify, the two valves on left lead to filter from pool (skimmer and floor drain). The pipe coming out...
  28. L

    Help- Filter/Pump shutting down after cleaning Aquarite Salt System?

    We just opened our pool last week for our first season. I've been running our Hayward filter continuously since Thursday with no problems. After checking my AquaRite salt system this morning, I decided to clean the unit after noticing the "Inspect Cell" light was steadily lit. Before doing...
  29. L

    Algaecide?

    Thanks all! I should have mentioned I have salt w a generation system.
  30. L

    Algaecide?

    We just opened our inground pool yesterday for our first official season. While doing so, our pool company recommended a weekly treatment of algaecide (2 oz?) to prevent any algae from starting to grow, particularly the black algae which could get into the grout of our tile work. Apparently...