Search results

  1. T

    Troubleshooting my SWG - Goldline Aquarite

    Thank you both! The thermistor arrived from Amazon in 2 days, I installed it and everything is working great! The soldering was a total pain, but I my iron is old and was the real problem. With a better soldering iron it would be a lot easier. The legs of the thermistor were too big for the...
  2. T

    Troubleshooting my SWG - Goldline Aquarite

    Thanks! I'll go through the thermistor checks.
  3. T

    Troubleshooting my SWG - Goldline Aquarite

    3800 67 21.7 0.00 100P -0 AL-0 r1.21 I'll lookup what these mean and edit my post to include it.
  4. T

    Troubleshooting my SWG - Goldline Aquarite

    Hi all! My SWG panel has the no flow light on. I bypassed the sensor, turned it back on and: Flow light flashes for about 50 seconds Flow light turns off, Generating and check cell lights go on for a few seconds All lights turn off The power light light never turns on I'm thinking I might...
  5. T

    Best place to buy a new Salt Water Cell?

    My Hayward T-cell 15 is almost dead and I want to replace it now before I forget and try to open next year without it. Before I grab one off of Amazon, is there a better place to buy? Anyone known to sell them for cheap?
  6. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    Thanks James, really appreciate the solid advice. What's interesting to me is that I've had no problem maintaining FC levels. I suppose a new cell might work more efficiently and allow me to reduce the Output %, and that this one is working hard to keep up with it. Do you have any experience...
  7. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    3E10 = 2010 Reversed polarity, instant salinity = -2800
  8. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    OK I'll check. The cell was here when I moved in beginning of last year so I'm not sure when it was installed. How long do they typically last?
  9. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    So it's been a whole month and I finally got my act together and bought a K-1766 salt test. The salt level is 3400 according to the test vs 2700 reading on the unit. What should I do? Clean the cell again and try to do a better job of it? Here are the other numbers: Salt (ppm) - 2700 Temp -...
  10. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    I got the reading off the SWG panel. Added 3 bags (120lbs total). Lights stopped flashing but I'm only up to 2800 now... according to pool math this should have brought me up to 3000-3100.
  11. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    Almost forgot, thank you all for the responses!
  12. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    Guess I should read up on diagnostics. I see that I can cycle through them but don't know what the numbers mean. If what you all are saying is true for my cell, might just be able to add a little salt. I did reset the check Cell light but it comes back on.
  13. T

    SWG reads Salt ppm OK, but salt and cell lights flashing

    My SWG is reading 2700 ppm, min required is 2600, yet both the Low Salt and Check Cell lights are flashing. I inspected the cell, looked ok (but not sure what buildup on the plates really looks like), cleaned with acid anyway. Reinstalled everything and still have the same problem!
  14. T

    Help identify this Aqua Rite SWG? Manual needed.

    Thanks! That's the one I found too. I think it's a little different but close enough.
  15. T

    Help identify this Aqua Rite SWG? Manual needed.

    Trying to find the right manual for this and I don't see a part number anywhere. Just trying to read up on the system and learn: Thanks!