Search results

  1. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System I didn't tap into the return, although I suspect others have. I connected to the suction-side drain of the pump housing. The pictures above should show how I did it. Your pump may be different and not have that drain.
  2. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System Yes. I don't see diluting as an option. My pool is "far" from the house. It's hard enough lugging the jugs of chlorine out to the filter every week.
  3. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System Yes, this was my experience. Crystalization of the chlorine breaks it.
  4. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System It worked for just under 3 weeks. The drip buttons became clogged with white crystals and the flow just plain stopped. I suspect this is the "white stuff" others have mentioned in the forum. Back to the drawing board!
  5. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System It works! I've run it for about a week now, and it is keeping the pool chlorinated nicely. I suspect when the warmer weather comes I'll have to increase the flow rate by removing some of the drip buttons. Here is exactly how I built it: Parts...
  6. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System OK, here are my results far: 5 in series - 24 oz/hr 10 in series - 16 oz/hr 15 in series - 12 oz/hr 25 in series - 4 oz/hr I measured the draw rate by timing exactly 30 minutes and seeing how much water was pulled out of a measuring cup...
  7. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System Hmm, yeah, I thought that was what I bought, but apparently this isn't the case. I took one apart with a pair of pliers. There is indeed a complex channel structure inside of it, but it appears to me that it is intended for the flow of air...
  8. S

    Homemade Acid OR Chlorine Injection System

    Re: Homemade Acid or Chlorine Injection System I tried this set up yesterday. I put 7x 1/2 GPH buttons in line to the suction side drain on my pump. I didn't see that much of a change in the draw rate when comparing with and without them. My 1 gallon container would have been empty in about...
  9. S

    Navigator is dead, good excuse to move on, but to what?

    Yay! I seriously despise the Navigator I have, and now it is dead and falling apart. The thing would be stuck on something unseen every morning, probably a spec of dust. Also, as the filter became clogged with debris, the suction would drop, and the Navigator would just not move. I have no...
  10. S

    AquaRite Cell or PCB problem?

    Yes, that is exactly what I have done/still do. The lowest I've been able to get it is about 140. It doesn't seem to stay there though.
  11. S

    AquaRite Cell or PCB problem?

    Yep, I'm already on that. I added lots of bleach last night, heading to target on my way home to stock up on more. The only reason I didn't do this earlier is it is difficult to see the quality of the water in my pool without walking out to it. The pool is actually about 60 feet out from my...
  12. S

    AquaRite Cell or PCB problem?

    Unfortunately, that is a way of life here in Arizona. Our water is very hard. Even replacing the water does not help... I've been maintaining the TA level between 140 and 160 for several years by adding acid and aerating. Other pools I've had suffered the same, as do friends of mine. Its a...
  13. S

    AquaRite Cell or PCB problem?

    Well, the summer was going perfectly for my pool, thanks to this forum. Unfortunately, I've been stricken down by the green devil. My SWG has fallen again in its battle against algae. I have a Naturesoft/Goldline AquaRite SWG, almost 5 years old, on its second cell which is about a year old...
  14. S

    Just got TF test kit, questions about CYA and results

    Perfect! I read it but completely missed the part about CYA.
  15. S

    Just got TF test kit, questions about CYA and results

    Hmm... really, leave the CYA out for now? I'm concerned about losing chlorine due to sunlight though. I brought the FC level up to about 30 last night. The water is no longer green, just cloudy as I expected. FC was 0.2 this morning and CC was 0.4, so I added more chlorine to bring it up to...
  16. S

    Just got TF test kit, questions about CYA and results

    Ah, yeah, that's me - badly neglected pool, looks like pea soup. Guess I should go buy some CYA.
  17. S

    Just got TF test kit, questions about CYA and results

    Hmm... how does that happen? I thought the only way for CYA level to drop was by removing water. I just tested my water 3x, and it is showing 0 CYA. It was about 80 last time I checked (September 2007). Is there any possibility the CYA reagent has gone bad? Mine is about 9 months old.
  18. S

    Low FC - Any idea why?

    Yes, that is what I was thinking. I am troubled by the low FC output, but I guess that could be a side effect. It seems that low FC output is always the case in my pool, so I haven't been sure which came first - the low FC which allowed the algae to grow, or the algae, which prevents the SWG...
  19. S

    Low FC - Any idea why?

    Got it. Here are the numbers: #1 water temp - 90F #2 volts to unit - 23.0 #3 amps - 6.1 #4 % desired output - 100 #5 instant salinity - 3500 #6 model - AL-2 (is this right?) #7 software revision - 1.32 Also...
  20. S

    Low FC - Any idea why?

    I'll post those numbers shortly. Last I checked, they were all in spec per the owner's manual. This was about 3 weeks ago. No scaling, I've been diligent to keep the cell clean. It looks clear right now. Regarding the high CH, I'm told that the public water source here is like that, not...
  21. S

    Low FC - Any idea why?

    From a sample taken in the morning a few hours after the salt generator was shut off. The system was run for 12 consecutive hours overnight. FC - 0.6 CC - 0.4 PH - 7.6 TA - 110 CH - 800 CYA - 40-50 I have the generation level set to max (100). I will be checking the chlorine levels again...