Search results

  1. A

    Hayward Omnilogic/App connectivity Issues

    Update the app started to connect a little more reliably. I’m not sure what changed. I went ahead and changed the SSID on my Backyard access point on the 2.4GHz and connected the OmniLogic to that, just in case There were issues bouncing back & forth from the nearest indoor AP. So far it’s been...
  2. A

    How high is too high for FC?

    So up to SLAM level is safe for swimming? It didn’t need a SLAM, it wasn’t horrible. I just dumped a gallon and was like “yep, she gone be good now” like an idiot Overcast today with possible storms. At least it’ll dilute ?
  3. A

    How high is too high for FC?

    Opened up the pool lazily a few weeks ago. T-cell not cleaned and a HEAVY storm lead to some Algae. Pool rose about 4” from the rain. Yesterday I brought FC to 12 ppm with CYA at 50. Had 3lbs CYA in a filter sock thing and at the end of the night figured I’d dump another gallon of 10%...
  4. A

    Hayward Omnilogic/App connectivity Issues

    I did change the modem awhile ago. Maybe I need check ports and forward them. Didn't have to on the last one but who knows. I can't really plug in, the Access Point is full wireless and doesn't have any LAN ports on them. It's an outdoor POE AP. The strange thing is, even with the "Link Lost"...
  5. A

    Hayward Omnilogic/App connectivity Issues

    Hi Everyone, I've had the pool for over a year now, and the first year was absolutely flawless. Now, everytime I open the app, it shows that it says that the panel has lost connection to the router. I have a router nearby, as well as an outdoor access point about 15 feet away. Sending commands...
  6. A

    Hayward OmniLogic iOS App erratic

    Hey everyone, when I opened up the pool this year I noticed that the app had a huge update. All in all the UI was welcoming. I've noticed recently though, that when I start my pump, it goes through prime, and stays on high - if I switch it to medium, the flow is very, very low, and switching it...
  7. A

    Salt consumption

    amazing. I'm at 50% generation and still getting high chlorine, I need to set up a schedule to dial it in. Other than shocking after a party, the only thing I find myself doing is adding muriatic acid since I tend to run the pump often (spa spillover) and ph is always hovering around 7.7-7.8...
  8. A

    Salt consumption

    really??? I was told I needed to add approx a bag per month. Between my builder, his maintenance contractor, 2 separate cleaning services, and my local (and highly rated) pool store, it seems absolutely no one know anything about pools. Amazing. Looks like I need to test, possibly...
  9. A

    Salt consumption

    Just googled, I guess I should get a salt test, clean my t-cell, and check and/or recalibrate. still doesn't explain why it hasn't needed salt for 2 months.
  10. A

    Salt consumption

    Hi Everyone When I first joined the forum around June, my Hayward panel was reading salt really low, about 2400. Using the pool Calc, it called for about 1.5 bags of salt, I ended up dumping 2 bags in and it was reading around 4000. Since then, it's still reading at 4000. The water is...
  11. A

    Hayward T-cell 3 Flow Questions

    just an update, flipped the T-cell and no change. luckily I have a variable speed pump and found out that it doesn't start generating until 30% (low is 25%). I also managed to crack a union. I have major over-tightening issues. Luckily it's not leaking, but I'll have to change it out...
  12. A

    Hayward Omnilogic / Jandy Valve Actuators

    My PH has gone from 7.6 to approx 7.7 this week. I bought some muriatic acid, pool calculator tells me to drop it to 7.0 then aerate to raise it (to lower TA). But yes, I have a VS pump. I will look into the configuration you mention. I haven't messed with the automation outside of the...
  13. A

    Hayward Omnilogic / Jandy Valve Actuators

    Basically have the return go to pool, to spa, or 50/50 I like the spa to get circulated, but also like the flow from the pool jets/nozzles. This way I can keep the spa overflowing into the pool, but also keep the circulation in the pool pushing the surface towards the skimmer. I'm just weird...
  14. A

    Hayward Omnilogic / Jandy Valve Actuators

    I'm pretty sure the answer is "no" but here goes... Is there any way to set the valves partially? I have 3 valves, and only 2 Jandy actuators. I was told my control panel can only control 2 Jandy Actuators. I would love to be able to set my return valve between spa and pool.
  15. A

    Taylor F2006 / CYA question

    Thanks everyone. Just overthinking it haha.
  16. A

    Hayward T-cell 3 Flow Questions

    thanks guys, I'll adjust it. the hump is mostly facing up
  17. A

    First Test Results - Feedback Appreciated

    I'm still learning the SWG. But hope to get it dialed in pretty quickly. I started a thread regarding it in the equipment forum. Thank you. And no worries - I failed to mention it
  18. A

    First Test Results - Feedback Appreciated

    According to that chart, I'm aiming for 4-6 ppm with SWG. How much will my SWG help maintain that level? Our Texas sun tends to be... sunnier... than other places.
  19. A

    Hayward T-cell 3 Flow Questions

    Today I checked my OmniLogic panel and it read 2800 with a constant flow light. My Hayward Tristar 1.75hp was running at low (25%) as I normally have it. I bumped it up to full (100%) and it gave me a proper reading (3700, a little high). My question is, is the T-cell generating at a low...
  20. A

    Taylor F2006 / CYA question

    The instructions say to add the mixture until the black dot "just" disappears. Does that mean it immediately disappears? Because when I add a drop, it disappears until it settles, then slightly reappears. Yes, I'm an overthinker.
  21. A

    First Test Results - Feedback Appreciated

    I haven't touched the water in days, which is exciting. I was shocking almost every day with CalHypo until I found TFP. Bumped up the CYA and poured in a gallon of 10% chlorine. We swim almost every day, so 1/3 gallon of chlorine went in about 4 days ago, along with 120lbs salt.
  22. A

    First Test Results - Feedback Appreciated

    Found TFP a week or two ago and have been using test strips until my F2006c came in. Overall pleased with the results, but still looking for feedback as I'm a new pool owner FC 4.8 CC 0.2 PH 7.6 TA 140-150 (light pink vs bright/dark pink) CH 280 CYA 80
  23. A

    Hayward Omnilogic LED Light Problems

    Hayward came out today and replaced the LED. Not looking forward to this when they are out of warranty.
  24. A

    Do solar cover reels work?

    Thank you. I've been trying to Google it. Just want to make sure the Magic Eraser doesn't scuff up the gelcoat and take away the glossiness.
  25. A

    Do solar cover reels work?

    I got one from Amazon, it was roughly $120. I can't imagine not having one (15x35) I also got a pair of velcro straps, once it's reeled up, I lock the reel with the set screw/knob, and velcro the cover in place. It's a must with as much wind as we get in North TX
  26. A

    hello from Fort Worth

    Thanks! The waterline is actually bare fiberglass. We're thinking of tiling it this winter, but for now it's bare. It looks like soap scum. Not sure if that's considered scaling, but it's some sort of residue.
  27. A

    hello from Fort Worth

    Hello All, first time pool owner. Have a Leisure Fiberglass "Ultimate 35", approx 15k gallons with spa. Started in Jan 2019. Had been just dumping a bag of salt every month for awhile. We didn't lay sod for a long time, so we were constantly vacuuming and I got one of those generic barracuda...
  28. A

    Hayward Omnilogic LED Light Problems

    Hello all, first post, new pool owner. Have already learned so much in the few days I've been reading this forum. Have my K2006c coming on Tuesday and excited to fine tune my chemistry. Past week has been amazing with just "guestimating" based on the pool calculator and test strips. Anyhow, I...