Search results

  1. Q

    BBQ Mat that won't remove/damage Kool Deck

    Yea. Thinking I'm just going to have to be very careful on spillage, and hose down if I do happen to spill something.
  2. Q

    BBQ Mat that won't remove/damage Kool Deck

    I just had some concrete replaced, and new Kool Deck applied (2,200 sqft), and I need to find a mat for my grills and smokers to protect it from drippings, but one that won’t remove the Kool Deck it's sitting on. My last one did just that, drippings probably would have been better. Anyone have...
  3. Q

    Pool cover in box for 4 years, still good?

    When I built my pool I ordered a cover with my equipment. Cover has been sitting in box for 4 years this spring. I've never opened the box. I want the space back in my garage so I'm thinking about selling it. Any chance the cover has deteriorated sitting in the box for 4 years? I'd hate to sell...
  4. Q

    Spray Deck Blisters Every Year, Any Suggestions?

    Tested pool for leaks and nothing. A couple of the spots where I'm experiencing blistering are not near any plumbing or yard irrigation, or the house for that matter. Very strange.
  5. Q

    Spray Deck Blisters Every Year, Any Suggestions?

    Some areas are the same, three new areas this year. Places that they've repaired in the past seem fine . . . so far.
  6. Q

    Spray Deck Blisters Every Year, Any Suggestions?

    Spoke with the contractor and he wants to remove a piece of concrete and test efflorescence levels. Also mentioned it could be the soil. 7 of my 9 neighbors have spray deck and I'm the only one with this issue (lucky me) so I'm doubting it's the soil. Also, decking that was poured when house was...
  7. Q

    Spray Deck Blisters Every Year, Any Suggestions?

    @ajw22 - Spray deck contractor poured the concrete as well. What's strange is there is blistering in areas where the concrete was poured over the shotcrete (cantilever). I've circled a few of those areas in the picture below. If it was poor preparation, would it happen over the shotcrete too...
  8. Q

    Spray Deck Blisters Every Year, Any Suggestions?

    Every year my spray deck (Preferred Deck System) blisters. To my contractor's credit, he comes back and fixes it every year (built pool in 2015). First two years he spot fixed. This last year they sanded my entire decking (roughly 2,200 sq ft), treated it, I think they sealed it and reapplied...
  9. Q

    Pentair 520595 Union Replacement for Salt Cell

    Good as new, plumber knocked this out in 10 minutes. He said he sees "a lot" of these crack. Said the replacement part I bought is much better. I need to consider building something around my pool equipment as the Vegas sun beats down pretty hot this time of year. Thanks for the help!
  10. Q

    Pentair 520595 Union Replacement for Salt Cell

    Got in touch with my plumber, he's coming by tomorrow to replace it, $50. Pentair part cost me $25 so total $75, not bad.
  11. Q

    Pentair 520595 Union Replacement for Salt Cell

    I'll post a wider picture tomorrow. My solar heat kicked on today and sucker was spraying water everywhere, I think I'm past what JB Weld can help with, although I'll give it a shot. Called my plumber today and his voicemail is full, I have a feeling he might be pretty busy. Is this something...
  12. Q

    Pentair 520595 Union Replacement for Salt Cell

    The parts came with no instructions, in looking at it I'm thinking I need to have a plumber come out and cut the old coupling and connector out and install the new one? Coupling developed a crack. Thanks for any guidance here.
  13. Q

    IC40 Doesn't seem to be producing

    Diagnostic testing is 100% normal. Very frustrating, thinking I may need a new cell.
  14. Q

    IC40 Doesn't seem to be producing

    I'm back! Pentair sent me a flow switch/sensor no charge due to the fact that my unit was just out of warranty. Got it replaced last night, everything seems to be working correctly, however, I ran a test over night and from when I took my test at 9:00 p.m. and 6:30 a.m. my FC had only gone-up...
  15. Q

    IC40 Doesn't seem to be producing

    Thank you all for your help, I'm on hold w/Pentair as I type!
  16. Q

    IC40 Doesn't seem to be producing

    I follow you now, sorry I didn't catch to press it again. If I'm reading this correctly I'm getting 100% flashing which is IC40 Temp Sensor is bad. Correct? - Here's the video of the second part of the diagnostics - https://youtu.be/uvXGTPEX8xg
  17. Q

    IC40 Doesn't seem to be producing

    Not sure if I did this right. Held "more" button down, after all lights stopped flashing this is what remained lit prior to going back to regular mode. I also recorded it so you could see the entire process as I'm not sure I did it correctly. Video is here - https://youtu.be/PIocFv4j3YI
  18. Q

    IC40 Doesn't seem to be producing

    Added a bag of salt yesterday. During the day (108 degrees here in Vegas), 5 people in pool for 3 hours and it maintained the FC level, no loss. Ran pump overnight from 9:00 p.m. - 6:00 a.m., tested around 5:45 a.m. and gained .5 FC. Seems low to only gain .5 running 9 hours with no sun. IC40...
  19. Q

    IC40 Doesn't seem to be producing

    Spoke w/Pentair and they report that the reason I'm seeing the "off" light is due to the fact that I'm watching it right after the pumps turn on and theres a setting to not turn on IC for 5 minutes after pumps have been turned on. Been monitoring and haven't seen "off" light on during normal...
  20. Q

    IC40 Doesn't seem to be producing

    @mknauss/@ajw22 - Makes sense now. Going to try and get them to send me one, if they give me any trouble I'll just order one. I'll report back once I install and update whether or not it solved the issue.
  21. Q

    IC40 Doesn't seem to be producing

    @ajw22 - I agree, not going to mess with the chemistry, had same chemistry for 3 seasons and never an issue. Curious why you would replace the flow sensor? I haven't been thrown a low flow error once, the red light I've seen once and I check the IC's status often, several times a day via my...
  22. Q

    IC40 Doesn't seem to be producing

    Water was 82 at that time. Still under warranty but they said as long as my Phosphates are over 125 (I'm at 300) they won't do any warranty work. Also say I need to test my nitrates. I know all this is bS as it worked just previous seasons with same water source, make-up etc.
  23. Q

    IC40 Doesn't seem to be producing

    I took a picture and circled in Red the light that was on. All other lights were off
  24. Q

    IC40 Doesn't seem to be producing

    Just got off phone w/Pentair and they're telling me its either Phosphate levels 300 and/or Nitrates. Very strange as everything read here that shouldn't impact this. Also, I know my Phosphate levels were the same or probably higher the prior three seasons as whenever I had Leslie's check my...
  25. Q

    IC40 Doesn't seem to be producing

    Still not maintaining chlorine. Checked IC40 this a.m. and it was off, red light was only light on. Turned system on and off a few times and nothing. Checked back in about 30 minutes and its on again and seems to be working. I tested water best I could coming out of the return and FC was 3 (I'm...
  26. Q

    IC40 Doesn't seem to be producing

    @mknauss - Interesting observation. My CH is around 300 (Vegas has very hard water, water is about 30 days old). Been fighting to keep pH down as my TA is on the high side. Going to try and keep my pH around 7.6 for a few days which will keep my CSI in the range you list and see how that works...
  27. Q

    IC40 Doesn't seem to be producing

    Did OCLT last night; FC - 5 at 10:00 p.m., FC - 5 at 6:00 a.m., so all good there. Neighbor loaned me his digital tester and I'm averaging 2900, IC40 is reading about 1000 higher than digital test. Wonder if my salt is too low, getting good bubbles out of returns. Puzzling, wondering if unit...
  28. Q

    IC40 Doesn't seem to be producing

    Sorry, been awhile since I posted and I forgot my numbers. From last night's test: FC - 2 CC - .5 pH - 8 TA - 80 CYA - 80 - - - Updated - - - Edited original post to change running % to 80% vs. 89 (fat finger typo). Sorry, been awhile since I posted and I forgot my numbers. From last night's...
  29. Q

    IC40 Doesn't seem to be producing

    This is my 4th season with my IC40. Unit is well maintained, I remove every fall, clean and install again in spring. All lights are green, IC40 is reading salt level at 4050, based on the number of bags I put in (drained pool/acid washed this spring) it's actually around 3,100. Small bubbles...