Search results

  1. H

    Now the heater.

    Yes. The control wire is connected to the heater1 location and heater1 is enabled in the config menu.
  2. H

    Now the heater.

    Yes. It's controlled thru the aqua logic panel. The old card had it set up on heater1 and that's how I configured the new card.
  3. H

    Now the heater.

    The display on the heater is not showing anything. Almost like the display is not working.
  4. H

    Now the heater.

    Yes the Aqua Logic main control board.
  5. H

    Now the heater.

    Just replaced the PCB main board because of high salt cell volts and amps. Entered all the configuration info like it was on old board. Now the salt cell is working properly but now the heater will come on light off and run for about 1 minute then flame out then shut off. Any ideas of what I...
  6. H

    T-15 salt cell showing high v0lts and amps

    Thanks for all your help. I guess 12 years and a couple of solder jobs is not bad for the life of the card.
  7. H

    T-15 salt cell showing high v0lts and amps

    Any advice on who has them at a reasonable price and quality.
  8. H

    T-15 salt cell showing high v0lts and amps

    Yes it's Aqualogic and it was installed nov. 2006. I have already made a few solder repairs and they still appear to be good. I'm not the best at soldering on cards.
  9. H

    T-15 salt cell showing high v0lts and amps

    Just replaced the t-15 salt cell on my system. Old cell was reading way low and then quit. Tested the water and it showed 4600 on salt. Bought a new cell and it was reading within 200 parts to the test. flushed the pool about three time and got the salt level down to 3800 and the new cell was...