Search results

  1. Trk3263

    New owner first pool

    I am getting ready to add borates to my pool. My PH has been around 7.5 should I raise it to 7.6 before I raise the borates? I was thinking the SWG would cause it to raise but it hasn’t.
  2. Trk3263

    Dogs and pool training

    Thank you we are planning to tie some flagging tape to the stair handrail too in hopes the will see the railing easier and get use to the area as the entry exit point.
  3. Trk3263

    Dogs and pool training

    Thinking this may be a good place to post this. I have heard how dogs have trouble finding the stairs in pools since all they see is the edge the whole way around. Does anyone have any tricks at teaching the dogs where to enter and exit the pool at? We were thinking about hanging something near...
  4. Trk3263

    New owner first pool

    Got the RJ45+ added so now at salt pool. Also put fresh sod around the pool which has made the back yard look a ton better. Previously the yard was mostly dirt from the previous owners. I attached a before and after photo.
  5. Trk3263

    I think I have a problem with RJ45+

    RJ45+ seems to be running great. Currently running my pump for 9 hours a day and the SWCG at 20% and it is producing well. Depending on my FC test today I may turn it lower but it is doing great and well worth the initial cost.
  6. Trk3263

    I think I have a problem with RJ45+

    Circulpool followed up with a phone call today asking if I had the problem immediately or if it was after some time running the system. I was happy to see they are trying to reach and fix the problem in the future.
  7. Trk3263

    I think I have a problem with RJ45+

    Finally up and running. Hooked it up before work in 15 minutes but it wouldn’t power up. Grabbed some fuses for the internal fuse on my way home. Replaced the Internal fuse and everything If running now. I am thinking when they tested the cell and found it was bad they must not have done...
  8. Trk3263

    I think I have a problem with RJ45+

    Everything is back. I think the RJ is haunted with bad luck because it was delayed a day while in transit with UPS. long day at work so wasn’t able to get it hooked back up tonight. Hopefully will get it up and running tomorrow.
  9. Trk3263

    I think I have a problem with RJ45+

    Irritated...... The Salt Cell showed up today but the Control Panel was not shipped with it like I was told it would be. Just called and not real clear on what the mix up was other than staffing issues with the COVID-19 stuff which I can image if probably a problem. It is being sent out today...
  10. Trk3263

    First time store test

    I am very close to getting one. Just seems it would be more consistent and easier with several of the counting tests.
  11. Trk3263

    I think I have a problem with RJ45+

    Yea the other good thing was they had me try a few things prior to saying send it in. Makes sense for them to test it there in their controlled environment. With all these different pool stores giving all different advise who knows what people have in their pool. Maybe I should have dropped the...
  12. Trk3263

    I think I have a problem with RJ45+

    I received my tracking number for my salt cell. Waiting for one for my controller head, unless of course they are all being sent from the same place. On paper I sent the controller to DiscountSaltPools and the new salt cell is coming from Circupool. I emailed Circupool last night about the...
  13. Trk3263

    First time store test

    Also my RJ45+ before I sent it in for warranty work and they found the cell to be bad was showing the salt average at 2600 but again the cell wasn’t working correctly. I don’t have it back yet but want to make sure the salt level is correct when I get it back next week.
  14. Trk3263

    First time store test

    Today I decided to take my water to a local pool store to be tested for comparisons. They said my salt was low at 2600 and my CH was at 39. My main reason for going was to make sure I was doing my CYA correctly. ere is what the store got: I had checked my salt yesterday and my test showed...
  15. Trk3263

    I think I have a problem with RJ45+

    I tried not to call them and bug them since they only received it yesterday. However, with it being good Friday tomorrow and possibly closed I was that PIA customer. Anyway the tech was working on it when I called and they told me I would get an email shortly with info. About an hour later I got...
  16. Trk3263

    I think I have a problem with RJ45+

    Delivered today, it got held up an extra day by UPS for an unknown reason. My luck continues.....
  17. Trk3263

    I think I have a problem with RJ45+

    Bypass got here today (pvc pipe with threaded ends) shipped the system out with the pre-paid label provided by Discountsaltpools within an hour and it should be delivered to them by Tuesday.
  18. Trk3263

    New owner first pool

    when I close that off my concern is the other end by the pump is capped so there will be trapped water in that line. Is this Ok or do I need to somehow clear it first.
  19. Trk3263

    I think I have a problem with RJ45+

    Bypass and shipping label should deliver Friday. Hoping the turn around time is fast. I was able to find some bleach at Walmart. The normal Walmart we go to had someone come in and buy 70 gallons and cleaned them out. The other one nearby was well stocked. I would image most people are to...
  20. Trk3263

    I think I have a problem with RJ45+

    Don't get me wrong I wouldn't say I am disappointed. I think in the long run they are doing the right thing. I just wish they would cut out some steps so I can get up and running faster. Overall they were quick to help with give some things to try on my own first and then send it in for testing...
  21. Trk3263

    I think I have a problem with RJ45+

    To give an update on this issue, Spoke with Tech support at discountsaltpool.com today. They had me move the internal Temp jumper over (as described in the help guide here) in attempt to see if it was the temp sensor and if that fixed it they would send me a new sensor. However, when I did this...
  22. Trk3263

    I think I have a problem with RJ45+

    My Salt level with K-1766 test is 3600.
  23. Trk3263

    I think I have a problem with RJ45+

    No heater but it was in the 80s here yesterday and today so the water temp was up in the mid to high 60s. From one of the other troubleshooting posts it seems maybe these things get stuck in a Low Temp mode. I was hoping resetting the breaker would power it down enough to clear its memory but no...
  24. Trk3263

    I think I have a problem with RJ45+

    Thank you, after the Low Temp comes on the amp and instant salt reading are all showing 0. I also don't see the cloudy water on the output side of the cell I was seeing before.
  25. Trk3263

    I think I have a problem with RJ45+

    No luck. I tried these but still getting the low temp. Pool is at 62 according to the RJ and the manual says it should operate above 60. I guess I have to wait until Monday to talk to a tech.
  26. Trk3263

    I think I have a problem with RJ45+

    RJ+ Features Thank you I didn't come across this page since doing research on which unit to buy. I have toggled it on/off several times, I have not tried turning off the circuit breaker because I believe when the timer turns off there is no longer power so that would be the same as turning...
  27. Trk3263

    I think I have a problem with RJ45+

    I recently installed an RJ45+ it was running initially and I could see the haze like it was generating chlorine. However it was showing my instant Salt reading was only around 2600 and my average is still showing at 2500. The water was cold and around 57 so I thought it could have been something...
  28. Trk3263

    Loss of salt

    Maybe it’s a SC thing. Haha now to get the water to warm up enough to get my new RJ45 figured out.
  29. Trk3263

    Loss of salt

    Ok just tested it again and it was 3600 which is where I expected it to be originally. I normally test in the evening could the time of day effect it? Both times I tested was about a hour after my pump started running. Maybe this morning the rain water was still on top?
  30. Trk3263

    Loss of salt

    Well I ran it twice but the first time it was 3000 although I think I messed up my count. I will run it again when I get home. I can see the cell off gassing however now it is saying the water temp is to cold (55) so hoping the warmer weather over the next few days will help.