Search results

  1. domct203

    Photobucket has disabled third party hosting

    I will (& I do), but I use Photobucket for two other forums I frequent.
  2. domct203

    Photobucket has disabled third party hosting

    Already created an Imgur account.
  3. domct203

    Photobucket has disabled third party hosting

    Email sent. Hayward Skimmer in Intex Ultra Frame AGP
  4. domct203

    Photobucket has disabled third party hosting

    I just checked my previous posts, sure enough, the images are blocked.
  5. domct203

    Invalid Rediredt Error

    Updated bookmark, will let you know if it happens again.
  6. domct203

    Invalid Rediredt Error

    I get this error about 50% of the time when logging in.
  7. domct203

    Pic upload from Safari/iOS10.3.1 iPhone 6+

    Yes, the picture frame icon. Sent from my iPhone using Tapatalk
  8. domct203

    Pic upload from Safari/iOS10.3.1 iPhone 6+

    Sure. When I am replying to a PM, if I click the little picture icon to insert a picture I get that window (in the first picture) that will only let me use a URL. When starting or replying in a thread: 1. Click picture icon, the insert image box opens. 2. Select the "From Computer" tab...
  9. domct203

    Pic upload from Safari/iOS10.3.1 iPhone 6+

    When trying to upload an image in a message reply I do not get the choice to upload from the device, only from URL. When uploading an image in a post (like this one), I get the option to upload from the device, but I get an error that .png is the wrong file type, even though it is listed as...
  10. domct203

    Calender / clock issue

    Here's a screenshot I just took at 8:08pm on 6/29/15. Look at the last post date & time for the top few threads. Gotta PM someone for some lottery numbers LOL Dom
  11. domct203

    No longer receiving email notifications

    FYI- I just received an email notice for 1 of the thread's I'm subscribed to. HTH, Dom
  12. domct203

    No longer receiving email notifications

    Thanks for the prompt reply! Dom
  13. domct203

    No longer receiving email notifications

    I've noticed the that for the last couple of days I am not receiving notifications of thread replies even though I selected "instant through email" in my settings. Is is this something being worked out or is this exclusive to me? Anyone else having this issue? Dom