Search results

  1. mas985

    Wimpy spa jets

    One possibility could be a clogged impeller. But it seems unlikely for both pumps to have the same problem.
  2. mas985

    Wimpy spa jets

    Actually, full rated. Up rated motors have a lower SF. So you removed the jets and flushed the lines?
  3. mas985

    Aqualogic Losing Time?

    In the upper right corner of the board there should be two wires (black and red) that run from the rectifiers to the board. The voltage between those leads should be around 18-33v. This might provide some help as well...
  4. mas985

    Wimpy spa jets

    With 4 jets per pump, a 1 HP pump should be enough. I run 6 jets off a 1 HP. But do you know what size the jet nozzles are. You can try and remove the nozzles and flush the lines to see if there is any debris. BTW, your signature says that they are 1 HP boosters. Can you post a picture of the...
  5. mas985

    Solar Collector Build DIY

    It is a good idea to have the panels drain when the pump shuts off. If it doesn't drain, water could possibly remain in the panels while the sun heats it up to very high temperatures softening the panels and/or piping allowing for them to collapse. As a minimum, one should drill a small hole in...
  6. mas985

    Pentair pump - will only prime when I trick it - any time Variable speed drops below near max, it won't prime again

    To save energy. Unlike a single speed or a two speed, a VS is more flexible and allows you to choose the most energy efficient speed for each task. If there is only one task, such as circulation, then only one speed is necessary and it is usually a low speed. If you have more than one task, you...
  7. mas985

    Pentair pump - will only prime when I trick it - any time Variable speed drops below near max, it won't prime again

    There is no need to run a pump at full speed unless you running spa jets or a large waterfall. It is just waste of energy plus it may possibly damage the filter. You should run mostly at one speed. The lowest speed which the skimmers still function. This is where the water travels over the top...
  8. mas985

    Clear solar cover or full sun?

    Have you actually experimented with either the blue or clear covers on vs off? The color shouldn't matter that much. A clear cover is not that much more transparent to solar radiation than is the blue cover. Both have about 80% transmissivity. So unless you have very high humidity (i.e. low...
  9. mas985

    GPM vs Water velocity and a variable speed pump

    Welcome to forum! First thing is to forget about turnovers. They have absolutely no bearing on water quality. As far as mixing the water, twice the run time at half the flow rate will mix the water just as well: https://www.troublefreepool.com/threads/circulation-dye-test.99263/ Just run the...
  10. mas985

    Pool Pump Sizing

    I am surprised the pump isn't cavitating at that operating point. But you do realize that with a single speed pump, lowering the head loss actually increases energy use. So while the GPM/Watt increases with lower head loss, you are still using more energy so hopefully the extra flow rate is...
  11. mas985

    Jandy VSP Calculator, if you ever wondered what rpm, pool size, pump size and runtime is right for your pool

    Also, particles that tend to stay suspended in water are most likely less than 2 microns in size so there is no point to try and filter those out since that is beyond the capability of nearly all filters. Anything larger will either float on the surface where a skimmer will capture it or sink to...
  12. mas985

    Pool Pump Sizing

    There are other reasons. A larger VS pump will run at lower RPM for the same flow rate as the smaller VS pump which means less noise. Also, depending on the smaller VS, it may have less features than the larger VS such as automation integration (i.e. SuperFlo vs Intelliflo). Finally, there is...
  13. mas985

    Filter/Pump Upgrades

    The most important is from evening to morning. You want less than 0.5 ppm loss.
  14. mas985

    Spa mode pressure

    Based upon what you have told me, I estimate that the jets are likely 1/4" nozzles. But running those at full speed would be painful to sit in front of. So I am not sure if all the head loss is being caused by the jets. What is the size of the booster and do those jets fell stronger/weaker than...
  15. mas985

    Pentair pump - will only prime when I trick it - any time Variable speed drops below near max, it won't prime again

    Are you running the pump at full speed? What is the filter pressure?
  16. mas985

    Filter/Pump Upgrades

    FC should drop during the day due to UV extinction. Overnight, the only thing that will reduce FC is organics. What times were you testing?
  17. mas985

    Spa mode pressure

    36 PSI is very high pressure but it is probably because you are using the Intelliflo at full speed for only 4 jets so it is creating a lot of head loss. Normally you would not need full speed on the Intelliflo for just 4 jets. Flow rate is likely less than 60 GPM. Do you know the nozzle size for...
  18. mas985

    How to tell sand filter size?

    This says it is 26": http://www.inyopools.com/Products/07501352026273.htm I take it there is no label on the filter itself?
  19. mas985

    My skimmer flap stays in the down position, does it have to be changed?

    The foam on mine got water logged so I just replaced it and it works fine. You just want to use closed cell foam. You may be able to find replacement foam specifically for your skimmer. Waterway sells replacement foam.
  20. mas985

    My skimmer flap stays in the down position, does it have to be changed?

    With some skimmer weir doors you can replace the foam on the backside.
  21. mas985

    Do I have a broken inground pipe?

    Again, the problem is likely a blockage or an air leak. Since you were able to get water from the skimmer to the pump basket, that is likely to be open. So I think it would be worthwhile to inspect the impeller vanes to rule that out.
  22. mas985

    Do I have a broken inground pipe?

    Did you remove the housing from the motor to inspect the impeller vanes?
  23. mas985

    Do I have a broken inground pipe?

    The gauge on the filter is showing that there is no flow rate. The pump needs to prime first before pressure shows on the filter. Pump's fail to prime primarily because of air leaks and blockage. Have you inspected the impeller for blockage?
  24. mas985

    Pool pump connected to solar power

    A VS or two speed would be a good investment as they both would reduce your power bills.
  25. mas985

    Do I have a broken inground pipe?

    I am not sure what that means. Plumbing from the pool is always under water level (except the pad for an above water pad) so it is always full. When adding water to the pump basket, it will only fill to the bottom of the inlet pipe. Any more water will run out of the suction lines to the pool...
  26. mas985

    Pool pump connected to solar power

    Welcome to the forum! I have found that solar powered pumps are not very cost effective. Payback is decades in the future. Longer than the life of the pump. You would be better off getting whole house solar and running a conventional pump off of it.
  27. mas985

    Pump question

    No real need to run the returns and waterfalls at the same time. I am assuming that you only run the waterfalls when enjoying the pool? Not a good idea to run them all the time with PH rise. As for the returns, reducing the eyeball size increases head loss and reduces flow rate. Not sure why he...
  28. mas985

    Is my filter undersized for my pump?

    That filter can handle up to 100 GPM and that pump is not really as big as you think it is. It is an SPL rated pump which basically means it has a double overrating. 2 HP SPL is equivalent to a 1.5 HP up rated or a 1 HP full rated pump all three using a 1 HP full rated impeller. Plus it is an AG...
  29. mas985

    Do I have a broken inground pipe?

    I would check the pump lid gasket for problems. If you find no cracks, then use some pool lube to heal seal it. You are tightening the lid before running correct?