Search results

  1. thomearl

    Zodiac G3 Getting Stuck

    I have a Zodiac G3 that gets stuck constantly on my suction grate thats on the pool wall. It just gets wedged in there as the grate sticks out from the wall a bit. Usually on the weekends when i see it i have to yank the tubing to release it manually. God knows what’s going on while I'm at work...
  2. thomearl

    Control Panel Frozen

    The control panel for my system that I have inside my home is frozen. See pic, it just displays Goldline Aqua Logic Display r03.00. None of lights on the buttons are lit up like normal, and when I press any of the buttons nothing happens. The main panel out by the pool is acting fine. Anyone...
  3. thomearl

    Another Hayward EcoStar Not Working

    Just wanted to follow up on this. I talked to Hayward and they would not extend the warranty on the driver. The authorized tech was able to get their supplier to honor it though, so i ended up only having to pay for labor. So pump is up and running again after 2 weeks of not working. Also found...
  4. thomearl

    Another Hayward EcoStar Not Working

    Thanks. When it comes to electrical, i don’t feel comfortable messing around, so prefer to let the experts deal with it. I’ll mention it to the tech though.
  5. thomearl

    Another Hayward EcoStar Not Working

    Thanks everyone, but I've tried turning the power off a few times and still nothing. When this first began happening the screen on the pump was at least lit up, but now it's not even on at all. I'll see where I get with Hayward on Monday.
  6. thomearl

    Another Hayward EcoStar Not Working

    Yeah, I'm talking about the TriStar VS. Wondering if their drives are compatible with each other? Thanks for the links.
  7. thomearl

    Another Hayward EcoStar Not Working

    So my system hasn't been running since last weekend. On my AquaLogic control panel I got a "POOL VSC COMM" error message. Can't turn the pump on at all, nada. I had an authorized Hayward repair tech come out and he says its the drive on the pump that's bad. After checking the internet, I see...
  8. thomearl

    Can I Cut These Pipes?

    Yeah, i read that in the manual this morning. Unfortunately, there are no walls nearby to mount the panel. I also saw that the panel can be rotated in 4 positions on the pump, but that wouldn't solve the problem, as the pipes would still be in the way. Thx.
  9. thomearl

    Can I Cut These Pipes?

    Before we moved in our house, the pool system had solar heating that flowed water to pipes on our roof. All the hardware on the roof was removed, but all the pipes near the pool equipment were left in tact. I'm pretty sure the pipes in the photo with the arrows were part of the solar system...
  10. thomearl

    E-Z Scoop how much does it hold?

    Confused here. I have a branded Aladdin E-Z Scoop. Description on Amazon where i bought it says it holds 1 lb of DE. Though written on bottom of scoop it says use a scoop for every 5sq ft of filter area. This leads me to believe it actually holds 1/2 a pound. I’ve searched the web and I’ve seen...
  11. thomearl

    Pool Store Salt Tests

    Alright that sounds fair. What happens above 4500?
  12. thomearl

    Pool Store Salt Tests

    I’m assuming there’s was accurate because i thought i had an issue with my salt cell. it’s been giving very low salt warnings and not producing chlorine, but my drop test has been indicating my levels were at 3100. So i didn’t bother to add salt. I was ready to claim warranty on a 8 month old...
  13. thomearl

    Pool Store Salt Tests

    So i was under the assumption that my tests of my salt levels were accurate because i use the drop test. But I recently took a sample into the national chain store and they told me my salt was really low at 2300ppm. The guy used some type of electronic tester. Is this the most accurate method...
  14. thomearl

    What Does Flow Switch Do?

    Sorry, got busy with other stuff for a moment. Here are my cell readings: +27.07V, +3.82A, 1800 PPM -27.39V, -3.41A, 1600 PPM The cell is less than 8 months old, it's a Hayward T-15. I checked it for scale yesterday. There was some, so ended up cleaning with Muriatic. Nothing changed after...
  15. thomearl

    What Does Flow Switch Do?

    Ok great, thanks for the replies. Looks like I don't need to replace the flow switch then. Need to look for some other reason why my system is telling me the salt is extremely low.
  16. thomearl

    What Does Flow Switch Do?

    Can someone clarify what the flow switch does exactly? In addition to letting the system know that water is flowing thru the pipes, does it also sense how much salt is in the water? I believe I've read that in some other threads. If this is not the case, what part of a Hayward system measures...
  17. thomearl

    New Cell Reading Low Salt

    Right, I have the correct size. T-15. Cell has been in for 2 months, and low salt notification just started in the last week.
  18. thomearl

    New Cell Reading Low Salt

    I'm getting this: +26.12V +4.33A 76F 2000 PPM -26.12V -4.51A 76F 2100 PPM I don't know what the first two numbers mean, so maybe that tells you something? Also, just saw someone else posted a similar problem yesterday, and they were advised to check one of the connections on the motherboard...
  19. thomearl

    New Cell Reading Low Salt

    I just put in a brand new Hayward cell 2 months ago, and now I'm getting a low salt level warning. I've testing my water with the salt drop test and it's 3200 ppm, not low. Not sure what's going on. Any ideas from anyone? It's producing chlorine fine and no other issues with it. I had a generic...
  20. thomearl

    Another Bad Cell?

    About 6 months ago.
  21. thomearl

    Another Bad Cell?

    I've been reading the other posts with folks complaining about their cells going bad. I believe I'm pretty much in the same situation, but just want to get additional opinions before i drop $500-600 on a new one. Tested my water yesterday and found I had no chlorine in the pool. Ran to the store...
  22. thomearl

    Black Algae Attack

    Will do. Thanks.
  23. thomearl

    Black Algae Attack

    I think i have black algae in my spa. Lots of little raised hard black spots on the plaster. They’ve noticeably increased in amount in the last two weeks. My spa overflows to my pool, but the black spots are only in the spa. Black algae? They dont come off easily, ive been able to remove a few...
  24. thomearl

    Jets Not Working Correctly

    Yep Jim you were correct. Backwashed today and the bubbling action started right up afterwards. Really appreciate your help. My wife does too...she was getting worried about having a spa this summer!
  25. thomearl

    Jets Not Working Correctly

    Thanks Jim. Yes, valves are turning as usual. No booster. The pump is running at 100%, I checked. I haven't backwashed in a while, so will see if that makes a difference tomorrow. Thx.
  26. thomearl

    Jets Not Working Correctly

    So this season, my spa jets are not working correctly. They only output a flow similar to our pool jets, not nearly enough to create the usual bubbling action. The spa pipe on our equipment pad is not sucking in air either like it used to. Not sure what the issue is. I emptied half the spa water...
  27. thomearl

    Low Salt Error Message

    So did i kill it? Do my diagnostic numbers tell you anything?
  28. thomearl

    Low Salt Error Message

    Okay I’ll check out the cell and take it to get tested. I dont think it should have much scale, i cleaned it right before the summer with muriatic.
  29. thomearl

    Low Salt Error Message

    No, i did not. Was I supposed to? I was getting the low salt warning before i even added salt though.
  30. thomearl

    Low Salt Error Message

    From diagnostic screen -28.19V +1.93A 60 degrees F 0800 ppm Yes i have the Taylor drop test kit for salt My water temp is 67 degrees Error message says check system very low salt Is my salt cell failing or is it my controller?