Search results

  1. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Happy to report all is well in my pool world again. IC40 now shuts down completely when pump is off. I'm also seeing the chlorine drop finally, from 13 to 8 in 9 days. Thanks again to everyone for the assist on this one. This remains the absolute best source for anything pool related!
  2. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Ok, the pump does run to the relay in the upper left and it is connected to J8. So that seems normal. Looks like I can make the move you suggest and everything will be good to go! As for that bare purple wire. I noticed that as well. It feeds into the transformer to the right of the control...
  3. Jonesbackr

    Chlorine level won’t fall...actually rising!

    I'm taking you up on that Jim! Looks like this might not have been my temp pool guy as the IC40 connects in with a plug to a board, not manual wires. So this problem would have existed from when the system was originally set up. I've tried to chase this myself, but my electronics expertise...
  4. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Thankfully I didn't install this, my pool guy did before I took over his role. Looks like I need to fix his work!!! Thank you! JJ
  5. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Another update. I manually hit the less button until all lights on the sanitizer output went off. So I think I have the thing turned off now. This probably explains why I was producing chlorine when I thought I wasn't. Not sure why my EasyTouch is not communicating though. However, when I...
  6. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Ok, so it appears something could be wrong with my SWCG. Last year I just changed it from "Enable: Yes" to "Enable: No" and that was it. I went back in and ran the percentages down to zero as well. It isn't on a schedule, just the pumps and valves are. The interesting thing is what the...
  7. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Agree on the comment of my methods being a recipe for problems. Like I said, I got cocky and am paying for it now. OK, so here are my full readings: FC - 13 pH - 7.5 TA - 60 CH - 350 CYA - 60 Salt - 3600 Temp - 67deg I have triple-checked and my SWCG is disabled on my Intelitouch remote and...
  8. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Hi All, my pool has been pretty trouble free and I guess I got a bit cocky. I was adding what I needed when I figured I should, like a little calcium and acid here and there and made it most of the summer without an issue while only checking chemicals monthly. Mid August chlorine was perfect at...