Search results

  1. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Happy to report all is well in my pool world again. IC40 now shuts down completely when pump is off. I'm also seeing the chlorine drop finally, from 13 to 8 in 9 days. Thanks again to everyone for the assist on this one. This remains the absolute best source for anything pool related!
  2. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Ok, the pump does run to the relay in the upper left and it is connected to J8. So that seems normal. Looks like I can make the move you suggest and everything will be good to go! As for that bare purple wire. I noticed that as well. It feeds into the transformer to the right of the control...
  3. Jonesbackr

    Chlorine level won’t fall...actually rising!

    I'm taking you up on that Jim! Looks like this might not have been my temp pool guy as the IC40 connects in with a plug to a board, not manual wires. So this problem would have existed from when the system was originally set up. I've tried to chase this myself, but my electronics expertise...
  4. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Thankfully I didn't install this, my pool guy did before I took over his role. Looks like I need to fix his work!!! Thank you! JJ
  5. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Another update. I manually hit the less button until all lights on the sanitizer output went off. So I think I have the thing turned off now. This probably explains why I was producing chlorine when I thought I wasn't. Not sure why my EasyTouch is not communicating though. However, when I...
  6. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Ok, so it appears something could be wrong with my SWCG. Last year I just changed it from "Enable: Yes" to "Enable: No" and that was it. I went back in and ran the percentages down to zero as well. It isn't on a schedule, just the pumps and valves are. The interesting thing is what the...
  7. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Agree on the comment of my methods being a recipe for problems. Like I said, I got cocky and am paying for it now. OK, so here are my full readings: FC - 13 pH - 7.5 TA - 60 CH - 350 CYA - 60 Salt - 3600 Temp - 67deg I have triple-checked and my SWCG is disabled on my Intelitouch remote and...
  8. Jonesbackr

    Chlorine level won’t fall...actually rising!

    Hi All, my pool has been pretty trouble free and I guess I got a bit cocky. I was adding what I needed when I figured I should, like a little calcium and acid here and there and made it most of the summer without an issue while only checking chemicals monthly. Mid August chlorine was perfect at...
  9. Jonesbackr

    How do those with waterfalls deal with high PH

    Posting here in the hopes that someone still follows this thread. One thing I’m confused on is I use the same treatement to lower my pH and my TA: muriatic acid. Is there something else I should be doing to lower TA or should I just run it down? My pH is good right now (7.7)but my TA is around 90.
  10. Jonesbackr

    Waterfall flow issues

    I guess I’m confused on the spillway function in my automation. I’m not seeing anything related to that. I’m also not seeing how the automation could possible circulate the pool without using the spillway. Sorry for being dense on this one @Jimrahbe !
  11. Jonesbackr

    Waterfall flow issues

    I’ve scratched my head on this a bit. I can’t figure out how to circulate the pool without the spillway. There is only one valve on the return side. Either it is sending to the pool with a check valve allowing flow into the spa as well or it is sending to the spa only with the check valve...
  12. Jonesbackr

    Waterfall flow issues

    @Jimrahbe maybe I’m not understanding your instructions regarding the toggle. I turned the auto valve switch the on in up (instead of down) direction and it sent all of the water to my spa and the flow was incredible. But, as you said, nothing for the pool. When I stop it halfway it gives decent...
  13. Jonesbackr

    Waterfall flow issues

    Ha! That was dumb of me not to realize! So I need a way to throttle the amount going to the pool versus the spa. Where should that valve be placed in the image above? I may be able to install one. My guess is where I’ve marked in this image, but we have already established my brain isn’t...
  14. Jonesbackr

    Waterfall flow issues

    The only valve on the side where the check valve is would be the valve with the automatic turner on it just above the check valve. I manually moved it to halfway and the flow is great. See pic. Is it ok to adjust my automatic valve so that in pool mode it leave the valve halfway like this and...
  15. Jonesbackr

    Waterfall flow issues

    Thanks Jim! Pad image attached. Backwash line broke off during sand replacement, previous owner glued threads in, so have to get creative there.... I do love the waterfall and would like to keep it. I have automatic valves to turn from spa to pool mode. Which one should I adjust and which way...
  16. Jonesbackr

    Pump recommendation for pool/spa combo with waterfall

    That is awesome. How to guide coming?
  17. Jonesbackr

    Waterfall flow issues

    Need help solving a flow issue. My spa flows into my pool during normal operation. The waterfall is nice, but I can’t seem to get enough flow to make it work correctly. The water flows well in the middle, but has little umph on the sides and simply trickles over and runs down the wall. It is...
  18. Jonesbackr

    Controlling heater with Intellitouch

    Better late than never. Came back for another question and realized I never followed through on my promise to support. I have now. Proud Gold Supporter. Thanks again everyone.
  19. Jonesbackr

    Air flowing through returns with pump off

    No suction side leak. I did notice that when my filter has been off for an hour or so I can hear water flowing through the sand filter. Kind of a gurgling noise. Not sure if this means anything or is normal.
  20. Jonesbackr

    Air flowing through returns with pump off

    Several times a day, when the pump is not running, air will flow pretty heavily from one of the returns. It bubbles out for 3-4 seconds then stops. Pump functions fine and everything runs great with no air leakage when operating. Is this normal or something I should be worried about?
  21. Jonesbackr

    Controlling heater with Intellitouch

    Don’t know there was a support option. I definitely will. This forum is incredible.
  22. Jonesbackr

    Controlling heater with Intellitouch

    Quick update to close this out. Replaced both socketed chips and everything works like a champ. Thanks so much for everyone’s help. Saved me about $400 on a new board!
  23. Jonesbackr

    Controlling heater with Intellitouch

    Ok folks, I got the new relays in and decided to just swap it out (really wanted a reason to use my new iron). Still not working. So I did the resistant check I should have done before replacing the relay. Turns out pin 2 and 9 read as open when the system is calling for heat and when it isn’t...
  24. Jonesbackr

    Controlling heater with Intellitouch

    The water is reading 66 currently and I have the spa temp set at 102. Looks like the relay is indeed bad, though I’ll confirm that with my voltmeter when I get back home. I was able to find the relay on amazon for $15. Probably overpriced, but worth it to me. This will also give a good reason to...
  25. Jonesbackr

    Controlling heater with Intellitouch

    Hi team, thanks for all all of the replies so far. You guys are too good. I do have an EasyTouch system and not IntelliTouch. I confused the two. So I am plugged in to J19 and I had changed the set point of the heater program. The spa is set to work on heater and I have the temp set to...
  26. Jonesbackr

    Controlling heater with Intellitouch

    I purchased my new home and pool in June and have been able to figure everything out by combing through the forums here. Great resource! However, I finally have a problem I can't find an answer to. I have a Pentair Intellitouch system that controls everything, or at least it is supposed to...