Search results

  1. E

    SALT reading using Aquacheck Strips very low

    Is it possible? My strips are coming very low around 1680 but still my SWG is still running and no warning. Couple months ago the strips were coming back with 2930 and I though it was ok giving that they are not that accurate. The strips are brand new. Weird.
  2. E

    Maintaining Pool since summer (new Pool) and suddenly FC is really high.

    Hi. I've been doing my own maintenance and using the TF100 kits and my FC level has been between 4 and 10. 15 days ago was @ 8 using the DPD R-0870 Powder. From there it went to FC of 10 5-days ago.. I had a little DPD R0870 and it was way black so I decided to order a new one. It came today in...
  3. E

    Jandy Nicheless LED Lights and iAqualink Integration

    Hi. My PB connected all my Jandy LED Lights to Auxiliary 1 on the Aqualink panel. I configured the Aqualink RS and associate my Auxialiary 1 input to JL and labeled my Auxiliary 1 as "Pool Lights". On the iPhone App I can see the Pool Lights that I can select and from there I can set the color...
  4. E

    6 weeks old Pool - Test Results

    On July 27 FC 6 PH 8.5 TA 80 CH 300 CYA 60 Test today July 31 FC 3 PH 8.5 TA 80 CH 325 CYA 50 I have MA for lowering the PH but I need to get stabalizer for increasing the CYA. Also I have my SWG @ 60% with the filter pump running 10 hours daily.. should I increase the SWG %%?
  5. E

    1 Month Old Pool - Test Results with TF100

    Hi. Here are the results from today (Central Florida): FC: 5 PH: 8.2 TA: 70 CH: 300 CYA: 60 SALT: 3430 (Using the AquaCheck Strips I added 17 oz of Muriatic Acid to lower the PH. I'll be going out of town tomorrow until Friday night... Do I need to do something special or should I be good with...
  6. E

    HeatPump Aquacal SQ166 with Jandy Aqualink RS

    Hi. I have a new pool. For some reason my AquaCal SQ166 is not coming up when using the Automation system. No matter if I press Pool or Spa Heat it won't come up. On the HeatPump display I can see the display saying "Under Remote Control". Not sure if the wiring is correct. I did open the...
  7. E

    Jandy True Clear SWG Connected to iAqualink (Automation)

    Hi. I have a Jandy True Clear system added to my automation system. The tech configured the aquapure settings on the iaqualink to provide 60% for Pool and 5% for Spa. We don't see anything else on the TrueClear display. Only says Standby 0% and if you press the power button it flip between that...
  8. E

    New Pool Owner - with basic to no knowledge at all - Filter Pump Runtime and RPM

    Hi. We embarked on a pool construction several months ago and finally the PB started filling the pool and running the pumps / chemicals 2 days ago. It is a standard - rectangular pool with spa. Pool is 12x31 and spa is around 38-40sqf. Pool includes a sunshelf and some water features like...