Search results

  1. A

    Algae growing during SLAM?

    Just updating... Pool was full by 10pm last night. I added some chlorine (based on previous numbers...reagent refills don’t get here until Monday). Tested the water with a 5ml sample and FC was 31. Woke this morning to clear water. Added some chlorine. Kind of flying blind until I get the...
  2. A

    Algae growing during SLAM?

    I know, just disheartening dumping all that water/chemicals. It’s 25K gal. Husband is having a hard time watching it since we literally just refilled 😂. I’ll deal with whatever levels I’ve got once this is done. Just hoping it’s at least below 90 and that we don’t need to drain more. This has...
  3. A

    Algae growing during SLAM?

    Thanks. Did a diluted test, got a 95-100. Drained about a foot of water, currently refilling. Dumped a bit of chlorine in for the meantime, will test FC and CYA tonight once full and has had time to incorporate fully.
  4. A

    Algae growing during SLAM?

    Annnnnd, I think I just found my problem. I was trying not to do another CYA test until my refills got here, but just did one anyway because of all the backwashing and hoping the level had dropped a bit. First time doing the CYA test the “right” way. It’s at 100. And I’ve been using 80. 😞...
  5. A

    Algae growing during SLAM?

    After speaking with my husband, psi is usually at 15-16 as a low, so I went ahead and backwashed again since it was 19/20. It’s at 16 now.
  6. A

    Algae growing during SLAM?

    I suppose it could be dead? It was a brownish yellowish. It “swooshed” into a cloud once brushed. I didn’t notice any resettling, but the vacuum was running at that time. Filter psi is my rogue factor 😂 I was a little over eager on the backwashing for the past 4 days. I thought backwashing...
  7. A

    Algae growing during SLAM?

    Yes, brushing completely 1-2 times/day. And have an automatic vac in there that runs for 3 ish hours/day. Pool isn’t too yucky. No green, just hazy blue water. The algae on the bottom was not visible until I brushed and it clouded up.
  8. A

    Algae growing during SLAM?

    Since starting SLAM: THURS 12:15- FC 29 2:45- FC 27.5 (added 50 oz 10.5%) 8:00- did not test, just added a bump of chlorine for the night (trying to save reagents til refils get here!) FRI 9:30- FC 26 (added 120 oz 10.5%) 1:00- FC 26 (added 160 oz 10.5%)
  9. A

    Algae growing during SLAM?

    Here were the test results before starting: FC: 15 CYA: 75 pH: 7.6 CC: 0 Salt: 4000 (SWG has been turned off) TA: 125 CH: 160
  10. A

    Algae growing during SLAM?

    Hello! I’ve been a diligent reader for the past month...once I decided we were done taking samples to the pool store and getting jerked in every direction! The short(er) version is: New pool liner June 2019. We mistakenly (in hindsight) left the pool once full with no chemicals for a week...