Search results

  1. T

    Jandy aqua pure 1400, getting general fault error

    Well the cell was Packed full of stuff, had to clean it twice, never done in 3 years. also made a huge mistak, PSA, if you take the salt cell out of the plumbing line make sure to put the system in service mode, I went to work with the salt cell to get a plug for cleaning, wife calls...
  2. T

    Jandy aqua pure 1400, getting general fault error

    So I can’t see any code on the board display, is there a trick to display the error code?
  3. T

    Jandy Nitchless LED dead, does water need to be lowered to replace?

    so gonna have one replaced, installer is stating the water level does not need to be lowered? wont water get stuck in the conduit this way? I mean I guess the light unit is sealed. Oh and of course jandy no longer makes same unit. Awesome.
  4. T

    Jandy filter gauge just broke off

    Okay, I got it out with an extractor, not sure how this even could have happened, very strange. will pick up another to tomorrow.
  5. T

    Jandy filter gauge just broke off

    the plastic threaded part that screws into the top of the filter body broke, part #5? this is crazy, it’s never touched by anybody and it’s not in the sun. Now here is the question, how do I release the pressure in the filter? I am going to have to carefully get this broken stub out of the...
  6. T

    Jandy filter gauge just broke off

    So I am out at the equipment, when to clean the face of the gauge, the entire gauge and stem just break off the filter body? WTH??? Are you kidding me? i assume this can be replace, the gauge that is.
  7. T

    Jandy nitchless LED acting up

    so last night I noticed on of my LED lights flickering and going on and off and or not holding the correct color. The are 3 year, 2 months old. Assuming the light is toast and will need to be replaced?
  8. T

    Tons of rain, odd test results

    Pool temp is about 54-56F. I have a K1766 kit, I will check it out, the SWC is about 100ppm off from the k1766. Thanks, I will leave things alone and recheck in a couple days.
  9. T

    Tons of rain, odd test results

    So in SoCal we have been having a lot of rain. Tested pool today, FC is fine but I am getting low salt on my aqualink at 2200 ppm. Ph is 7.8, but the TA dropped to 40ppm. CH dropped to 425ppm from 600+ I assume from the rain. So my CSi is fine with TA @40 and ph @7.8 but is my TA too low...
  10. T

    TA too low @ 50ppm?

    Ran to tests today FC was 10ppm TA was at 50 PH was 7.8 CH was 650 Salt 2800 cYA 65 Csi -0.03 Temp 59 Just never had TA go below 60-70, odd. FC is high as I adjusted the salt cell %.
  11. T

    Jandy pump making squeaking sound at start up and shutdown

    So the Jandy rep came out yesterday, states their pumps will make a sqeak on startup, but mine was excessive, they are replacing the entire pump.
  12. T

    Jandy pump making squeaking sound at start up and shutdown

    Awesome, I will call Jandy about it again. They say normal, I said okay then why did it not do this for the first 2 years.
  13. T

    Really getting Frustrated with CYA

    Thanks, I will add 10 more ppm.
  14. T

    Jandy pump making squeaking sound at start up and shutdown

    The motor was replaced on this two year old pump in April 2018. Never made this noise until they replaced the drive. Is this the seal you speak of?
  15. T

    Jandy pump making squeaking sound at start up and shutdown

    Here is the video of the pump August 13, 2018 - YouTube
  16. T

    Really getting Frustrated with CYA

    Thanks all. I guess the big question is should we be judging the test with averted vision or staring at it, I have read both. Also should the black dot be 100% invisible, again I have read both. If it’s okay to barely see it with glancing vision then I am at 60PPM if it’s to be 100% invisible...
  17. T

    Really getting Frustrated with CYA

    Here are pics from the testing today done at 60, 50, & 40ppm. Sun at my back, tube at waist level and photo taken from eye level. I glance at th reading and don’t stare at it, at 60 and 50 i can barely see the black dot if I stare, at 40 I can’t see the dot even with staring. Let me know which...
  18. T

    Really getting Frustrated with CYA

    Yes I have seen them, but perhaps just me, the video is not that great, too far away. So, if I go less than 15ml of each will there be adequate solution for the CYA tube in the TL-100 kit. Thinking it would be more accurate to go 10 and 10 in better graduated tubes, mix then pour into the...
  19. T

    Really getting Frustrated with CYA

    I have been struggling with CYA for 2 years. It seems no matter how much I put into the pool I am "ALWAYS" around 40-50PPM. Perhaps I am just stupid and can't get this test done correctly but it's the most unforgiving test I think we can run for our pools. My largest issue is with the test...
  20. T

    Jandy pump making squeaking sound at start up and shutdown

    Got a video but not sure where I can upload it?
  21. T

    Jandy pump making squeaking sound at start up and shutdown

    This has been going on for a few months, right at start up and shutdown I get this squeaking sound for about 2-3 seconds. Jandy is telling me it’s normal, I asked okay, then why did it not do this for the first 2years? Any thoughts?
  22. T

    Coming up on year 2 am I still doing this correctly

    Thx, I already had a white line from the day of the fill. Long story, it’s micro silica that played on the tile, acid has zero effect on it, ever straight acid. It was faint, but this new line may be calcium so i will try the cut acid. I can post my fill water specs.
  23. T

    Coming up on year 2 am I still doing this correctly

    Thanks, so I should target bringing ph down to 7.2 every week? Would adding a sequestant help with the calcium? I am guessing I will need to salt blast the line off. Lastly, I thought if CSI was in th negative you can’t get scaling??
  24. T

    Coming up on year 2 am I still doing this correctly

    FC= 7 to 8 Ph= 7.2-7.8, TA = 70 CH=460 Salt=3200 Csi= -0.01 to -0.6 (at 7.8 csi is -0.01, adding acid brings ph back and csi to -0.06) Note that my ph rise goes from 7.2-7.8 in a week, normal? Also should I still be bringing back to 7.2? If not, I will be adding acid 2x per week, should I...
  25. T

    Back from vacation some strange issues

    Just a follow up, all good, passed OCLT, 0 CC, clear water. All good, I am waiting for the FC to drift back down from 20ppm. I added liquid CYA, I need to really get it to 60-70ppm, I got lazy and let it sit from 40-50ppm. Also I think I am going to run my FC a bit higher than 5ppm, I am...
  26. T

    New plaster, question on brush marks

    My sister had her pool replastered, they were brushing as required but it appears the black plastic on the top of the brush left a few marks on the seat edge of the spa, any suggestions for removing the black marks? Plaster is about 2 wks old, yep, I told them to be very careful, lol.
  27. T

    Back from vacation some strange issues

    Been keeping the FC @ 16 ppm or higher, brushing. Crystal clear water, 0 CC. The last OCLT had a 2 ppm FC drop, that was from 19ppm to 17ppm. So I kept on it today bump up FC to 19 ppm at 8pm, tonight, will test again at 6am. Question, with FC so high am I still looking for a 1 ppm or less...
  28. T

    Back from vacation some strange issues

    So just got back from Hawaii for 10 days when out to check the pool. Notice some very light green algae formed in a corner that does not get the best water flow, also noticed a dark black spot on my Baja shelf, though it was a leaf, nope, had to brush it off and there is now a very slight...
  29. T

    Jandy pump got LOUD over night

    Update, so Jandy replaced the motor, all worked fine then 3days in I hear this slight ticking sound?? So they send the tech out with a new motor/drive. Replaced the new one, all quite, well for a couple days and now getting the ticking again. They checked the wet side of the pump and impeller...