Recent content by tomcraw

  1. T

    Pentair Mastertemp 400 Not working

    False alarm on the water feature, app must not have connected properly. Summary of where I'm at: The heater, when disconnected from the easytouch controller, works as expected. I ran it for 20 minutes or so. Heater fires, water gets hot, etc. The heater, when connected to the easytouch, can...
  2. T

    Pentair Mastertemp 400 Not working

    Additional datapoint: If the heater is connected to the EasyTouch control panel my water feature will no longer turn on from the app (it won't trigger the actuator to turn the valve). Does anyone have a link that would basically walk through the EasyTouch setup from scratch? Seems like I have...
  3. T

    Pentair Mastertemp 400 Not working

    Pretty sure I'm in between the heater's firmware, the control panel firmware, and the app.
  4. T

    Pentair Mastertemp 400 Not working

    The pump is currently running and the light is on, the installer put a sticker on it for "pool low". Following this thread: https://www.troublefreepool.com/threads/pentair-mastertemp-400-r14-error-code.168809/ I get the same results with either manual heat ON or OFF. The other day I ran the...
  5. T

    Pentair Mastertemp 400 Not working

    More info: Now if I try to turn the heater on with the App the heater momentarily turns on and flashes an r14 error and turns off. The control panel and the app at that point both think the heater is still on.
  6. T

    Pentair Mastertemp 400 Not working

    The heater does come on when I do it in service mode.
  7. T

    Pentair Mastertemp 400 Not working

    System installed August 2020. Went through Austin snowpocalypse in Feb. Filter is Clean & Clear Plus Cartridge Pump is IntelliFlow VSF. I run it between 1600 and 3100 rpm. Had a Paramount UV2 but I've taken it out of the system for now after the freeze damage - power disconnected inside the...
  8. T

    Pentair Mastertemp 400 Not working

    Thanks I should have time to measure it this afternoon. I didn't do it at first since its a 240V relay and I try to avoid probing around 240V when possible.
  9. T

    Pentair Mastertemp 400 Not working

    Moved from here. Howdy everyone - I have the same issue as James had. When I short the wires together below the fireman's switch then I have full local control of the mastertemp 400 and everything works fine with no errors (other than water spewing out of my cracked manifold that I'm trying to...