Recent content by Titan7

  1. T

    Jandy aqua pure 1400, getting general fault error

    Well the cell was Packed full of stuff, had to clean it twice, never done in 3 years. also made a huge mistak, PSA, if you take the salt cell out of the plumbing line make sure to put the system in service mode, I went to work with the salt cell to get a plug for cleaning, wife calls...
  2. T

    Jandy aqua pure 1400, getting general fault error

    So I can’t see any code on the board display, is there a trick to display the error code?
  3. T

    Jandy Nitchless LED dead, does water need to be lowered to replace?

    so gonna have one replaced, installer is stating the water level does not need to be lowered? wont water get stuck in the conduit this way? I mean I guess the light unit is sealed. Oh and of course jandy no longer makes same unit. Awesome.
  4. T

    Jandy filter gauge just broke off

    Okay, I got it out with an extractor, not sure how this even could have happened, very strange. will pick up another to tomorrow.
  5. T

    Jandy filter gauge just broke off

    the plastic threaded part that screws into the top of the filter body broke, part #5? this is crazy, it’s never touched by anybody and it’s not in the sun. Now here is the question, how do I release the pressure in the filter? I am going to have to carefully get this broken stub out of the...
  6. T

    Jandy filter gauge just broke off

    So I am out at the equipment, when to clean the face of the gauge, the entire gauge and stem just break off the filter body? WTH??? Are you kidding me? i assume this can be replace, the gauge that is.
  7. T

    Jandy nitchless LED acting up

    so last night I noticed on of my LED lights flickering and going on and off and or not holding the correct color. The are 3 year, 2 months old. Assuming the light is toast and will need to be replaced?
  8. T

    Tons of rain, odd test results

    Pool temp is about 54-56F. I have a K1766 kit, I will check it out, the SWC is about 100ppm off from the k1766. Thanks, I will leave things alone and recheck in a couple days.
  9. T

    Tons of rain, odd test results

    So in SoCal we have been having a lot of rain. Tested pool today, FC is fine but I am getting low salt on my aqualink at 2200 ppm. Ph is 7.8, but the TA dropped to 40ppm. CH dropped to 425ppm from 600+ I assume from the rain. So my CSi is fine with TA @40 and ph @7.8 but is my TA too low...
  10. T

    TA too low @ 50ppm?

    Ran to tests today FC was 10ppm TA was at 50 PH was 7.8 CH was 650 Salt 2800 cYA 65 Csi -0.03 Temp 59 Just never had TA go below 60-70, odd. FC is high as I adjusted the salt cell %.
  11. T

    Jandy pump making squeaking sound at start up and shutdown

    So the Jandy rep came out yesterday, states their pumps will make a sqeak on startup, but mine was excessive, they are replacing the entire pump.
  12. T

    Jandy pump making squeaking sound at start up and shutdown

    Awesome, I will call Jandy about it again. They say normal, I said okay then why did it not do this for the first 2 years.
  13. T

    Really getting Frustrated with CYA

    Thanks, I will add 10 more ppm.
  14. T

    Jandy pump making squeaking sound at start up and shutdown

    The motor was replaced on this two year old pump in April 2018. Never made this noise until they replaced the drive. Is this the seal you speak of?
  15. T

    Jandy pump making squeaking sound at start up and shutdown

    Here is the video of the pump August 13, 2018 - YouTube