Recent content by PSUlion01

  1. P

    Pump motor and GFCI receptacle wiring question

    Label on existing (to be replaced) motor says 230/115, so not much help. There should be a switch though, correct? The new replacement motor has a dial where the voltage needs to be set, depending on the wiring configuration. Pardon my skepticism, but would it be possible that the motor was...
  2. P

    Pump motor and GFCI receptacle wiring question

    Thanks for this - sounds like what i'd like to get done. At the house in the main panel there's a 2-pole 30A breaker out to the shed. I assume this is the only thing feeding power out there. From what I can tell this 30A breaker is neither GFCI or AFCI. I'm still confused as to if this is a...
  3. P

    Pump motor and GFCI receptacle wiring question

    Yes, noticed that also. There are a few other outlets outside around the house, so I'm guessing it's for one of those. Will need to test it at some point.
  4. P

    Pump motor and GFCI receptacle wiring question

    Thanks. Will open the panel and snap some pics and post this evening.
  5. P

    Pump motor and GFCI receptacle wiring question

    Interesting. So what’s the best next step? Multimeter to confirm voltage coming out of subpanel breaker? Nothing in this house seems to have been done correctly so I don’t want to rely on the wire colors used. Assuming it is all 120v from panel to pump, is the original sequence of wiring ok...
  6. P

    Pump motor and GFCI receptacle wiring question

    Let’s see if this works - I’ll try posting photos showing the setup from house > shed > pump Breaker in house on main panel. Appears to be 30A two pole going to shed subpanel. Subpanel in shed. One 20A two pole breaker. The shed current has a single light bulb and outlet inside, and...
  7. P

    Pump motor and GFCI receptacle wiring question

    It’s in my sig - 20k gallon in-ground, vinyl liner. Running single speed Hayward 1hp pump.
  8. P

    Pump motor and GFCI receptacle wiring question

    I'm in the process of replacing my pump motor, and am rewiring/replacing the rusted out junction boxes, conduit and corroded switch and receptacles near my pump. The previous owner/pool installer has a 20A breaker in the sub panel than runs to an Intermatic T104 timer. The timer then goes...
  9. P

    Small green algae spots reappearing - what to do?

    SLAM again, even with the water clear and just a few spots?
  10. P

    Small green algae spots reappearing - what to do?

    Completed SLAM maybe 2 weeks ago, water has been clear, but TONS of rain lately and noticed two days where FC dropped close to 1. Just today I noticed a few small spots of green algae forming, mostly in the corners and around the returns. What's the best course of action here? FC has been...
  11. P

    Need a pump motor recommendation

    Thanks, that helps. My problem is not knowing how old the components are, and thus if it makes sense to just swap out the motor or if the full pump assembly should be replaced. It appears in good working order minus the motor issues. Curious, but what led to your decision for single speed vs...
  12. P

    Need a pump motor recommendation

    Following up with some additional details - Pump model is SP-2600-B Impeller is SP-2607-C Based on the above I’ll chat up the folks at Inyo Pools and see what they say. Thanks again
  13. P

    New Home - First Pool - Where do I start?

    Got a ton of rain and then a sunny day and noticed FC dropped to about 1. Bumped back up to 5 but now CC is reading at a 1. Anything to be concerned with, or is there a recommended action at this point? Water is clear, pH still low at about 6.8. Thoughts?
  14. P

    New Home - First Pool - Where do I start?

    Thanks — what’s the reason for keeping FC at 7 while working on the PH?
  15. P

    New Home - First Pool - Where do I start?

    Yep once water was clear and reading for CC was hitting 0.5 a few times (during SLAM) i bumped FC up to 12 for that evening. Morning reading was at FC 11 with CC holding at 0.5. That sound ok? Just want to make sure I didn’t cut it short and then end up with an algae bloom. Are there signs of...