pgershon's latest activity

  • P
    pgershon replied to the thread Pump wiring question....
    And not worry about overpowering (5 Amp vs 20 amp)?
  • P
    pgershon replied to the thread Pump wiring question....
    Yup. Any more ideas? I believe I need a very strong filter that works at 20A or else something to isolate this part of the circuit.
  • P
    pgershon replied to the thread Pump wiring question....
    XPF's were wired as follows: Each pump load was wired to red lead of XPF. Black leads from XPF went to breaker. Neutrals from XPF went...
  • P
    pgershon replied to the thread Pump wiring question....
    I tried two XPF-20's (that is where I started). That failed. I suppose the Insteon band is not the same as the X-10 and the small...
  • P
    pgershon replied to the thread Pump wiring question....
    How would I put it on pump only? The pump has two line leads but no neutral. Would you connect the leads to the pump's breaker? Then...
  • P
    pgershon replied to the thread Pump wiring question....
    I installed PZZ01 yesterday. I put it in pool house breaker box because there was no room in the other - I could not access the neutral...
  • P
    pgershon replied to the thread Pump wiring question....
    I want to block everything from the Jandy box (which has 5 breakers in it - 3 double pole and 2 singles). I want the pool house to sned...
  • P
    pgershon replied to the thread Pump wiring question....
    I have not tried it yet, but I have one sitting beside me - I had some installation questions. It looks to me like the X-10 Pro PZZ01...
  • P
    pgershon replied to the thread Pump wiring question....
    My house uses Insteon to control light switches and also for the HVAC control and a few relays (fan motors, garage doors etc). In the...
  • P
    I have a Jandy controlled pool system that has been up and running for 20 years. We upgraded to an Intelliflo pump about 8 years ago and...
  • P
    pgershon replied to the thread Jandy Aquapure 1400 not working.
    I have read that document. My situation is not described. I get the power light on. I get no service code. But also no flow light...
  • P
    My unit is not making chlorine AND has only the power on (and sometimes reversing) lights on and states wait (cell on, flow, and service...