Recent content by mtesh73

  1. M

    Jandy LXI heater, shorted h2o sensor

    I was thinking the same thing. It's possible I just didn't notice the burn marks and that could have been the problem to start. I will send the board off to BP.
  2. M

    Jandy LXI heater, shorted h2o sensor

    Turns out I noticed a burn mark right below the orange chip on the right hand side of the board. When I went to install the new temperature sensor this message was displayed "universal controller, UI FW Rev: 1.8". I am guessing the board did not like having the 10.0k ohm resistor left plugged in.
  3. M

    Jandy LXI heater, shorted h2o sensor

    Haha. OK, I will give a try again. As a point of reference, when installing the new sensors I did let them "acclimate" to the air temperature for about 10-15 seconds. Once I saw the fault was cleared I installed. I will let it hang for sometime and run the heater as well. Stay tuned.
  4. M

    Jandy LXI heater, shorted h2o sensor

    Understood, great information.... thank you for explaining. I plugged the 10.0k resistor in, LCD screen reads a constant 75 and the the heater fires as it should. So if I am understanding the diagnosis correctly the board is OK and I got 2 bum sensors??
  5. M

    Jandy LXI heater, shorted h2o sensor

    I should have the 10k ohm resistor this weekend. It just dawned on me that there is also a 2 part sensor (high limit) on the plumbing on the right side near the rear of the heater. Should I be concerned about this part being bad and causing the fault? Or is the "shorted h2o sensor" fault only...
  6. M

    Jandy LXI heater, shorted h2o sensor

    OK, I understand. I will source a 10.0K ohm resistor, plug that into the terminal block on the board and hope for 77 degrees. Thanks for your help!
  7. M

    Jandy LXI heater, shorted h2o sensor

    Many thanks. I am not an electrician so let me double check to make sure I follow. I can plug in a resistor with a value of 9.264 to the lugs on the board, then the reading on the LCD screen should register at 80 degrees?
  8. M

    Jandy LXI heater, shorted h2o sensor

    Allen, I just switched the heater on and the temperature read 125, immediately the screen flashed to the "shorted h2o sensor" message.
  9. M

    Jandy LXI heater, shorted h2o sensor

    All wires seem intact. I performed the resistance test on the original sensor (submerged into 85 degree pool water) I took out and got an Ohm reading of 3.41 that reading should have been in the 8.20 range (so I am pretty sure that one is shot), I disconnected the new sensor from the board this...
  10. M

    Jandy LXI heater, shorted h2o sensor

    Hello everyone, I searched and came up with 1 thread relating to this issue with good advice and followed it. I am now on my second sensor however. The heater is 5 years old and I first got the error message a month ago. I ordered a new sensor and replaced, immediately I got the same fault...
  11. M

    No flow error on LCD screen

    Turned out to be the sensor. Got one from Amazon. Newer design, easy install. Up and running with no issues.
  12. M

    No flow error on LCD screen

    Hello everyone. I just noticed the "no flow" message on the LCD screen. I just cleaned the sensor with a scotch brite pad, just cleaned the cell with water and muriatic acid. I hit the reset on the daughterboard and am still getting the message. I also have a add salt message. The computer...
  13. M

    Pool just opened, preparing to SLAM tomorrow need some guidance

    Installed a new motor yesterday. Thankfully I was able to source one locally. Pool up and running, managed to pass my OCLT too. It is so clear it doesn't even look like there is water in it.
  14. M

    Pool just opened, preparing to SLAM tomorrow need some guidance

    I thought I was in the clear. The pool looks perfect. My pump motor seized overnight. I pulled the cover off the shaft on the back and tried to rotate it but it was stuck. I will order a new motor and go kit. Any ideas what do in the next few days while it ships?
  15. M

    Pool just opened, preparing to SLAM tomorrow need some guidance

    Going to test and add bleach before calling it quits for the night. Hopefully I pass the OCLT, pool looks perfect.