Recent content by Mcecere11

  1. M

    Pentair intelliflo vs

    Hi guys have a pentagram intelliflow vs that was whining the other day and I didn’t get a chance to look at it and of course today I went out a found an error that said overload. Last year I replaced the electronic module. Did the motor seize maybe seize? Replace the whole pump or is it easy to...
  2. M

    Stamped concrete

    You can see some areas are wet. Likely after some rain. I usually will power wash it prior to sealing it and use some simple green. Use a peer blower to get everything off. This pic I was taking of dog lol so I can post a better pic later.
  3. M

    Stamped concrete

  4. 6B5F0D5B-9D3B-44B4-A4F9-0C0101C6ADDA.jpeg

    6B5F0D5B-9D3B-44B4-A4F9-0C0101C6ADDA.jpeg

  5. M

    Stamped concrete

    Have a stamped concrete deck that is about 8 years old. Some parts seem to be fading a bit. I wanted to restain it but I’m not sure what product to use. I’m usually a diy’er so thinking I could tackle it. Any suggestions on approach or product to use ?
  6. M

    Dolphin Nautilus Stopped working

    Yes the tracks move freely of upside down.
  7. M

    Dolphin Nautilus Stopped working

    nothing happens. I tested my power supply with his robot and the test runs fine. I also tested my cord by using a multi meter and unscrewing it at the motor connection and got 27V. Is the only possible scenario that the motor is bad? Does nautilus sell just the robot?
  8. M

    Dolphin Nautilus Stopped working

    I just used my neighbors power supply to test it with my cleaner and it didn’t work. Is it worth replacing the motor? Any reason why it seized? Don’t see anything lodged in it or any other issues.
  9. M

    Dolphin Nautilus Stopped working

    Wondering if my motor somehow seized or if its something else I can't figure out. I tried testing it with multi meter and disconnected the cord from the motor and was receiving ~28V which is what I read is expected. Didn't smell like anything was shorted. anything else to check? its about 5...
  10. M

    Run time and best practice for IC60

    yes got low salt reading with new flow switch so i bought a new cell since i assumed that wasnt the fix and didnt see anything else on the forum. Installed the new cell and working fine. salt reading 3400 using my test kit
  11. M

    Run time and best practice for IC60

    isnt the thermistor on the flow switch though? i replaced the flow switch assuming that it was bad
  12. M

    Run time and best practice for IC60

    Dang...guess ill be repairing it as a backup. thanks for the advice!
  13. M

    Run time and best practice for IC60

    hi guys, just got a new IC60 after my last one failed after only 3 seasons in the northeast. i was mostly running at 40% for about 12hours/day at 1700 rpm's with my intelliflow VS and i cleaned it typically 1x during season and 1x at end. Probably too much from what i have reading on the...
  14. M

    Pentair Intelliflow VS no power?

    thanks. of course we have a party scheduled for this week. Looks like im going to have to invest in a new pump. i am over my head with checking t see if capacitors are functioning properly.
  15. M

    Pentair Intelliflow VS no power?

    could the breaker have tripped because of a display issue? i just don't want to replace the display and then have an issue with the pump having to be replaced.